Autor Thema: FS20 RPT-3 keine Funktion trotz V1.44  (Gelesen 1709 mal)

Offline matthias soll

  • Full Member
  • ***
  • Beiträge: 144
FS20 RPT-3 keine Funktion trotz V1.44
« am: 10 Juli 2013, 16:24:03 »
Hallo zusammen,
ich habe einen V 1.44 CUL868 und jetzt meinen 2. FS20 RPT-3 und kann keine Reichweitenerhöhung feststellen.
Hat jemand einen Tip für mich den RPT-3 kann ich jetzt als Fehlerquelle ausschliessen denke ich.
Ab Firmware 1.43 sollen repeater funktionieren.
Was kann noch ein Problem sein?

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 17961
Aw: FS20 RPT-3 keine Funktion trotz V1.44
« Antwort #1 am: 11 Juli 2013, 08:19:10 »
Ich wuerde als erstes die aktuelle CULFW Version flashen.

Um das Problem zu lokalisieren wuerde ich das debuggen in culfw einschalten: Am besten nicht in FHEM sondern in screen (oder hyperterminal) das CUL direkt ansprechen, und es per X67 (siehe http://culfw.de/commandref.html#cmd_X) aktivieren. Hier muesste man die einzelnen Funknachrichten in HEX erkennen.

Ist aber vmtl. nicht geeignet fuer Anfaenger.


Offline matthias soll

  • Full Member
  • ***
  • Beiträge: 144
Aw: FS20 RPT-3 keine Funktion trotz V1.44
« Antwort #2 am: 16 Juli 2013, 05:26:46 »
Ich habe jetzt einen zweiten RPT von ELV bekommen und die Funktion ist die gleiche.
Hat such mit dem CUL nichts zutun das Schaltsignal zu einer Funksteckdose wird mit beiden RPT´s nicht brauchbar repeatet.
Ich habe jetzt an das Sendemodul zur Kontrolle eine LED gelötet sieht soweit gut aus blinkt kurz nach loslassen der Fernbedienungstaste.
Aber Empfangsreichweite bei Sichtkontakt ca. 10m.
Sind die Teile bei irgendjemand brauchbar im Einsatz?
Ich werde an meinen CUL 3m USB Kabel anschliessen und ihn mitten ins Haus bauen, dann sollte ich mit der Reichweite überall hinkommen.