Autor Thema: ATX Taster Neu (soft touch) auf Alt (einraster) - Lösung ohne Motherboard  (Gelesen 2075 mal)

Offline Adriano

  • Full Member
  • ***
  • Beiträge: 136
Hallo zusammen,

ich habe folgendes Problem mit einem neuen Gehäuse für mein diy egpu Projekt, d.h. ich betreibe eine externe Grafikarte über den ExpressCard Slot an meinem Notebook. Das funktioniert auch alles sehr gut.

Nun habe ich ein tolles Gehäuse gefunden und auch alles eingebaut. Leider hat dieses Gehäuse nur einen "soft-touch" Taster, d.h. der Taster brückt nur einmal kurz bzw. solgange ich drücke.

An älteren Gehäusen waren noch diese tollen Einraster Taster, also Dauerüberbrückung oder Aus. Ich suche nun ein kleines Relais/Modul o.ä. um den Zustand zu simulieren, dass ich den "soft-touch" Taster des Gehäuses weiterhin nutzen kann. Vielleicht sogar Batteriebetrieben, eine Art mechanischer Schalter. Gibt es sowas?

Ich hoffe es ist erlaubt solche "OffTopic" Fragen hier zu stellen. Ich habe aber das Gefühl, dass hier sehr kompetente Elektriker zu Hause sind und daher wollte ich es hier zu erst versuchen (nach meiner vergeblichen Suche bei Google).

Gruß und vielen Dank im Voraus.

Adriano

Offline Jaydee

  • Full Member
  • ***
  • Beiträge: 236
Was du suchst, ist ein flipflop oder auch ein bistabiles Relais

Wenn du danach suchst, müsstest du einiges finden können.

LG
Jan
FHEM auf Cubietruck, HMLAN, HUEBridge, TCP
HM-LAN: HM-RC-4-B,HM-PB-6-WM55,HM-LC-SW2-FM,HM-LC-DIM1T-PL,HM-LC-Dim1PWM-CV,HM-LC-SW4-BA-PCB,HM-LC-SW4-PCB
Hue-Bridge: LCT001,LWL001
sonst.: Onkyo TX-NR515, Kindle Touch

Offline Adriano

  • Full Member
  • ***
  • Beiträge: 136
Hey, super vielen Dank. Hab jetzt mehr diesbezüglich gefunden. Nur leider sind mir die "Schaltungen" ein wenig zu hoch.

Eventuell probiere ich es doch mal mit einem Stromstoßschalter, der dann parallel am "soft touch" schalter hängt. Power_On sollte ja bei "touch" 5V durchleiten und somit dann den Schalter schalten.

Na mal sehen.

Grüße
Adriano

PS: Mist, gibts nur mit 12V ...
« Letzte Änderung: 04 November 2013, 16:50:30 von Adriano »

Offline PeMue

  • Developer
  • Hero Member
  • ****
  • Beiträge: 4347
Hallo Adriano,
nimm doch einfach ein Selbsthalterelais (siehe wikipedia, mit Tablet sind links echt schlecht einzufügen). Das Problem wird vermutlich das Ausschalten sein ...
Gruß PeMue
1x FB7170 (29.04.88) 5.7 1xCUNO2 1.67 2xEM1000WZ 2xUniroll 1xASH2200 3xHMS100T(F)
1x RPi BV2LCDCSM 1.63 5.7 2xMAX HKT, 1xMAX RT, V200KW1
1xFB 7490 (113.06.05) 5.7 1xCUL V3 1.63 1xHM-CC-RT-DN 1.4 1xHM-TC-IT-WM 1.1 1xHB-UW-Sen-THPL-O 0.15 1x-I 0.14OTAU 1xRFXtrx 90 1xWT440H 1xCM160 3xTFA30.3150 5xFA21

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Moin 'Adriano,

brücke mit einem schalter mal pin14 (grün) gegen 15 (schwarz).
http://www.lmfc.de/Netzteilumbau.pdf

Gruß Joachim
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232