Autor Thema: CUL433 + Intertechno ITR 1500 + Raspberry sendet scheinbar nicht oder falsch  (Gelesen 3616 mal)

@MosWare

  • Gast
Hallo zusammen,

bin neu hier und habe versucht mein Problem über Google und mit Suchen im Forum zu lösen. Hab da scheinbar noch einige Verständnisprobleme.
Ich denke dass nur eine Kleinigkeit nicht richtig eingestellt ist, komme aber seit Tagen nicht darauf.
Ich vermute, dass es am Sende-String liegt und für die erfahrenen hier kein Problem darstellt.

DAS PROBLEM:
Ich möchte über den CUL433 am RPI die selbstlernenden Intertechno-Steckdosen ITR 1500 ansteuern.
Den Code der FB habe ich mit dem RFX-Manager am PC gescannt:

0B11000000A5D1E601010F70
Packettype    = Lighting2
subtype       = AC
Sequence nbr  = 0
ID            = 0A5D1E6
Unit          = 1
Command       = On
Signal level  = 7


Dann habe ich ein Beispiel aus dem Inet in meine fhem.cfg eingetragen, wobei die erste define-Zeile bestimmt das Problem ist.
(Zumal ich die Umrechnung nicht verstehe)


define TvBacklight IT F00000000F FF F0

define MyCUL CUL /dev/ttyACM0@38400 1234
attr TvBacklight IODev MyCUL
attr TvBacklight model itswitch
attr TvBacklight room Wohnzimmer


So, jetzt raff ich nicht, wie ich den gescannten Code umrechne und eintrage.
Wenn ich den den "Lichtschalter" in Fhem betätige, macht sich das an der CUL-LED bemerkbar.
Es tut sich also was. Aber am PC bzw  RFX-Manager kommt nichts an.

Am Ende habe ich noch die Eigenschaften von meinem CUL angehangen. (wird also von Fhem initialisiert).

Hat vieleicht jenamd einen Tipp?

Gruß
@MosWare


CMDS BCFiAZEGMRTVWXefmltux
Clients :FS20:FHT.*:KS300:USF1000:BS:HMS: :CUL_EM:CUL_WS:CUL_FHTTK:CUL_RFR:CUL_HOERMANN: :ESA2000:CUL_IR:CUL_TX:Revolt:IT:
DEF    /dev/ttyACM0@38400 1234
DeviceName /dev/ttyACM0@38400
FD 11
FHTID 1234
NAME MyCUL
NR 27
PARTIAL
STATE Initialized
TYPE CUL
VERSION V 1.57 CUL433
initString X21

Readings
cmds B C F i A Z E G M R T V W X e f m l t u x 2013-11-06 09:23:32
raw isF00000000FFF 2013-11-06 08:58:15
uptime 0 00:00:08 2013-11-06 08:33:56
version V 1.57 CUL433 2013-11-06 09:08:19


@MosWare

  • Gast
Hallo zusammen,

mittlerweile gehe ich davon aus, dass mein CUL433 sendet, weil ja die LED am CUL reagiert.
Die Empfangs-LED am Testepfänger RFXtrx433 zeigt scheinbar nur logische bzw bekannte Protokolle an.

Ich benutze die Intertechno FB Typ ITT-1500

Kann Fhem das Protokoll überhaupt senden?

Ich habe Zweifel weil der Inhalt in

define TvBacklight IT F00000000F FF F0
die kompletten Sendedaten (wie folgt) der FB nicht enthalten kann.
0B11000200A5D1E601010F70
Packettype    = Lighting2
subtype       = AC
Sequence nbr  = 2
ID            = 0A5D1E6
Unit          = 1
Command       = On
Signal level  = 7

Geht es in der Define-Zeile nur um die alten Kodierrad-Geräte?


Beste Grüße
@MosWare





@MosWare

  • Gast
Hmm, bin ich hier im falschen Topic?

Ich dachte das sind einfache Anfängerfragen!?!

Gruß @MosWare

Offline Puschel74

  • Hero Member
  • *****
  • Beiträge: 9838
Hallo,

eventuell wäre es im IT-Bereich besser aufgehoben.
Wenn du willst kann ich versuchen deinen Beitrag zu verschieben.

Grüße
Zotac BI323 als Server mit DBLog
CUNO für FHT80B, 3 HM-Lan per vCCU, RasPi mit CUL433 für Somfy-Rollo (F2F), RasPi mit I2C(LM75) (F2F), RasPi für Panstamp+Vegetronix +SONOS(F2F)
Ich beantworte keine Supportanfragen per PM! Bitte im Forum suchen oder einen Beitrag erstellen.

@MosWare

  • Gast
Ahh, OK

dann möchte ich Dich darum bitten den Beitrag zu verschieben.

Besten Dank
@MosWare

 

decade-submarginal