Autor Thema: Offset einstellen für MAX!-Heizkörperthermostate  (Gelesen 11248 mal)

Offline stobor

  • Full Member
  • ***
  • Beiträge: 234
Offset einstellen für MAX!-Heizkörperthermostate
« am: 02 Februar 2014, 20:09:00 »
Hallo,
ich lausche "nur" auf die Signale meiner MAX!-Heizkörperthermostate. Sie laufen derzeit über die Cube.
Ich lasse mir die Soll- und Ist-Temperaturen anzeigen. Leider wird nicht der über die Cube konfigurierte Offset bei der Anzeige der Ist-Temperatur berücksichtigt. Wie kann ich diesen Wert zuweisen, so dass er mit in die Berechnung zur Anzeige der Ist-Temperatur einfließt?
Intel NUC mit CUL V3.2 (Firmware 1.57 CUL868) für FS20 und CUL V3.4 (Firmware 1.57 CUL868) für HM
FS20: 1x PIRI-2, 6x PIRA, 9x ST-3, 2x DI-5, 2x HMS 100 TF, 1x FS20SM8, 1x FS20SI3
1x FS20SR, 1x FS20S20, 1x FS20S6A
HM: 1x CCU-2, 14x Fensterkontakte, 9x Heizkörperthermostate, 1x Wandthermostat

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #1 am: 02 Februar 2014, 21:08:54 »
Nimmst Du das Suchfenster, und gibst ein:
Offset max
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline stobor

  • Full Member
  • ***
  • Beiträge: 234
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #2 am: 02 Februar 2014, 22:03:39 »
Geht's etwas genauer?
Bei der Sucge finde ich nur meinen Beitrag.
Intel NUC mit CUL V3.2 (Firmware 1.57 CUL868) für FS20 und CUL V3.4 (Firmware 1.57 CUL868) für HM
FS20: 1x PIRI-2, 6x PIRA, 9x ST-3, 2x DI-5, 2x HMS 100 TF, 1x FS20SM8, 1x FS20SI3
1x FS20SR, 1x FS20S20, 1x FS20S6A
HM: 1x CCU-2, 14x Fensterkontakte, 9x Heizkörperthermostate, 1x Wandthermostat

Offline stobor

  • Full Member
  • ***
  • Beiträge: 234
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #3 am: 02 Februar 2014, 22:20:48 »
Und wenn ich über die WebGUI measurementOffset setze, steht weiterhin nur eine 0 in der WebGUI.
Intel NUC mit CUL V3.2 (Firmware 1.57 CUL868) für FS20 und CUL V3.4 (Firmware 1.57 CUL868) für HM
FS20: 1x PIRI-2, 6x PIRA, 9x ST-3, 2x DI-5, 2x HMS 100 TF, 1x FS20SM8, 1x FS20SI3
1x FS20SR, 1x FS20S20, 1x FS20S6A
HM: 1x CCU-2, 14x Fensterkontakte, 9x Heizkörperthermostate, 1x Wandthermostat

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #4 am: 02 Februar 2014, 22:46:10 »
Zitat
Bei der Sucge finde ich nur meinen Beitrag.
dann machst Du was falsch, ich finde 54

Zitat
Leider wird nicht der über die Cube konfigurierte Offset bei der Anzeige der Ist-Temperatur berücksichtigt.
ich habe es gerade bei mir probiert, es geht.

Da Du schinbar ein anderes Problem mit Deinem FHEM hast, hier nocheinmal ein paar Tipps für Dich.

Gruß Joachim

Lieber FHEM-Neueinsteiger,

Du hast Dich für ein hochkomplexes, unheimlich flexibles Programm für Deine Hausautomation entschieden.
Aufgrund seiner Flexiblität ist dieses Programm nicht einfach zu verstehen.
Man muss dazu eine ganze Menge lernen. Damit Du Dir nicht alles aus dem Forum heraussuchen musst,
habe ich mal einige Links für Dich zusammengestellt:

http://fhem.de/Heimautomatisierung-mit-fhem.pdf
http://forum.fhem.de/index.php/topic,16311.0.html
http://forum.fhem.de/index.php/topic,13092.0.html
http://fhem.de/commandref.html
http://www.fhemwiki.de/wiki/Hauptseite
http://forum.fhem.de/index.php?action=search

Ich weiß, das ist unheimlich viel Lesestoff, und es schwirrt einem irgendwann der Kopf.
Manch einer lässt sich dann dazu verleiten, eine Abkürzung zu nehmen, und stellt seine Frage im Forum.

Dieses Vorgehen hilft aber nicht wirklich.
Und zwar aus mehreren Gründen:
- Meistens wurden diese Fragen in irgendeiner Form schon gestellt, und Du kannst Dir sicherlich vorstellen,
  daß die sogenannten alten Hasen nicht wirklich Lust haben, Fragen x-mal zu beantworten
- Vorgefertigte Lösungen sind nur auf den ersten Blick einfacher, da Du dabei nicht wirklich Lernst, wie Du ein Problem
  mit FHEM selbst lösen kannst
- Du bekommst Antworten die nicht Deiner Erwartungshaltung ensprechen
- uvm.

Die sogenannten alten Hasen helfen gerne, wenn es um wirkliche Probleme geht, aber es bringt keinen Spass, wenn man die relevanten
Informationen scheibenweise aus Dir herausziehen muss.
Du mochtest von uns Hilfe haben, bitte gib und die Nötigen Informationen, am besten in dem Du Dir eine Signatur anlegst.
Versuche bitte nicht, diese Informationen zu Filtern, weil Du der Meinung bist, daßeinige dieser Informationen unnötig sind.

Wenn du etwas aus einem Log, oder einer Configdatei mitpostest, setze es bitte in code-Tags, daß ist die Raute oben im Antwortfeld,
alternativ kannst Du auch hier den Text eingeben verwenden.

Mit diesen Text will ich Dich weder ärgern, zurechtweisen, disziplinieren oder sonst etwas, aber habe Verständniss,
daß die alten Hasen hier freiwillig helfen, und man muss sie beiLane halten, damit sie auch weiterhin helfen.

Wenn Dein Problem dann gelöst ist, setze Deinen Beitrag auf gelöst, Das funktioniert am einfachsten indem Du in Deinem ersten Beitrag die Überschrift bearbeitest.
Außerden hilfst Du natürlich Anfängern, die nach Dir kommen, indem Du in Deinem letzten Beitrag die Lösung nocheinmal zusammenfasst, und ggf. einen Wiki-Artikel dazu schreibst.
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline stobor

  • Full Member
  • ***
  • Beiträge: 234
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #5 am: 03 Februar 2014, 16:53:37 »
Das hilft jetzt auch nicht wirklich weiter.
Danke.
Intel NUC mit CUL V3.2 (Firmware 1.57 CUL868) für FS20 und CUL V3.4 (Firmware 1.57 CUL868) für HM
FS20: 1x PIRI-2, 6x PIRA, 9x ST-3, 2x DI-5, 2x HMS 100 TF, 1x FS20SM8, 1x FS20SI3
1x FS20SR, 1x FS20S20, 1x FS20S6A
HM: 1x CCU-2, 14x Fensterkontakte, 9x Heizkörperthermostate, 1x Wandthermostat

Offline stobor

  • Full Member
  • ***
  • Beiträge: 234
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #6 am: 03 Februar 2014, 20:01:35 »
Also

attr HT_MAX_Badezimmer measurementOffset=-3.5
Liefert bei mir beim Speichern der fhem.cfg einen Fehler:

HT_MAX_Badezimmer: unknown attribute measurementOffset=-3.5
Kann's daran liegen, dass ich die Thermostate nicht über fhem steuere, sondern nur lausche, da sie weiterhin über die MAX!-Cube laufen?
Intel NUC mit CUL V3.2 (Firmware 1.57 CUL868) für FS20 und CUL V3.4 (Firmware 1.57 CUL868) für HM
FS20: 1x PIRI-2, 6x PIRA, 9x ST-3, 2x DI-5, 2x HMS 100 TF, 1x FS20SM8, 1x FS20SI3
1x FS20SR, 1x FS20S20, 1x FS20S6A
HM: 1x CCU-2, 14x Fensterkontakte, 9x Heizkörperthermostate, 1x Wandthermostat

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #7 am: 03 Februar 2014, 22:27:48 »
Ich zitire mich mal selber:
Zitat
Die sogenannten alten Hasen helfen gerne, wenn es um wirkliche Probleme geht, aber es bringt keinen Spass, wenn man die relevanten Informationen scheibenweise aus Dir herausziehen muss.
Du mochtest von uns Hilfe haben, bitte gib und die Nötigen Informationen, am besten in dem Du Dir eine Signatur anlegst.
Versuche bitte nicht, diese Informationen zu Filtern, weil Du der Meinung bist, daß einige dieser Informationen unnötig sind.

und bin dann aus diesem Tread raus.

Gruß Joachim
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline Harald

  • Sr. Member
  • ****
  • Beiträge: 633
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #8 am: 04 Februar 2014, 11:38:51 »
Hallo stobor,

also ich habe auch ein MAX!-System mit CUBE, wie Du unten sehen kannst. Das läuft bei mir auch autark und wird von FHEM überwacht.
Wenn ich solche Änderungen durchführen möchte, benutze ich die MAX!-Software, dafür ist sie ja da. Mit MAX!-Buddy sind manche Einstellungen eleganter zu lösen.

Warum willst Du unbedingt einen TemperaturOffset über FHEM eingeben und dann auch noch bei jedem Male, wenn die fhem.cfg abgearbeitet wird?

Wenn Du das schon unbedingt über FHEM machen möchtest, dann versuche das Mal mit einer Eingabe in der Kommandozeileset HT_MAX_Badezimmer measurementOffset -3.5Vielleicht klappt das ja, ich hab's noch nie probiert (Grund s.o.)

Wenn Du in dem Raum, in dem das Ventil aufgelistet ist, auf dessen Namen klickst, bekommst Du seine Daten (Intenals, Readings usw.) angezeigt. Unter der Eingabezeile siehst Du eine Zeile, Die mit SET <Ventilname> ... beginnt. Dort kannst Du im nächsten Feld die gewünschte Funktion und dann den passenden Wert auswählen.

Ich hoffe, dass Dir das weiter hilft und Du nun alleine weiter kommst.

Viele Grüße

Harald
« Letzte Änderung: 04 Februar 2014, 12:06:27 von Harald »
Router:AVM7490 1&1 FW:FRITZ!OS 06.51 Anbindung:1&1 16/50 Mb/s, WLAN-Repeater 300E OS 6.04
ELV MAX!Cube, 7xThermostat, ECO, Raspberry Pi B mit Wheezy auf Festplatte,
CUL-V3_1.61, JeeLink v3_10.1c, 1xS300TH, 4xHMS100T, 4xELRO, 1xTFA
ELV MAX!1.4.5, MAX!Buddy, -Backup, FHEM 5.7 auf RasPi

Offline stobor

  • Full Member
  • ***
  • Beiträge: 234
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #9 am: 08 Februar 2014, 20:22:24 »
Hallo Harald,

danke für Deine Hilfe. Das hatte ich schon probiert. Leider wird der Wert nicht übernommen.
Über die MAX!-Software habe ich den Offset auch eingestellt. Die Einstellungen über FHEM würden bei der Temperatursteuerung von MAX! ja auch in meinem Falle nichts bringen, da ich mit FHEM ja nur lausche und die Thermostate nicht steuern kann, da sie ja mit der Cube gepairt sind. In FHEM hätte ich den Wert nur auch gern hinterlegt, in der Hoffnung, dass dieser dann bei der Anzeige der Raumtemperatur berücksichtigt wird. Leider klappt das nicht.
Ich habe schon mehrfach versucht, den Wert sowohl über die Komandozeile in der WebGUI als auch in den Einstellungen des Gerätes über den "set" Button zu definieren. Da passiert nur nichts. In den Readings steht weiterhin immer measurementOffset = 0.
Ich habe auch schon versucht, den Wert über die fhem.cfg zu setzen:

attr HT_MAX_Arbeitszimer measurementOffset 3.5
oder auch

attr HT_MAX_Arbeitszimer measurementOffset +3.5
Aber das liefert beim Speichern der fhem.cfg nur einen Fehler:

HT_MAX_Arbeitszimer: unknown attribute measurementOffset, choose one of verbose:0,1,2,3,4,5 room group comment alias eventMap userReadings IODev do_not_notify:1,0 ignore:0,1 dummy:0,1 showtime:1,0 loglevel:0,1,2,3,4,5,6 keepAuto:0,1 scanTemp:0,1 event-on-change-reading event-on-update-reading event-min-interval stateFormat devStateIcon devStateStyle fm_fav fm_groups fm_name fm_order fm_type fm_view fp_test icon sortby webCmd or use attr global userattr measurementOffset

Das sagt mir ehrlich gesagt nicht so viel.

Hat noch jemand eine Idee?


Intel NUC mit CUL V3.2 (Firmware 1.57 CUL868) für FS20 und CUL V3.4 (Firmware 1.57 CUL868) für HM
FS20: 1x PIRI-2, 6x PIRA, 9x ST-3, 2x DI-5, 2x HMS 100 TF, 1x FS20SM8, 1x FS20SI3
1x FS20SR, 1x FS20S20, 1x FS20S6A
HM: 1x CCU-2, 14x Fensterkontakte, 9x Heizkörperthermostate, 1x Wandthermostat

Offline hobu

  • Jr. Member
  • **
  • Beiträge: 57
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #10 am: 09 Februar 2014, 10:20:42 »
measurementOffset ist IMO nicht per 'attr' setzbar.
Zumindest hab ich den Befehl nicht bei mir in der fhem.cfg drin.

Versuch's mal über's WebFrontend mit
set HT_MAX_Arbeitszimer measurementOffset 3.5

Und Deinem 'Arbeitszimer' würd' ich noch ein 'm' spendieren. ;)
Evtl. klappt's ja auch aufgrund dieses Tippfehlers nicht?
Raspberry Pi (Model B)
HM-CFG-USB, HM-CC-RT-DN, HM-LC-SW1-FM, HM-Dis-WM55, HM-FK-SCO

Nekano

  • Gast
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #11 am: 14 Februar 2015, 01:26:43 »
Hi Leuts.

Der Thread ist zwar schon etwas älter, aber ich habe ungefähr das selbe Problem wie der Eröffner.
Ich habe FHEM auf einem Cubietruck laufen und fuchse mich da so langsam rein. Leider ist mein Wissen noch sehr begrenzt.
Zu meiner Situation:
Ich habe 4 Heizungsthermostate und den Cube vom Max! am laufen. Funktioniert auch alles soweit ganz gut in Verbindung mit FHEM.
Nur leider wird der TemperaturOffset nicht mit in die Anzeige der Ist-Temperatur mit einberechnet.
Der Unterschied zum Threaderöffner zu mir ist, daß bei mir die Offsetwerte sehrwohl richtig unter Readings angezeigt werden.
Es fehlt also wirklich nur die Einbeziehung der Werte.
Ist dieses möglich?

MfG
Nekano

Offline fermoll

  • Full Member
  • ***
  • Beiträge: 135
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #12 am: 21 Februar 2015, 17:02:56 »
Schau mal hier:
ValveOffset
FHEM auf  Raspi 2. 2x Max!Cube, HMLAN, CUNO mit 35cm Antene, 2x HM-LC-Bl1PBU-FM, HC-LC-Bl1-FM
22 HT u. HT+, Fensterkontakte, S300TH, EM 100-GZ(S).
Danalock u. Z-Stick Gen5
RPi u. RPi 2 und ESP-03 u. 12e zum Ausprobieren und Lernen.

Nekano

  • Gast
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #13 am: 22 Februar 2015, 10:24:41 »
Danke für deine Antwort.
Nur leider verstehe ich nicht was der ValveOffset damit zu tun hat.

Offline fermoll

  • Full Member
  • ***
  • Beiträge: 135
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #14 am: 22 Februar 2015, 13:28:18 »
Wie wäre es denn mit measurement Offset?

Die Rückmeldungen des MaxLan sind sehr ungenau.
« Letzte Änderung: 22 Februar 2015, 13:30:24 von fermoll »
FHEM auf  Raspi 2. 2x Max!Cube, HMLAN, CUNO mit 35cm Antene, 2x HM-LC-Bl1PBU-FM, HC-LC-Bl1-FM
22 HT u. HT+, Fensterkontakte, S300TH, EM 100-GZ(S).
Danalock u. Z-Stick Gen5
RPi u. RPi 2 und ESP-03 u. 12e zum Ausprobieren und Lernen.

Nekano

  • Gast
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #15 am: 22 Februar 2015, 14:38:36 »
Entschuldige wenn ich das Frage, aber hast du gelesen was mein Problem ist?

Offline fermoll

  • Full Member
  • ***
  • Beiträge: 135
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #16 am: 02 März 2015, 07:20:56 »
Hallo Nekano

Du hast recht. Ich habe wohl den Sinn der Frage nicht ganz verstanden. Hast du aber mal überlegt, ob die Elektronik des HT überhaupt zu solchen Berechnungen in der Lage ist? Zum anderen, wie genau kann die Temperaturanzeige direkt am Heizkörper sein? Bei meiner Konfiguration zeigt im Moment der S300Th, der frei im Wohnzimmer  steht, 20,8°C an,  ein HT 23,0°C, der andere 24,5°C. Beide haben einen Offset von -3 eingestellt und sind von einer Gardine verdeckt. ELV bietet nicht umsonst Raumthermostate an. Wie im anderen Strang schon beschrieben, stößt der Cube z.B. bei meiner Konfiguration an seine Grenzen. Das Abfragen mit dem Temp.Scanner scheint bei der Verwendung von vielen HT's ebenfalls kritisch zu sein.
FHEM auf  Raspi 2. 2x Max!Cube, HMLAN, CUNO mit 35cm Antene, 2x HM-LC-Bl1PBU-FM, HC-LC-Bl1-FM
22 HT u. HT+, Fensterkontakte, S300TH, EM 100-GZ(S).
Danalock u. Z-Stick Gen5
RPi u. RPi 2 und ESP-03 u. 12e zum Ausprobieren und Lernen.

Offline berndgel

  • New Member
  • *
  • Beiträge: 25
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #17 am: 03 März 2015, 00:46:44 »
Hallo,
nach meinem Wissen kann über Cube ein measurmentOffset nur für den Wandthermostaten eingestellt werden.
Das habe ich probiert und das funktioniert auch.
Nützt aber bei 4 Heizkörpern in einem Raum gar nichts, weil Sie trotzdem alle die gleiche Solltemperaturvorgabe mit dem gleichen Offset (nämlich dem, mit dem der Wandthermostat programmiert ist) vom Wandthermostaten vorgegeben bekommen, unabhängig von Lage der Heizkörper im Raum.

Nachdem ich genau deshalb den Cube rausgeworfen habe und nun alles nur noch über FHEM CUL laufen lasse, kann ich nun für die Heizkörperthermostate einen jeweils eigenen measurementOffset einstellen. z.B.

set Heizkörperthermostatname measurementOffset 3
 Der kommt auch an, leider zeigt der programmierte Offset keine Wirkung.

Gibt es da andere Erfahrungen?

LG

bernd
7 MAX Heizkörper-Thermostate, 3 MAX Wandthermostate,12 MAX Fenster/Türkontakte,Max Zwischenstecker, WS20 unksteckdose,  CUL mit FHEM, Jeelink, Fritzbox7390

Offline fermoll

  • Full Member
  • ***
  • Beiträge: 135
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #18 am: 03 März 2015, 10:48:08 »
Hallo,
nach meinem Wissen kann über Cube ein measurmentOffset nur für den Wandthermostaten eingestellt werden.
Das habe ich probiert und das funktioniert auch.


Das ist so nicht richtig. Man sollte jedoch die Änderung nicht in der FHEM.cfg vornehmen.

Eine Bitte: In der Signatur die verwendeten Geräte eintragen. Das ist sehr hilfreich.
« Letzte Änderung: 03 März 2015, 10:50:21 von fermoll »
FHEM auf  Raspi 2. 2x Max!Cube, HMLAN, CUNO mit 35cm Antene, 2x HM-LC-Bl1PBU-FM, HC-LC-Bl1-FM
22 HT u. HT+, Fensterkontakte, S300TH, EM 100-GZ(S).
Danalock u. Z-Stick Gen5
RPi u. RPi 2 und ESP-03 u. 12e zum Ausprobieren und Lernen.

Offline berndgel

  • New Member
  • *
  • Beiträge: 25
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #19 am: 03 März 2015, 13:14:08 »
Hallo Fermoll,

ich hatte versucht zu erklären, dass unter der Benutzeroberfläche der zum CUBE gehörigen SW der Offset nur für den Wandthermostaten einstellbar ist. Das bezog sich auf einen Betrieb ohne FHEM und ohne CUL. Deshalb habe ich ja den CUBE rausgeworfen und betreibe nunmehr das System ausschließlich mit FHEM, CUL und Fritzbox (allerdings mit dem von mir beschriebenen Problem).
Haben wir uns da vielleicht missverstanden?

Hat jemand erfolgreich unter FHEM den measurementOffset in Max-Heizkörper-Thermostaten mit entsprechender Auswirkung verändern können?
Ich komme da nicht weiter.

LG

Bernd
7 MAX Heizkörper-Thermostate, 3 MAX Wandthermostate,12 MAX Fenster/Türkontakte,Max Zwischenstecker, WS20 unksteckdose,  CUL mit FHEM, Jeelink, Fritzbox7390

Offline fermoll

  • Full Member
  • ***
  • Beiträge: 135
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #20 am: 03 März 2015, 16:58:01 »
Hallo berndgel
Schau dir mal die beiden Bilder an. Ich habe das allerdings bisher immer mit Max!Buddy gemacht, aber auch in FHEMWeb ausprobiert, nicht durch Änderung der FHEM.cfg. Es geht übrigens mit dem set Befehl.
« Letzte Änderung: 03 März 2015, 17:01:07 von fermoll »
FHEM auf  Raspi 2. 2x Max!Cube, HMLAN, CUNO mit 35cm Antene, 2x HM-LC-Bl1PBU-FM, HC-LC-Bl1-FM
22 HT u. HT+, Fensterkontakte, S300TH, EM 100-GZ(S).
Danalock u. Z-Stick Gen5
RPi u. RPi 2 und ESP-03 u. 12e zum Ausprobieren und Lernen.

Offline fermoll

  • Full Member
  • ***
  • Beiträge: 135
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #21 am: 04 März 2015, 22:15:16 »
@ Joachim

Im Übrigen finde ich dein Verhalten grenzwertig.
Die Dokumentation z.B. bei MaxLan ist ja wohl alles andere als berauschend. Wenn man mal vergleicht.
« Letzte Änderung: 04 März 2015, 22:21:34 von fermoll »
FHEM auf  Raspi 2. 2x Max!Cube, HMLAN, CUNO mit 35cm Antene, 2x HM-LC-Bl1PBU-FM, HC-LC-Bl1-FM
22 HT u. HT+, Fensterkontakte, S300TH, EM 100-GZ(S).
Danalock u. Z-Stick Gen5
RPi u. RPi 2 und ESP-03 u. 12e zum Ausprobieren und Lernen.

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #22 am: 04 März 2015, 23:11:57 »
Zitat
@ Joachim

Im Übrigen finde ich dein Verhalten grenzwertig.
Die Dokumentation z.B. bei MaxLan ist ja wohl alles andere als berauschend. Wenn man mal vergleicht.

Ich weiß nicht, was an meiner Antwort aus dem letzten Jahr grenzwertig war.
Wenn man in die commandref zum MAX (nicht MAXLAN!) sieht, steht dort:
Zitat
measurementOffset <value>
Nur für Heizkörperthermostate. Schreibt die angegebene offset Temperatur in den Speicher des Gerätes. Wenn der interne Temperatursensor nicht korrekt kalibriert ist, kann dieses einen systematischen Fehler erzeugen. Mit dem Wert measurementOffset, kann dieser Fehler kompensiert werden. Die ausgelese Temperatur ist gleich der gemessenen Temperatur + measurementOffset. Normalerweise ist die intern gemessene Temperatur höher als die Raumtemperatur, da der Sensor näher am Heizkörper ist und man verwendet einen kleinen negativen Offset, der zwischen -3,5 und 3,5 Kelvin sein muß.

Ich finde dass ziemlch eindeutig.
und verweise deshalb noch einmal auf:
« Antwort #4 am: 02 Februar 2014, 22:46:10 » hier der Link:
http://forum.fhem.de/index.php/topic,19669.msg132805.html#msg132805

Gruß Joachim

@Nekano,
bei mir macht measurementOffset genau das, was es soll.
negativer Offset verringert die angezeigte Ist Temperatur,
positiver Offset erhöht die angezeigte Ist Temperatur.
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline fermoll

  • Full Member
  • ***
  • Beiträge: 135
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #23 am: 05 März 2015, 09:24:15 »
Einen Neueinsteiger, und an die war ja dein Statement gerichtet, so abzukanzeln, halte ich nach wie vor für grenzwertig. Von der Qualität der CommandRef will ich hier gar nicht anfangen.
Wenn du dir mal anschaust, wieviele Attr. im Frontend aufgeführt sind ( s. meine beiden letzten Fotos) und wie viele an zwei Stellen in zwei Sprachen - man hätte allerdings auch das Thema MAX auf Englisch lesen können -  beschrieben sind, ist das für jemanden der beide Sprachen beherrscht, aber im Thema wenig bewandert ist, schon sehr schwierig. Und das war bei dem Adressaten mit ca. 170 Beiträgen wohl offensichtlich gar nicht der Fall.
Aber tröste dich, gegenüber den Entwicklern des MAX!Systems ist das noch wesentlich besser.
FHEM auf  Raspi 2. 2x Max!Cube, HMLAN, CUNO mit 35cm Antene, 2x HM-LC-Bl1PBU-FM, HC-LC-Bl1-FM
22 HT u. HT+, Fensterkontakte, S300TH, EM 100-GZ(S).
Danalock u. Z-Stick Gen5
RPi u. RPi 2 und ESP-03 u. 12e zum Ausprobieren und Lernen.

Offline berndgel

  • New Member
  • *
  • Beiträge: 25
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #24 am: 10 März 2015, 00:32:49 »
Hallo,
ich habe versucht folgendes Problem zu erkunden: associate blockiert measurementOffset.

Ich habe einen Max Heizkörperthermostaten und einen MAX Wandthermostaten auf dem Schreibtisch getestet mit folgender fhem.cfg (beide Komponenten sind factoryresetted und mit CUL gepaired) :

attr global logfile ./log/fhem-%Y-%m.log
attr global modpath .
attr global statefile ./log/fhem.save
attr global verbose 3
attr global updateInBackground

define telnetPort telnet 7072 global

define WEB FHEMWEB 8083 global

define WEBphone FHEMWEB 8084 global
attr WEBphone stylesheetPrefix smallscreen

define WEBtablet FHEMWEB 8085 global
attr WEBtablet stylesheetPrefix touchpad

# Fake FileLog entry, to access the fhem log from FHEMWEB
define Logfile FileLog ./log/fhem-%Y-%m.log fakelog

#define autocreate autocreate
attr autocreate filelog ./log/%NAME-%Y.log

define eventTypes eventTypes ./log/eventTypes.txt

# Disable this to avoid looking for new USB devices on startup
define initialUsbCheck notify global:INITIALIZED usb create

#xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx bir hierher original xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx


#attr global autoload_undefined_devices 1
#define WEB FHEMWEB 8083 global
#attr WEB stylesheetPrefix bright


define CUL0 CUL /dev/ttyACM0@9600 0000
attr CUL0 rfmode MAX
define cm CUL_MAX 123456 # event-on-change-reading .*
attr cm IODev CUL0
set cm pairmode 720



#xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx Anfang Komponenten xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

#neuer Thermostat Bernd
define HKn_Bernd MAX HeatingThermostatPlus 113e49
attr HKn_Bernd IODev cm
attr HKn_Bernd group HK
attr HKn_Bernd room Bernd
define FileLog_HKn_Bernd FileLog ./log/HKn_Bernd-%Y.log HKn_Bernd
attr FileLog_HKn_Bernd logtype text
attr FileLog_HKn_Bernd room Bernd


#Wandthermostat Bernd
define WT_Bernd MAX WallMountedThermostat 1058fc
attr WT_Bernd IODev cm
attr WT_Bernd group WT
attr WT_Bernd room Bernd
define FileLog_WT_Bernd FileLog ./log/WT_Bernd-%Y.log WT_Bernd
attr FileLog_WT_Bernd logtype text
attr FileLog_WT_Bernd room Bernd


#!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Ende Komponenten   !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
#set WT_Bernd displayActualTemperature 1
#XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX Anfang Setings     xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
 


#HKn_Bernd
#set HKn_Bernd measurementOffset -3.0
set HKn_Bernd windowOpenTemperature 5
set HKn_Bernd comfortTemperature 20
set HKn_Bernd ecoTemperature 10
set HKn_Bernd maxValveSetting 60

#WT_Bernd
set WT_Bernd displayActualTemperature 1
set WT_Bernd windowOpenTemperature 5
set WT_Bernd comfortTemperature 20
set WT_Bernd ecoTemperature 10




#Wochenprogramm HKn_Bernd
set HKn_Bernd weekProfile Mon 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set HKn_Bernd weekProfile Tue 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set HKn_Bernd weekProfile Wed 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set HKn_Bernd weekProfile Thu 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set HKn_Bernd weekProfile Fri 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set HKn_Bernd weekProfile Sat 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set HKn_Bernd weekProfile Sun 10.0,17:00,20.0,23:00,10.0,23:55,10.0

#Wochenprogramm WT_Bernd
set WT_Bernd weekProfile Mon 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set WT_Bernd weekProfile Tue 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set WT_Bernd weekProfile Wed 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set WT_Bernd weekProfile Thu 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set WT_Bernd weekProfile Fri 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set WT_Bernd weekProfile Sat 10.0,17:00,20.0,23:00,10.0,23:55,10.0
set WT_Bernd weekProfile Sun 10.0,17:00,20.0,23:00,10.0,23:55,10.0


#!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Ende Settings     !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Dann habe ich in der Kommandozeile

set Hkn_Bernd measurmentOffset -3eingegeben. Daraufhin wird der eingestellte measurementOffset richtig vom Heizkörperthermostaten beücksichtigt und auch die Anzeige der Temperatur im reading ist entsprechend korrigiert.

Funktioniert also, wie gewünscht.

Wenn ich jetzt aber Wand- und Heizörperthermostat  mittels Kommandozeile per associate miteinander verheirate,mit :
set HKn_Bernd associate WT_Bernd
set WT_Bernd associate HKn_Bernd
wird zwar der measurementOffset des Heizkörperthermostaten im reading weiterhin richtig angezeigt, wird aber nicht mehr als Korrekturgröße verarbeitet und nicht im reading der Isttemperatur berücksichtigt, hat also keinen Effekt mehr und ist damit sinnlos.

Funktioniert überhaupt nicht, wie gewünscht.

Dieser Fehler kann auch nicht mit anschließendem deassociate oder shutdown restart wieder rückgängig gemacht werden. MeasurementOffset ist somit für diesen Heizkörperthermostaten nur noch mit factoryreset wieder aktivierbar. Aus meiner Sicht ein schwerwiegender Fehler, der es nicht gestattet, mehrere Heizkörperthermostate mit einem Wandthermostaten sinnvoll zu betreiben.

Ein z.B. 2 m hoher Heizkörper und ein 50 cm hoher Heizkörper können nicht ohne Berücksichtigung eines Offset miteinader vernünftig mit einem Wandthermostaten betrieben werden (ein Ventil ganz oben, das andere ziemlich weit unten).

Meine Frage nach vielen Stunden des Testens ist nun: Liegt es an dem entsprechenden Perl Modul in FHEM oder ist das ein Fehler in der Firmware des Heizkörperthermostaten?

Ich bitte um eine Erklärung des festgestellten Verhaltens oder besser noch um einen Vorschlag zu Lösung des Problems.

Danke

+

LG

bernd
« Letzte Änderung: 10 März 2015, 00:56:41 von berndgel »
7 MAX Heizkörper-Thermostate, 3 MAX Wandthermostate,12 MAX Fenster/Türkontakte,Max Zwischenstecker, WS20 unksteckdose,  CUL mit FHEM, Jeelink, Fritzbox7390

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #25 am: 10 März 2015, 01:08:11 »
Moin berndgel,

verstehe Dein Problem nicht wirklich.
Wenn Du einen Wandthemostat verwendest, interessiert der Temperatursensor des Heizkörperthermostaten nicht mehr, der Wandthermostat ist der Sollwertgeber. Wenn Deine Heizkörper unterschiedlich warm werden heisst der richtige Parameter:
valveOffset <value>
Nur für Heizkörperthermostate. Schreibt den angegebenen offset Wert der Ventilstellung in den Speicher des Gerätes Der Heizkörperthermostat wird diesen Wert während der Regelung zu den berechneten Ventilstellungen hinzuaddieren.

Zum zweiten Punkt:
Zitat
Dieser Fehler kann auch nicht mit anschließendem deassociate oder shutdown restart wieder rückgängig gemacht werden. MeasurementOffset ist somit für diesen Heizkörperthermostaten nur noch mit factoryreset wieder aktivierbar. Aus meiner Sicht ein schwerwiegender Fehler, der es nicht gestattet, mehrere Heizkörperthermostate mit einem Wandthermostaten sinnvoll zu betreiben.

wurde das deassociate wirklich komplett durchgeführt, oder mangels Credits abgebrochen?
was spricht gegen einen factory reset?

Gruß Joachim
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline berndgel

  • New Member
  • *
  • Beiträge: 25
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #26 am: 10 März 2015, 01:42:31 »
Guten Abend Joachim,

ich habe insgesamt 4 HKs in einem Raum. MaxValveSetting hilft hier nicht weiter. Das habe ich als allererstes ausprobiert. Es ist einfach so, dass der größte HK (der Hohe mit der größten Leistung) aufhört, zu heizen (Ventil ganz oben, also zuerst warm) und die kleinen wie wild weiterheizen (Ventil ganz unten also zuletzt warm). Wenn ich die kleinen mit hydraulischem Abgleich begrenze, fehlt einfach die Heizleistung insgesamt. Das kann man heizungstechnisch nur durch Offset ( man macht das dann normalerweise mit einem abgesetzten Fühler, genau dafür gibt es die, aber eben nicht für einen Max-Thermostaten, dort sollte der measurementOffset für da sein). Mit meinen normalen Thermostaten habe ich einfach jeden Heizkörper individuell aufgedreht. Das gab es das Problem nicht. Aber bei jeder Sollwertveränderung der Raumtemperatur zu 4 Heizkörpern zu rennen, war mir zu unpraktisch, auch deshalb MAX.

Zu Deinen Fragen:
-  Natürlich prüfe ich immer anhand des LOGs, ob das System eingeschwungen ist (keine Wartezeiten mehr für  credits   anhängig). Deshalb habe ich auch so lange für das Testen gebraucht, auch weil ich erstmal gar nicht verstanden habe, was da los ist und viele Versuche brauchte, weil ja der Offsetwert selbst im reading korrekt erschien.
Also deassociate wurde komplett durchgeführt.

- Factoryreset führt mich ja genau wieder in die gleiche Situation. Nach associate ist wieder Schluß mit measurementOffset.

Trotzdem stellt sich die Frage für mich, was mit dem, measurementOffset los ist. So ein Feature wird doch nicht ohne Grund eingebaut. Es funktioniert für sich allein ja auch (ohne Wandthermostat), nur eben mit associate nicht. Also nach wie vor: Ist die Firmware oder das Max-Modul die Ursache? Wer könnte so etwas wissen?

Danke

+
LG

bernd
7 MAX Heizkörper-Thermostate, 3 MAX Wandthermostate,12 MAX Fenster/Türkontakte,Max Zwischenstecker, WS20 unksteckdose,  CUL mit FHEM, Jeelink, Fritzbox7390

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #27 am: 10 März 2015, 09:20:15 »
Moin berndgel,

bitte lese, was ich geschrieben habe.
Ich habe nirgens etwas von
Zitat
MaxValveSetting hilft hier nicht weiter
geschrieben, das kann Dir in Deiner Situation nicht helfen, sondern
valveOffset ist der Parameter, der Dir helfen sollte.

Falls ich mich gestern beim measurementOffset nicht verständlich ausgedrückt habe, nocheinmal in anderen Worten:
Max Thermosttat ohne Wandthermostat --> measurementOffset, um den Internen Meßfehler auszugleichen!
ein (mehrere) Max Thermostat(e) und ein Wandthermostat --> valveOffset um den unteren Totraum der einzelnen Heizkörperventile auszugleichen, damit diese gleichmäßigen Heizbeginn haben. Der eingestellte measurementOffset wird nicht beachtet!

Gruß Joachim
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline berndgel

  • New Member
  • *
  • Beiträge: 25
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #28 am: 10 März 2015, 11:25:55 »
Hallo Joachim,

da habe ich in der Tat nicht richtig gelesen. War wohl schon etwas spät. Ich teste weiter und melde mich dann. Was genau macht denn valveOffset? Ich möchte ja auch nicht, dass das Ventil unabhängig von der gewünschten Temperatur immer offen ist. Irgendwann soll das Ventil ja auch mal zugehen.

LG

bernd
7 MAX Heizkörper-Thermostate, 3 MAX Wandthermostate,12 MAX Fenster/Türkontakte,Max Zwischenstecker, WS20 unksteckdose,  CUL mit FHEM, Jeelink, Fritzbox7390

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #29 am: 10 März 2015, 11:57:59 »
Zitat
Was genau macht denn valveOffset?
So wie ich das verstanden habe, wird damit der untere Totraum des Ventils ausgeglichen, nicht jedes Ventil öffnet zum gleichen Zeitpunkt, bei dem einen beginnt der Durchfluss bei 1% Ventilöffnung, bei einem anderen, z.B. bei mir erst bei 22%. Damit nun jeder Heizkörper zum gleichen Zeitpunkt mit dem Heizen beginnt, stellt man den vlaveOffset ein. hier mal 2 Links:
http://www.elv.de/topic/eine-heizung-bleibt-kalt.html
http://www.elv.de/topic/probleme-mit-max-raumloesung-suche-loesung.html

aber wir werden hier OT.
Heiungsregelung ist ein hoch komplexes Thema, und die Firmware der MAX-Thermostaten ist mMn. grenzwertig, auf Komfort ausgelegt (also lieber überheizen, als den Raum zu kalt werden zu lassen), ausserdem versucht die Max-Regelung zu lernen (kann bis zu einer Woche dauern). Und wenn Computer selbst versuchen zu lernen, kann das nur schief gehen.
Wenn Deine Frage zum measurementOffset jetzt geklärt ist, schau Dir mal das PID20-Modul an, und eröffne ggf. einen neuen Thread im Heizungssteuerung/Raumklima Unterforum.

Gruß Joachim
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline berndgel

  • New Member
  • *
  • Beiträge: 25
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #30 am: 10 März 2015, 14:01:47 »
Hallo Joachim,
ValveOffset liefert keine auch Lösung, measurementOffset funktioniert nicht zusammen mit associate.
Die einzige Lösung aus regelungstechnischer Sicht (ich bin vom Fach) ist ein Offset der gemessenen Temperatur am HK-Thermostaten. Genau den habe ich jetzt hardwareseitig eingebaut - durch Modifikation des Widerstandes R10 im Schaltbild des problematischen HK-Thermostaten.

Und siehe da, das Problem ist gelöst. Die Heizkörper öffnen und schließen jetzt schön synchron Ihre Ventile. Der hardwareseitige Offset hat's gebracht!

Ich beende dann hiermit das Topic für mich, obwohl ich immer noch gerne wüsste, wieso das mit dem SW-measurmentOffset nicht geklappt hat (Firmware oder Fehler im FHEM-Modul).

Nochmals vielen Dank für Deine Zeit

LG

bernd
7 MAX Heizkörper-Thermostate, 3 MAX Wandthermostate,12 MAX Fenster/Türkontakte,Max Zwischenstecker, WS20 unksteckdose,  CUL mit FHEM, Jeelink, Fritzbox7390

Offline Joachim

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1460
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #31 am: 10 März 2015, 14:30:21 »
Mensch Bernd,

Zitat
measurementOffset funktioniert nicht zusammen mit associate
wie oft soll ich denn noch schreiben, dass,

measurmentOffset nicht in Verbindung mit einem Wandthermostaten funktioniert!!!
Die interne Temperaturmessung ist dann deaktiviert.
Um deine letzte Frage zu beantworten:
Zitat
(Firmware oder Fehler im FHEM-Modul).
das ist in der Firmware implementiert, der Wandthermostat liefert die einzig gültige Temperatur, der Regler errechnet daraus dann die benötigte Ventilstellung, fällt der Wandthemostat aus, wird RF-error gemeldet, und es wird der interne Temperatursensor verwendet bis der Wandthermostat wieder lebt.

gruß Joachim
FHEM aktuellste Version auf FB 7570 und 7390 mit Zebradem Toolbox Freetz
FHEM auf Raspberry
1-Wire mit LinkUSBi und Rs-Pi ds2482-800  1-Wire-9 Board; Max mit Cube, HMLAN
div. 1-Wire Sensoren; MAX-Thermostaten; Homematic-Komponenten, Zehnder KWL über RS-232

Offline berndgel

  • New Member
  • *
  • Beiträge: 25
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #32 am: 10 März 2015, 14:43:32 »
Joachim, das war die Antwort, die ich haben wollte. jetzt ist die Welt für mich wieder i.O.

Gruß

bernd
7 MAX Heizkörper-Thermostate, 3 MAX Wandthermostate,12 MAX Fenster/Türkontakte,Max Zwischenstecker, WS20 unksteckdose,  CUL mit FHEM, Jeelink, Fritzbox7390

Offline accessburn

  • Sr. Member
  • ****
  • Beiträge: 759
  • Lecker Raspberry-Cocktail!
    • TRcoding
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #33 am: 15 November 2017, 16:50:50 »
Uralten Beitrag mal rauskram :-D

Ich hab ein wenig Kopfchaos!
Der Thermostat ist etwas in die Ecke gebaut und misst immer höhere Temperatur durch den Luftstau als der Raum wirklich warm ist.
Muss ich das measurementOffset nun mit + oder mit - beschreiben?

Stelle ich die Temperatur runter die er misst oder stell ich die Temperatur ein die er einstellt  ??? :o
Wezzy Rpi2b> FHEM, Elro, Intenso, FTUI, Jeelink v3, Max!Cube, Fire5, Foscam, NAS, Fritz!Box + Fon, Max!Wandthermostat, Amazon Echo
Wezzy Rp3b> OctoPi
Jessie Rp3b> UPNP, NAS, Pi-Hole
Informativ Informativ x 1 Liste anzeigen

Offline bartman121

  • Full Member
  • ***
  • Beiträge: 152
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #34 am: 23 November 2017, 15:21:56 »
Das gleiche Problem habe ich auch.

Hier hatte ich zuletzt die Lösung gepostet.
https://forum.fhem.de/index.php/topic,78751.msg707936.html#msg707936

Offline accessburn

  • Sr. Member
  • ****
  • Beiträge: 759
  • Lecker Raspberry-Cocktail!
    • TRcoding
Antw:Offset einstellen für MAX!-Heizkörperthermostate
« Antwort #35 am: 24 November 2017, 14:33:45 »
Ach super :-) Danke...
Wezzy Rpi2b> FHEM, Elro, Intenso, FTUI, Jeelink v3, Max!Cube, Fire5, Foscam, NAS, Fritz!Box + Fon, Max!Wandthermostat, Amazon Echo
Wezzy Rp3b> OctoPi
Jessie Rp3b> UPNP, NAS, Pi-Hole

 

decade-submarginal