Autor Thema: S300TH autocreate trotz bereits erfolgter Definition (nach Update 09.03.14)  (Gelesen 1756 mal)

Offline ext23

  • Hero Member
  • *****
  • Beiträge: 3209
    • Homepage
Nabend,

ich hab seit dem Update vom 09.03. das Problem, dass meine S300TH durch autocreate neu angelegt werden obwohl diese schon bekannt sind.

2014.03.10 22:33:35 1: CUL_WS UNDEFINED temp/hum sensor detected, code 8
2014.03.10 22:33:35 2: autocreate: define CUL_WS_8 CUL_WS 8
2014.03.10 22:33:35 2: autocreate: define FileLog_CUL_WS_8 FileLog /var/log/fhem/CUL_WS_8-%Y.log CUL_WS_8:T:.*
2014.03.10 22:33:35 2: autocreate: define SVG_CUL_WS_8 SVG FileLog_CUL_WS_8:temp4hum6:CURRENT

kurz vorher wurde dieser aber schon durch:
define ba_Temperatur_868 CUL_WS 8
attr ba_Temperatur_868 IODev RPi_CUL
attr ba_Temperatur_868 alias Balkon S300TH
attr ba_Temperatur_868 group Temperatur
attr ba_Temperatur_868 room Balkon

angelegt. Bei einem zweiten S300TH genau dasselbe. Fehler im Modul?

Gruß
Daniel
HM, KNX, FS20, 1-Wire, PanStamp, AVR-NET-IO, EM1000EM, PCA301, EC3000, HM-LAN, CUL868, RFXtrx433, LGW, DMX @Ubuntu-Server (Hauptsystem) & Raspberry Pi (Satellit)

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25339
Bitte fhem.pl auf dem neuesten Version updaten, die CUL_WS IODev Attribute entfernen, und FHEM neu starten.
Das Problem wurde gestern in einem anderen Bereich diskutiert und gefixed.

Offline ext23

  • Hero Member
  • *****
  • Beiträge: 3209
    • Homepage
Ahh super das IODev wars, passt, danke!
HM, KNX, FS20, 1-Wire, PanStamp, AVR-NET-IO, EM1000EM, PCA301, EC3000, HM-LAN, CUL868, RFXtrx433, LGW, DMX @Ubuntu-Server (Hauptsystem) & Raspberry Pi (Satellit)