Autor Thema: CUL wird in FHEM nicht angezeigt  (Gelesen 1828 mal)

fhem_rocks

  • Gast
CUL wird in FHEM nicht angezeigt
« am: 08 März 2014, 12:43:37 »
Hallo zusammen,

ich bin FHEM Neuling... soweit so gut hast alles gut geklappt:

1) Auf Win7 Perl32 installiert
2) CUL geflasht, blinkt nun grün
3) http://localhost/fehm zeigt die bekannte oberfläche

Nur der CUL wird darin nicht angezeigt...

Ich würde mich sehr freuen, wenn einer von Euch Erfahrenen mir ggf. einen Tipp geben könnte, wonach ich noch suchen kann.

* Der Gerätemanager sagt bei mir "USB-Lite-... (COM3)"
* Bei dem "perl nomake_test" Kommando kamen eine ganze Reihe Fehler, aber das muss laut Anleitung nicht unbedingt schlecht sein :-)

Wenn ich "define CUL CUL com3@9600 0000" oben in das Eingabefeld eingebe, kommt ein Output der besagt, kommt u.a. das hier:

DEF COM3@9600 0000
DeviceName COM3@9600
FHTID 0000
NAME CUL
NR 29
PARTIAL
STATE disconnected
TYPE
CUL initString
X21

Dieser Befehl erzeugt im Log dann:

2014.03.08 17:56:45 3: Opening CUL device COM3
2014.03.08 17:56:45 3: Can't open COM3: No such file or directory

Hat jemand von Euch eine Idee, woran es liegen könnte?

Meine fhem.cfg:

attr global logfile .\tmp\fhem.log
attr global modpath .
attr global nofork 1
 
# "global" keyword at the end of following command allows connection from any host
attr global port 7072 global
 
attr global statefile \tmp\fhem.save
attr global verbose 5
 
define CUL CUL COM3@9600 1234
# bei com3 den tatsächlichen Port gemäß Gerätemanager angeben
 
define autocreate autocreate
 
define WEB FHEMWEB 8083 global
 
define WEBphone FHEMWEB 8084 global
attr WEBphone smallscreen 1
 
define WEBtablet FHEMWEB 8085 global
attr WEBtablet touchpad 1

Und hier das letzte log:

2014.03.08 12:40:41 1: starting in console mode
2014.03.08 12:40:41 1: Including fhem.cfg
2014.03.08 12:40:41 3: telnetPort: port 7072 opened
2014.03.08 12:40:41 3: WEB: port 8083 opened
2014.03.08 12:40:41 3: WEBphone: port 8084 opened
2014.03.08 12:40:41 3: WEBtablet: port 8085 opened
2014.03.08 12:40:41 1: Including ./log/fhem.save
2014.03.08 12:40:41 3: initialUsbCheck return value: This command is not yet supported on windows
2014.03.08 12:40:41 2: SecurityCheck:  WEB,WEBphone,WEBtablet has no basicAuth attribute. telnetPort has no password/globalpassword attribute.  Restart fhem for a new check if the problem is fixed, or set the global attribute motd to none to supress this message.
2014.03.08 12:40:41 0: Server started with 9 defined entities (version $Id: fhem.pl 3872 2013-09-07 11:58:33Z rudolfkoenig $, os MSWin32, user admin, pid 5620)




« Letzte Änderung: 08 März 2014, 17:58:48 von fhem_rocks »

 

decade-submarginal