FHEM - Hausautomations-Systeme > EnOcean

Kommunikation EnOcean Pi - Steckdose von Telefunken Joonior

<< < (2/7) > >>

fm123:
Hier die gewünschten Daten:


Die Steckdose:

--- Zitat ---Internals:
   DEF        01034683
   IODev      TCM310_0
   LASTInputDev TCM310_0
   MSGCNT     4
   NAME       EnO_UTE_01034683
   NR         36
   STATE      ???
   TCM310_0_DestinationID FFFFFFFF
   TCM310_0_MSGCNT 4
   TCM310_0_PacketType 1
   TCM310_0_RSSI -71
   TCM310_0_SecurityLevel 0
   TCM310_0_SubTelNum 1
   TCM310_0_TIME 2014-03-21 17:45:19
   TYPE       EnOcean
   Readings:
Attributes:
   room       EnOcean
   subType    UTE
   webCmd     on:off
--- Ende Zitat ---





Das Logfile habe ich als Anhang.
Ich hoffe ich habe jetzt nichts vergessen.

Grüße

klaus.schauer:
Aus dem LOG sehe ich nur, dass Fhem zuerst einmal ein Update braucht. Am besten danach alle devices löschen und von vorn beginnen. Bitte das teach-in entsprechend loggen insbesondere mit attr <name> verbose 5, siehe mein letzter Beitrag.

Erfahrungsgemäß ist das größte Einsteigerproblem, zuerst einmal die Grundprinzipen von Fhem und insbesondere EnOcean zu verstehen. Die commandref, die Wikis und die Raspberry Pi Anleitung von EnOcean können dabei helfen. Ohne dieses Grundwissen geht es nicht. 

Puschel74:
Hallo,

Seitenhieb verstanden  8)
Ich werd mich dran setzen und den Wikiartikel vorbereiten  ;)
Zum Glück regnet es heute  ::)

Grüße

fm123:
Hallo

und danke für schnelle Antwort.

Ich habe die Anweisungen (Update, Teilnehmer löschen, umgestellt auf Verbose 5) befolgt und erste positive Ergebnisse erzielen können.


--- Zitat ---danach sollte ein Device mit dem Profil  actuator.01 angelegt sein.
--- Ende Zitat ---
das Device wurde angelegt
Weiters wurde automatisch ein Schaltbutton angelegt.
Betätigt man diesen, wird leider noch kein Schaltvorgang an der Steckdose ausgelöst.

Im Anhang findet Ihr einen Screenshot und die Log Datei.

Vielen Dank nochmals für die Bemühungen.

Freundliche Grüße

fm123:
Die integrierte Strommessung der Steckdose scheint jetzt auch zu funktionieren.
Nachdem ich ein Ladegerät an die eingeschaltete Steckdose gesteckt habe, hat sich der Wert automatisch erhöht.

Bezüglich Schalten habe ich noch keine Fortschritte.

Zusätzlich zu den Screenshots hier noch die Beschreibung des Gerätes mit list device:

--- Code: ---Internals:
   DEF        01034683
   IODev      TCM310_0
   LASTInputDev TCM310_0
   MSGCNT     5
   NAME       EnO_UTE_01034683
   NOTIFYDEV  global
   NR         23
   STATE      off
   TCM310_0_DestinationID FFFFFFFF
   TCM310_0_MSGCNT 5
   TCM310_0_PacketType 1
   TCM310_0_RSSI -65
   TCM310_0_ReceivingQuality excellent
   TCM310_0_RepeatingCounter 0
   TCM310_0_SecurityLevel 0
   TCM310_0_SubTelNum 1
   TCM310_0_TIME 2014-03-22 12:04:46
   TYPE       EnOcean
   Readings:
     2014-03-22 12:04:05   channelAll      off
     2014-03-22 12:04:05   dim             0
     2014-03-22 12:04:46   energy127       3
     2014-03-22 12:03:13   energy63        83
     2014-03-22 12:04:46   engergyUnit127  Ws
     2014-03-22 12:03:13   engergyUnit63   Ws
     2014-03-22 11:32:03   errorInput      ok
     2014-03-22 11:32:03   localControlInput enabled
     2014-03-22 11:32:03   overCurrentOffInput ready
     2014-03-22 12:04:05   state           off
     2014-03-22 10:45:41   teach-in        EEP D2-01-08 Manufacturer: MSR Solutions
Attributes:
   IODev      TCM310_0
   comMode    biDir
   devChannel FF
   manufID    025
   room       EnOcean
   subDef     FFA89F01
   subType    actuator.01
--- Ende Code ---

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln