Autor Thema: 70_STV.pm geht nicht mehr nach Umzug von Raspberry auf NUC und Ubuntu Server  (Gelesen 1880 mal)

Offline daschauher

  • Full Member
  • ***
  • Beiträge: 165
Hallo an Alle!

Ich habe mein FHEM gestern erfolgreich umgezogen. Vom Raspberry auf Ubuntu Server dass auf einem NUC läuft.
Nach ein par problemchen bezüglich 64 Bit kompatibilität mit Solarview musste ich heute feststellen dass mein Samsung TV nicht mehr ansteuerbar ist. Auf dem Raspberry zeigt es mir eine MAC Adresse an. Auf Ubuntu steht der Status auch auf initialized, aber es geht nichts und in der MAC Adrssenzeile steht so einiges drin. Ich kann nur sagen dass es so auf dem Raspberry problemlos lief.
Ich bin noch ein Neuling in Linux. Vielleicht ist es ja was ganz einfaches wie z.B. dass der Port 55000 nicht offen ist und es deswegen nicht geht. Hat jemand von euch dieses Problem auch schon gehabt oder kann mir trotzdem jemand auf die sprünge helfen?

Hier noch eine kopie von dem Eintrag in der MAC Zeile:
o Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:75 errors:0 dropped:0 overruns:0 frame:0 TX packets:75 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:4971 (4.9 KB) TX bytes:4971 (4.9 KB) p2p1 Link encap:Ethernet HWaddr xx:xx:xx:xx:xx:xx inet addr:192.168.178.111 Bcast:192.168.178.255 Mask:255.255.255.0 inet6 addr: xxxx::xxxx:xxxx:xxxx:xxxx/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:409 errors:0 dropped:0 overruns:0 frame:0 TX packets:411 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:101250 (101.2 KB) TX bytes:103581 (103.5 KB) wlan0 Link encap:Ethernet HWaddr xx:xx:xx:xx:xx:xx BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Danke schon mal

viele Grüße
Markus

Offline daschauher

  • Full Member
  • ***
  • Beiträge: 165
Hat keiner ne Idee warum das auf dem Raspberry läuft und auf Ubuntu nicht?

Offline P.A.Trick

  • Hero Member
  • *****
  • Beiträge: 1850
  • Love it, change it or leave it
Kannst du mal deine Definition des TVs zeigen?
Cubietruck,RPI,QNAP Ts-419p+, FS20, FRITZ!DECT200, 7 MAX! Thermostate, 3 MAX! Fensterkontakte, Kodi, CUL V3.3, EM1000S, LW12, LD382, HUE, HM-CFG-USB-2, 1x HM-LC-SW1-FM, 2x HM-LC-SW2-FM, 2x HM-LC-Sw1PBU-FM, 3xHM-LC-Bl1PBU-FM,HM-SEC-RHS, 2xHM-SEC-SD,HM-WDS30-T-O, 3x HM-LC-Dim1TPBU-FM, RPI+AddOn

Offline daschauher

  • Full Member
  • ***
  • Beiträge: 165
Ja klar gerne:
define TV STV 192.168.178.100 55000
attr TV icon it_remote
attr TV room WZ

Gesendet mit Tapatalk

« Letzte Änderung: 29 Mai 2014, 03:27:49 von daschauher »

Offline daschauher

  • Full Member
  • ***
  • Beiträge: 165
Jetzt funktioniert es  :)
Ich habe das Mac Attribut benutzt und die Mac des Typs manuell eingetragen.
Bin mir zwar ganz ganz sicher dass ich das schon versucht habe, aber jetzt geht es.

 

decade-submarginal