Autor Thema: Fhem startet nicht mehr seit QNAP Reboot  (Gelesen 2212 mal)

Offline Tiedi

  • Jr. Member
  • **
  • Beiträge: 59
Fhem startet nicht mehr seit QNAP Reboot
« am: 01 Juli 2014, 00:20:06 »
Habe mein QNAP rebootet und wollte dann wie gewohnt FHEM neu starten. Als Fehler kommt in PUTTY dann "Can't open .log/fhem-2014-07.log: No such file or directory at /share/Public/fhem5.5/fhem.pl line 1901, <$fh> line 3.

Die Datei ist vorhanden. Habe ich manuell angelegt, ich um 23:55 rebootet habe und nun ein neuer Monat angebrochen ist.

Warum klappt es denn nicht? ich habe nichts an meiner Config geändert.  :-[

Offline Tiedi

  • Jr. Member
  • **
  • Beiträge: 59
Antw:Fhem startet nicht mehr seit QNAP Reboot
« Antwort #1 am: 01 Juli 2014, 01:20:59 »
Absolut nichts zu wollen. Bin echt absolut ratlos. Alle Dateien sind da. Trotzdem kommt die Meldung, dass die Datei nicht gefunden werden kann. Wie kann sowas sein? Wo liegt mein Fehler?

Offline Tiedi

  • Jr. Member
  • **
  • Beiträge: 59
Antw:Fhem startet nicht mehr seit QNAP Reboot
« Antwort #2 am: 01 Juli 2014, 08:36:06 »
ja logisch:
wenn ich mit PUTTY in das Verzeichnis /share/Public/fhem5.5 wechsel und dann fhem.pl fhem.cfg eingebe, startet er. Wenn ich es direkt hintereinander eingebe, geht es nicht.

Muss man nicht verstehen, 3 Stunden für den Hosenträger!  :-\

Offline Bennemannc

  • Hero Member
  • *****
  • Beiträge: 2730
Antw:Fhem startet nicht mehr seit QNAP Reboot
« Antwort #3 am: 01 Juli 2014, 11:08:16 »
Hallo,

sieht nach path Problem aus. Wenn Du in das Verzeichnis wechselst und startest, werden die Dateien gefunden. Wie startest Du fhem denn sonst ? Über startfhem ? Dann müsstest Du mal nachsehen, welche Pfadangaben in der Startdatei stehen.

Gruß Christoph
Cubietruck, Fhem 5.8
CC-RT-DN|LC-SW2-FM|RC-12|RC-19|LC-SW4-BA-PCB|LCp-SW1-BA-PCB|ES-PMSw1-Pl|LC-Bl1PBU-FM|PBI-4-FM|CC-VD|CC-TC|SEC-SC(2)|RC-KEY3-B|LC-Sw1PBU-FM|PB-2-FM|WDS100-C6-O|WDC7000|LC-Bl1-FM
Module: Dewpoint,FB_Callmonitor,HCS,Panstamp,at,notify,THRESHOLD,average,DOIF