Autor Thema: Opus XT300 /Imagintronix Soil sensor  (Gelesen 43436 mal)

Offline ext23

  • Hero Member
  • *****
  • Beiträge: 3183
    • Homepage
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #60 am: 28 April 2015, 17:50:19 »
*lol* stimmt, ist oft so wenn ich was in China bestelle. Da kommt auch manchmal mehr an als bestellt. Aber vermutlich nur damit ich die Fre**e halte wenn was nicht funktioniert und ich bloß nicht anfange rumzunörgeln, am besten noch bei ebay in der Bewertung ;-)
HM, KNX, FS20, 1-Wire, PanStamp, AVR-NET-IO, EM1000EM, PCA301, EC3000, HM-LAN, CUL868, RFXtrx433, LGW, DMX @Ubuntu-Server (Hauptsystem) & Raspberry Pi (Satellit)

Offline ext23

  • Hero Member
  • *****
  • Beiträge: 3183
    • Homepage
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #61 am: 06 Mai 2015, 13:06:55 »
Moin,

mal eine Frage an die Bastler. Ich habe mal einen Logikanalysator an dem Prüfpin beim Widerstand unterhalb der "3" vom Adress-Block geklemmt. Das scheint das Sendesignal zu sein. Ich würde jetzt glatt mal versuchen ein anderen 433 MHz Sender an diesen Pin zu klemmen. Vielleicht kann man die Sendeleistung da etwas verbessern.

Hat das schon mal jemand versucht?

Gruß
Daniel
HM, KNX, FS20, 1-Wire, PanStamp, AVR-NET-IO, EM1000EM, PCA301, EC3000, HM-LAN, CUL868, RFXtrx433, LGW, DMX @Ubuntu-Server (Hauptsystem) & Raspberry Pi (Satellit)

Offline drdownload

  • Sr. Member
  • ****
  • Beiträge: 766
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #62 am: 27 Mai 2015, 19:35:27 »
Hmm, ich habe 188 mit HW1.2 und das maximum was ich bis jetzt geschafft habe ist 2 von 3 sensoren als LaCrosse undec zu sehen. Was ist denn sonst derzeit die beste FW für die Opus?

edit: mit firmware 242 und imagitronix und lacrosse enabled habe ich jetzt 1 gesehen (auch richtig decodiert) aber nur sehr selten und die Reichweite scheint unter 5m zu sein .... (war wohl doch nur ein kurzes aufflackern, 1x auf fhem umgesteckt und auch nach 30 min. nix zu sehen davon)
« Letzte Änderung: 27 Mai 2015, 20:46:34 von drdownload »
CUL 868 Slow-RF (FS20 Aktoren, Sender, FHT8V), CUL 868 (WMBUS-Empfang), Jeelink (PCA301), WS3600 (WH3080 über USB-Basis), Bewässerung mit ESP-Easy und Proplanta, RFXTRX433 Home-Easy Empfang und Senden, Oregon TH, WS001 TH), Blackbean IR, Mopidy-Snapcast MR Audio, Kodi, Forum-LED-Controller,

Offline drdownload

  • Sr. Member
  • ****
  • Beiträge: 766
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #63 am: 07 Juni 2015, 07:10:32 »
Also ich überzucker die Dinger nicht, abgesehen von der bescheidenen Reichweite habe ich manchmal alle 5 min ein update und dann wieder einen tag keine. Befürchte die werde ich wohl zurückgehen lassen müssen.
CUL 868 Slow-RF (FS20 Aktoren, Sender, FHT8V), CUL 868 (WMBUS-Empfang), Jeelink (PCA301), WS3600 (WH3080 über USB-Basis), Bewässerung mit ESP-Easy und Proplanta, RFXTRX433 Home-Easy Empfang und Senden, Oregon TH, WS001 TH), Blackbean IR, Mopidy-Snapcast MR Audio, Kodi, Forum-LED-Controller,

Offline ext23

  • Hero Member
  • *****
  • Beiträge: 3183
    • Homepage
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #64 am: 07 Juni 2015, 19:14:03 »
Japp ist nicht dolle, ich werde meine umbauen auf ein anderen Sender, wenn ich denn irgend wann mal Lust zu habe. Was die an Werten so ausgeben bin ich auch nicht überzeugt, dass das so stimmt.
HM, KNX, FS20, 1-Wire, PanStamp, AVR-NET-IO, EM1000EM, PCA301, EC3000, HM-LAN, CUL868, RFXtrx433, LGW, DMX @Ubuntu-Server (Hauptsystem) & Raspberry Pi (Satellit)

Offline Timmy.m

  • Full Member
  • ***
  • Beiträge: 254
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #65 am: 13 Juni 2015, 13:55:32 »
Hallo!

Meine drei XT300 Sensoren sind da... werden von RFXtrx433E Fw 243 und FHEM auch erkannt.
Jedoch ist die Funkreichweite von 2 cm von der Antenne kaum zu unterbieten! Ich habe den schönen aufgerollten Draht des XT300 Senders einmal abgeknipst und einen 17,3cm langen Kupferdraht angelötet... ohne Erfolg! Die Reichweite ist quasi auf 0cm zur Antenne geschrumpft.

Ich frage mich nun schon, was hier so schlecht funktioniert. Sind des die Opus XT300 Sender oder der RFXtrx433E?
Den RFXtrx433E habe ich jedoch auch schon mit einer neuen externen Antenne ausgestattet ohne jegliche Verbesserung.

Noch jemand eine Idee... bevor der Elektroschrott Zuwachs bekommt?

Grüße Tim
FHEM5.9@RaspPi.3B|HMLAN|CUL868V3|1Wire|HUE|FritzBox|BotVacDconnected|3xKindleDisplay|
FHEM2FHEM|
FHEM5.9@RaspPi.2B|nanoCul868|TCM310|JeeLinkClone|RFXTRX433E|ZWave|Zigbee|xiaomi
RaspberryMatic@RaspPi.3B+ in Planung

Offline drdownload

  • Sr. Member
  • ****
  • Beiträge: 766
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #66 am: 13 Juni 2015, 14:06:31 »
Ich habe ein Set inkl der empfangsstation und dort gibt es keine Probleme. Rfxtrx Scheint da einfach auf keinen grünen Zweig zu kommen
CUL 868 Slow-RF (FS20 Aktoren, Sender, FHT8V), CUL 868 (WMBUS-Empfang), Jeelink (PCA301), WS3600 (WH3080 über USB-Basis), Bewässerung mit ESP-Easy und Proplanta, RFXTRX433 Home-Easy Empfang und Senden, Oregon TH, WS001 TH), Blackbean IR, Mopidy-Snapcast MR Audio, Kodi, Forum-LED-Controller,

Offline Timmy.m

  • Full Member
  • ***
  • Beiträge: 254
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #67 am: 15 Juni 2015, 20:17:00 »
Sodele... ich habe nun einmal den Hersteller meines RFXtrx433E angeschrieben. Die vermuten ein Problem beim timing des XT300 Signals. Die möchten gerne Tests mit meinen Sensoren machen... ich schicke denen die mal in die Niederlande.... mal sehen, vielleicht hilft es ja der gesamten Gemeinde.

Grüße Tim
FHEM5.9@RaspPi.3B|HMLAN|CUL868V3|1Wire|HUE|FritzBox|BotVacDconnected|3xKindleDisplay|
FHEM2FHEM|
FHEM5.9@RaspPi.2B|nanoCul868|TCM310|JeeLinkClone|RFXTRX433E|ZWave|Zigbee|xiaomi
RaspberryMatic@RaspPi.3B+ in Planung

Offline drdownload

  • Sr. Member
  • ****
  • Beiträge: 766
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #68 am: 17 Juni 2015, 09:52:17 »
Also bei mir ist das Verhalten sehr merkwürdig. Auf einmal empfange ich alle 3 mehr oder weniger zuverlässig, als ob der RFXTRX erst lernen hätte müssen, die Qualität der Werte ist zwar zweifelhaft aber das ist bei Topfpflanzen meistens so denke ich.
CUL 868 Slow-RF (FS20 Aktoren, Sender, FHT8V), CUL 868 (WMBUS-Empfang), Jeelink (PCA301), WS3600 (WH3080 über USB-Basis), Bewässerung mit ESP-Easy und Proplanta, RFXTRX433 Home-Easy Empfang und Senden, Oregon TH, WS001 TH), Blackbean IR, Mopidy-Snapcast MR Audio, Kodi, Forum-LED-Controller,

Offline arne.dien

  • Jr. Member
  • **
  • Beiträge: 74
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #69 am: 23 Juni 2015, 13:02:48 »
Sodele... ich habe nun einmal den Hersteller meines RFXtrx433E angeschrieben. Die vermuten ein Problem beim timing des XT300 Signals. Die möchten gerne Tests mit meinen Sensoren machen... ich schicke denen die mal in die Niederlande.... mal sehen, vielleicht hilft es ja der gesamten Gemeinde.

Grüße Tim
Hallo,
gibt's schon neue Erkenntnisse aus den Niederlanden?
Mein RFXtrx433E empfängt nur sporadisch eine undecodet Nachricht.
Der original Empfänger hat auch bei größerer Entfernung kein Problem.
Gruß Arne
FHEM 5.9, RasPi 3 B, HM-LAN, RFXtrx433, Harmony
Homematic, Licht, Rolladen, Heizkörper, Rauchmelder...
ESP RGBWW, LD316...

Es ist selten zu spät aber immer höchste Zeit...

Offline Timmy.m

  • Full Member
  • ***
  • Beiträge: 254
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #70 am: 23 Juni 2015, 19:45:04 »
gibt's schon neue Erkenntnisse aus den Niederlanden?

Hallo Arne.

Das Paket ist letzte Woche los geschickt worden. Aufgrund der aktuellen Situation bei DHL kann sich die Zustellung verzögern.
Der Hersteller meines RFXtrx433E hat mir heute mitgeteilt, dass die Firmware geändert wurde und ich diese vor dem Versenden der Sensoren einmal ausprobieren soll.
Haaa, haaa. Zu Spät.

Vielleicht kannst du ja mal testen, Arne. Firmware 244 ist auf deren Homepage aufgetaucht.

Grüße Tim
FHEM5.9@RaspPi.3B|HMLAN|CUL868V3|1Wire|HUE|FritzBox|BotVacDconnected|3xKindleDisplay|
FHEM2FHEM|
FHEM5.9@RaspPi.2B|nanoCul868|TCM310|JeeLinkClone|RFXTRX433E|ZWave|Zigbee|xiaomi
RaspberryMatic@RaspPi.3B+ in Planung

Offline arne.dien

  • Jr. Member
  • **
  • Beiträge: 74
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #71 am: 24 Juni 2015, 08:19:41 »
...
Vielleicht kannst du ja mal testen, Arne. Firmware 244 ist auf deren Homepage aufgetaucht.

Grüße Tim

Hallo Tim,
ich werde die Firmware baldmöglichst testen und berichten. Wird aber wohl Wochenende werden... :-\

Gruß
Arne
FHEM 5.9, RasPi 3 B, HM-LAN, RFXtrx433, Harmony
Homematic, Licht, Rolladen, Heizkörper, Rauchmelder...
ESP RGBWW, LD316...

Es ist selten zu spät aber immer höchste Zeit...

Offline Timmy.m

  • Full Member
  • ***
  • Beiträge: 254
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #72 am: 24 Juni 2015, 20:40:40 »
Der Hersteller meines RFXtrx433E hat heute meine drei XT300 Sensoren bekommen und erfolgreich mit der neuen Firmware getestet.
Er empfiehlt die XT300 Sender mit einer entsprechenden Wurfantenne zu modifizieren, da die Sendeleistung damit erhöht werden kann.
Nun erwarte ich meine Sensoren zurück, die heute per Paket zurück geschickt werden.

Grüße Tim
FHEM5.9@RaspPi.3B|HMLAN|CUL868V3|1Wire|HUE|FritzBox|BotVacDconnected|3xKindleDisplay|
FHEM2FHEM|
FHEM5.9@RaspPi.2B|nanoCul868|TCM310|JeeLinkClone|RFXTRX433E|ZWave|Zigbee|xiaomi
RaspberryMatic@RaspPi.3B+ in Planung

Offline PeMue

  • Developer
  • Hero Member
  • ****
  • Beiträge: 5394
    • PeMue's github
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #73 am: 24 Juni 2015, 21:42:27 »
Hallo Tim,

wo hast Du die Sensoren denn gekauft?

Danke + Gruß

PeMue
RPi3Bv1.2 rpiaddon 1.66 6.0 1xHM-CC-RT-DN 1.4 1xHM-TC-IT-WM 1.1 2xHB-UW-Sen-THPL-O 0.15 1x-I 0.14OTAU  1xCUNO2 1.67 2xEM1000WZ 2xUniroll 1xASH2200 3xHMS100T(F) 1xRFXtrx 90 1xWT440H 3xTFA30.3150 5xFA21
RPi1Bv2 LCDCSM 1.63 5.8 2xMAX HKT 1xMAX RT V200KW1 Heizung Wasser

Offline Timmy.m

  • Full Member
  • ***
  • Beiträge: 254
Antw:Opus XT300 /Imagintronix Soil sensor
« Antwort #74 am: 25 Juni 2015, 19:57:46 »
Hallo PeMue,

ich habe die drei Sensoren hier gekauft... ist gerade mal 3 Wochen her und da haben die noch 8 Euro das Stück gekostet.
https://www.plantcaretools.com/de/onlineshop/drahtloser-bodenfeuchte-sensor-detail

Max. drei Stück kann man verwenden... ich bin mal gespannt, wie hoch die Reichweite nun sein wird. 2cm war mehr als schlecht.

Grüße Tim
« Letzte Änderung: 26 Juni 2015, 21:46:10 von Timmy.m »
FHEM5.9@RaspPi.3B|HMLAN|CUL868V3|1Wire|HUE|FritzBox|BotVacDconnected|3xKindleDisplay|
FHEM2FHEM|
FHEM5.9@RaspPi.2B|nanoCul868|TCM310|JeeLinkClone|RFXTRX433E|ZWave|Zigbee|xiaomi
RaspberryMatic@RaspPi.3B+ in Planung