Autor Thema: [Gelöst] Probleme mit WOL  (Gelesen 6636 mal)

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
[Gelöst] Probleme mit WOL
« am: 01 August 2014, 23:57:05 »
Hallo und guten abend
ich versuche schon eine ganze Weile das WOL einzurichten - doch irgend etwas fehlt mir noch

Log auszug beim restart
2014.08.01 23:01:35 4: [Computer_B] keeping Computer_B with MAC 00:xx:xx:xx:25:xx IP 192.168.1.xx busy
2014.08.01 23:01:35 5: [Computer_B] standard wol command: no WOL found - use '/usr/bin/ether-wake' or '/usr/bin/wakeonlan' or define Attribut sysCmd
2014.08.01 23:01:35 5: [Computer_B] user wol command(sysCmd): ''
2014.08.01 23:01:35 1: [Computer_B] system command 'no WOL found - use '/usr/bin/ether-wake' or '/usr/bin/wakeonlan' or define Attribut sysCmd' not found
zeigt folgendes an, doch mit meinem geringen Unixwissen, hilft mir diese Meldung nicht wirklich

versuche ich von FHEm aus, diesen PC aufzuwecken, kommt folgender Logeintrag:
2014.08.01 23:28:19 3: [Computer_B] set Computer_B on
2014.08.01 23:28:19 3: [Computer_B] waking  Computer_B with MAC 00:xx:xx:xx:25:xx IP 192.168.1.xx
2014.08.01 23:28:21 4: [Computer_B] keeping Computer_B with MAC 00:xx:xx:xx:25:xx IP 192.168.1.xx busy
2014.08.01 23:28:21 5: [Computer_B] standard wol command: /usr/bin/wakeonlan
2014.08.01 23:28:21 5: [Computer_B] user wol command(sysCmd): ''
2014.08.01 23:28:21 5: [Computer_B] executing /usr/bin/wakeonlan 00:xx:xx:xx:25:xx

und der PC bleibt aus
muss ich die "bemängelten" Angaben direkt in der o.g.Datei eingeben? und wenn ja an welcher Stelle und in welcher Form?
oder kann ich das über eine definition im FHEM errreichen?

Ich freue mich über jede Hilfestellung

gruss Tagedieb
« Letzte Änderung: 04 August 2014, 06:56:48 von tagedieb »
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline chris050280

  • New Member
  • *
  • Beiträge: 49
    • Foto und Design Leibnitz
Antw: Probleme mit WOL
« Antwort #1 am: 02 August 2014, 06:30:13 »
Hey!

Hast Du auf Deinem RasbPi Etherwake installiert?

LG Christian
FHEM auf RasbPi ... + RFXTRX433E
div. HomeEasy und Intertechno - Schalter
sowie Somfy - Rolläden

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #2 am: 02 August 2014, 07:33:23 »
Guten Morgen Christian

danke das du mir helfen möchtest
ja ich habe Etherwake installiert - jedoch finde ich in usr/bin nur die wakeonlan

Gruss annette
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #3 am: 02 August 2014, 21:47:15 »
Versuch deinen PC erst einmal aus einem telnet Zugang heraus mit
/usr/bin/wakeonlan 00:xx:xx:xx:25:xxzu starrten.

Möglicherweise sind die Rechte nicht korrekt eingestellt. fhem läuft auf dem rpi unter dem user fhem.
Prüf mal, ob du in auth.log(/var/log/ oder so) des rpi Hinweise finden kannst.

WOL prüft folgende mögliche Komandos:
  #               Fritzbox               Raspberry             Raspberry aber root
  my @commands = ("/usr/bin/ether-wake", "/usr/bin/wakeonlan", "/usr/sbin/etherwake" );

wenn dieser text kommt
executing /usr/bin/wakeonlan 00:xx:xx:xx:25:xxwird
/usr/bin/wakeonlan 00:xx:xx:xx:25:xxausgeführt, es sein denn, es fehlen Rechte.

WOL ist allgemein ein wenig zickig:
http://forum.fhem.de/index.php/topic,20066.msg137074.html#msg137074

Es gibt immer mal wieder vereinzelt Installationen bei denen es Probleme gibt.
« Letzte Änderung: 02 August 2014, 21:51:14 von Dietmar63 »
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #4 am: 02 August 2014, 23:26:49 »
Hallo Dietmar63
Danke, das auch Du dir Zeit für die Hilfe nimmst
in der LOG von FHEM steht folgendes:
2014.08.02 22:49:16 3: [Computer_B] set Computer_B on
2014.08.02 22:49:16 3: [Computer_B] waking  Computer_B with MAC 00:xx:xx:xx:25:xx IP 192.168.1.xx
2014.08.02 22:49:18 4: [Computer_B] keeping Computer_B with MAC 00:xx:xx:xx:25:xx IP 192.168.1.xx busy
2014.08.02 22:49:18 5: [Computer_B] standard wol command: /usr/bin/wakeonlan
2014.08.02 22:49:18 5: [Computer_B] user wol command(sysCmd): ''
2014.08.02 22:49:18 5: [Computer_B] executing /usr/bin/wakeonlan 00:xx:xx:xx:25:xx
der angesprochene Rechner "rührt" sich jedoch in keinster Weise

in var/log/auth.log erscheint nach diesem Befehl nur folgendes
jedoch nurAug  2 22:47:45 cubieez sudo:     root : TTY=unknown ; PWD=/var/log ; USER=root ; COMMAND=/usr/bin/wakeonlan 00:xx:xx:xx:25:xx
Aug  2 22:47:45 cubieez sudo: pam_unix(sudo:session): session opened for user root by (uid=0)
Aug  2 22:47:45 cubieez sudo: pam_unix(sudo:session): session closed for user root
Aug  2 22:48:13 cubieez sshd[13573]: Did not receive identification string from 192.168.1.xx
Aug  2 22:48:43 cubieez sshd[13588]: Did not receive identification string from 192.168.1.xx
Aug  2 22:49:13 cubieez sshd[13600]: Did not receive identification string from 192.168.1.xx
Aug  2 22:49:43 cubieez sshd[13617]: Did not receive identification string from 192.168.1.xx
bei eingabe
/usr/bin/wakeonlan 00:xx:xx:xx:25:xx als root über putty
erscheint  auf der Konsole
Sending magic packet to 255.255.255.255:9 with 00:xx:xx:xx:25:xxund in der var/log/auth.log wieder nurAug  2 23:13:13 cubieez sshd[14214]: Did not receive identification string from 192.168.1.xx

Warum wird eigentlich  255.255.255.255 und nicht 255.255.255.0 angezeigt?

Gruss Annette

FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #5 am: 02 August 2014, 23:40:31 »
bei eingabe
/usr/bin/wakeonlan 00:xx:xx:xx:25:xx als root über putty
erscheint  auf der Konsole
Sending magic packet to 255.255.255.255:9 with 00:xx:xx:xx:25:xxund in der var/log/auth.log wieder nurAug  2 23:13:13 cubieez sshd[14214]: Did not receive identification string from 192.168.1.xx

Warum wird eigentlich  255.255.255.255 und nicht 255.255.255.0 angezeigt?


... und startet der angesprochene Rechner dann? Wenn nein, dann liegt die Ursache nicht in fhem.
kannst du auf dem angesprochenen Rechern alle firewalls auschalten. Eventuell einen Netzwerksiffer ala wireshark anwerfen. Dann kann man sehen was für Pakete ankommen.
.x.x.x.255 ... ich glaube, dass 255 dann generisch gemeint ist und sich jeder Rechner im Netz angesprochen fühlen soll.
« Letzte Änderung: 02 August 2014, 23:42:02 von Dietmar63 »
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #6 am: 02 August 2014, 23:42:30 »
Hallo
nein der angesprochene Rechner reagiert nicht

Gruss
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #7 am: 03 August 2014, 00:36:24 »
dann versuch ihn mit
/usr/bin/wakeonlan 00:xx:xx:xx:25:xxüber putty zum laufen zu bringen.

firewalls ausschalten, im Bios nachsehen, ob wol aktiviert ist, einen Sniffer nutzen.
an fhem und wol liegt es nicht
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #8 am: 03 August 2014, 10:04:00 »
Guten Morgen Dietmar63

vielen Dank für deine Hilfe!! Aufwachen funktioniert schon einmal - nachdem ich im Bios die Version WOL RTC abgeschaltet und nur WOL eingeschaltet ist habe (vielleicht hilft das auch anderen)
nur mit dem Ausschalten habe ich noch meine Probleme  :-\
habe ich shutdowncmd deaktiviert, erscheint logischerweise diese Fehlermeldung[Computer_B] no shutdown command given (see shutdownCmd attribute)!doch gebe ich in shutdowncmd shutdown -r now ein
2014.08.03 10:00:54 3: [Computer_B] set Computer_B off
2014.08.03 10:00:54 3: [Computer_B] shutdownCmd: shutdown -r now executed
2014.08.03 10:00:54 3: [Computer_B]Usage: shutdown [restart]

erhalte ich zwar das ok, jedoch geschieht nichts und gebe ich NUR shutdown in shutdowncmd ein - fährt fhem runter ???

langsam zweifle ich an mir

gruss annette
« Letzte Änderung: 03 August 2014, 10:05:39 von tagedieb »
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline marvin78

  • Developer
  • Hero Member
  • ****
  • Beiträge: 5536
Antw: Probleme mit WOL
« Antwort #9 am: 03 August 2014, 10:50:50 »
Versuche mal

qx(shutdown -r now)
damit es auch als Systemkommando verstanden wird. Deine Variante führt ein FHEM-Kommando aus.

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #10 am: 03 August 2014, 10:54:42 »
Shutdown - r bezieht sich immer auf den lokalen Rechner also den rpi. Du benötigst ein Script um den entfernen Rechner herunter zu fahren. Hier im Forum gibt es Leute, die das geschafft haben. Vielleicht mal die Suchfunktion benutzen. Ich fahre nur mein NAS bei Bedarf mit WOL Rauf. Dem NAS muss ich regelmäßig Magic Pakete schicken. Sobald sie ausbleiben, fährt das NAS automatisch runter.

Wie ich schon gesagt hatte: zickig.

Nicht verzagen
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #11 am: 03 August 2014, 11:26:00 »
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #12 am: 03 August 2014, 15:14:34 »
Hallo zusammen

vielen Dank für die tolle Unterstützung - den Ubuntu link habe ich, neben dem WOLForumsbeitrag[http://forum.fhem.de/index.php/topic,20136.15.html auch durch studiert und einiges probiert, jedoch ohne Erfolg
parallel zu Euer Hilfe habe ich auch diesen Link
http://technerd.de/mit-dem-raspberry-pi-einen-windows-pc-herunterfahren_708.html
gefunden
nachdem ich alles nachgestellt habe, kommt folgende Fehlermeldung - die mir nicht wirklich weiterhilft:
root@cubieez:~# net rpc shutdown -I 192.168.1.xx -U Annette_xxxxx%pw
Could not initialise pipe \winreg. Error was NT_STATUS_OBJECT_NAME_NOT_FOUND
root@cubieez:~#
root@cubieez:~# net rpc shutdown -k \\Mediastation /l /a /r /t:xx "msg" /y /c
Could not connect to server 127.0.0.1
Connection failed: NT_STATUS_CONNECTION_REFUSED
Could not connect to server 127.0.0.1
Connection failed: NT_STATUS_CONNECTION_REFUSED
und das: bei dieser Variante

den Netzwerkkartentreiber habe ich vor diesen Versuchen erst auf den aktuellsten Stand gebracht
im moment sehe ich den wald vor lauter Bäumen nicht, dabei habe ich das Gefühl das es nur noch eine fehlerhafte Einstellung ist

sieht jemand mehr?   :-[
gruss Annette


« Letzte Änderung: 03 August 2014, 17:23:08 von tagedieb »
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #13 am: 03 August 2014, 18:42:17 »
Hast du die Fm schon mal bei Google gesucht? Du bist bestimmt nicht die erste, die dieses Problem hat. Ansonsten musst du hoffen, dass hier ein echter Unix Crack unter die Arme greift.
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #14 am: 03 August 2014, 18:48:09 »
Hallo Dietmar63

schön , wie ihr euch alle kümmert Danke!
ich habe auch inzwischen dr Google genervt und viele Hinweise gefunden, deren Ausprobieren Zeit in anspruch nimmt.Vielleicht hilft das einem anderen auch schon einmal weiter
http://www.forum-raspberrypi.de/Thread-pc-ausschalten

gruss annette
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #15 am: 03 August 2014, 20:07:08 »
Hallo zusammen
ich bin schon wieder hier :(
mit dem Runterfahren von der Konsole funktioniert jetzt mit dem Befehl
net rpc shutdown -I 192.168.1.20 -U FHEM%fhemüber fhem habe ich es auch noch nicht hinbekommen
2014.08.03 19:26:57 3: [Computer_B] shutdownCmd: net rpc shutdown -I 192.168.1.20 -U FHEM%fhem executed
2014.08.03 19:26:57 3: [Computer_B]Unknown command net, try help.
doch jetzt jetzt startet  der Rechner auch nicht mehr über WOL  :o
 gruss tagedieb


Korrektur: das Starten funktioniert wieder per fhem und Konsole

lg
« Letzte Änderung: 03 August 2014, 20:17:29 von tagedieb »
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #16 am: 03 August 2014, 20:58:28 »
Hallo  zusammen
ich muss mich korrigieren - das starten per WOL erfolgt nach dem Einschalten der Steckdose nur per WOL von der FB7390 (aus dem FB Meü heraus)

was ist an dem Befehl aus dem FB Menü anders als vom Cubie?
weiss das jemand?

Gruss annette
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #17 am: 03 August 2014, 22:10:41 »
shutdownCmd: net rpc shutdown -I 192.168.1.20 -U FHEM%fhem

versuch es mal mit:
attr wol shutdownCmd ´net rpc shutdown -I 192.168.1.20 -U FHEM%fhem´ wichtig sind die ´´. Back-quotes ist das Stichwort. Sie führen den Text als Systemkommando aus. Kann man auch im at nutzen.

Die FB funktioniert was WOL angeht irgendwie anders. Welches Kommando die FB aus dem FB_menue versendet kann ich nicht sagen, habe ich nach langem Suchen nicht gefunden.

Aus fhem funktioniert mit meinem NAS nur die UDP Variante:
define NAS                    WOL 00:xx:A5:xx:10:xx 192.168.2.196 UDP 240Die Systemkommando senden bei mir kein Magicpaket
« Letzte Änderung: 03 August 2014, 22:19:59 von Dietmar63 »
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #18 am: 03 August 2014, 23:22:44 »
Hallo Dietmar63

vielen Dank für den Versuch - doch meine log sagt mir leider
2014.08.03 23:10:45 3: [Computer_B] shutdownCmd: ´net rpc shutdown -I 192.168.1.20 -U FHEM%fhem´ executed
2014.08.03 23:10:45 3: [Computer_B]Unknown command ´net, try help.
und der gewünschte Rechner wird auch nicht angesprochene  - schade

ich werde morgen das mit der UDP version noch einiges von dr googles ergebnissen ausprobieren, denn auch über die FB funktioniert es nur sporadisch trotz Veränderung der ARP zeiten, für heute mache ich ersteinmal schluss

lg annette
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: Probleme mit WOL
« Antwort #19 am: 03 August 2014, 23:38:26 »
{`uptime`} in fhem direkt eingegeben liefert:
23:33:33 up  5:34,  0 users,  load average: 0.00, 0.01, 0.05

vielleicht hast du die falschen ´´ gewählt.
Du musst die shift+´ Taste drücken. Mit uptime läßt es sich gut ausprobieren.

Bei mir wird dieses Kommando klaglos ausgeführt:
{`net rpc shutdown -I 192.168.1.20 -U FHEM%fhem`}
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: Probleme mit WOL
« Antwort #20 am: 04 August 2014, 06:56:19 »
Guten Morgen Dietmar

vielen Dank für deine Hilfe und den tollen Hinweis
es war  wie Du vermutet hast  :D - und dein Beispiel ist Klasse

dank der tollen Hilfe  funktioniert es jetzt wie gewünscht

ich wünsche einen tollen Start in die neue Woche

liebe Grüsse
Annette


FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

Offline Dietmar63

  • Hero Member
  • *****
  • Beiträge: 2329
Antw: [Gelöst] Probleme mit WOL
« Antwort #21 am: 05 August 2014, 01:16:10 »
danke, danke - gern geschehen!
warum nennst du dich tagedieb?
Gruß Dietmar
FB7390, CUL, 2 FHT, FS20
modules: 98_WOL.pm, 98_Heating_Control.pm,   98_WeekdayTimer.pm, 98_RandomTimer.pm, 59_Twilight.pm

Offline tagedieb

  • Sr. Member
  • ****
  • Beiträge: 750
Antw: [Gelöst] Probleme mit WOL
« Antwort #22 am: 05 August 2014, 09:28:07 »
Hallo Dietmar

Danke wofür? Lob und Anerkennung jedem, dem es gebührt ;)
warum ich mich so nenne? ich lebe so - jeden Tag mit den Dingen ausfüllen, die Spass und Freude bereiten - Job und Hobby sind eins   8)


lg annette
FHEM 5.6 auf Cubitruck
CUL und Cul 868 und 2 HM LAN an Cubietruck
Remoteserver auf 2.Cubi
HM-CC-RT-DN,HM-LC-Bl1PBU-FM,HM-LC-SW1-FM,HM-LC-SW4-PCB,HM-LC-Sw1PBU-FM,HM-PB-2-WM55,HM-PB-6-WM55,HM-SCI-3-FM,HM-SEC-RHS,HM-SEC-SC,HM-SEC-SC-2,HM-SEC-TIS,HM-WDS10-TH-O u.viele mehr
diverse IT Empfänger und LW3

 

decade-submarginal