Autor Thema: JeeLink defekt?  (Gelesen 510 mal)

Offline arthur_dent_2015

  • Full Member
  • ***
  • Beiträge: 262
JeeLink defekt?
« am: 07 Februar 2021, 11:51:12 »
Moin zusammen,
seit einem crash meines Raspis reagiert mein JeeLink nicht mehr. Beide LED's, Blau und Rot, blinken nur noch hektisch. Neu flashen hat keine Besserung gebracht :(
Im Log kommen ständig Einträge wie dieser:
2021.02.06 18:31:50 3: Jeelink_PCA: Unknown code , help me!
Bei verbose=5 sieht das dann so aus:
2021.02.06 18:31:54 5: JeeLink/RAW:        <n>/ e    - turn on device <n>
  0x<hhhh> h    - set center frequency (Example 0xA6FE == Frequency - 868.9500MHz
       <n> p    - poll device <n>
       <n> r    - list recordings
       <n> q    - quiet mode (1=suppress TX and bad packets)
       <n> v
2021.02.06 18:31:54 5: JeeLink/RAW:        <n> v/    - version and configuration report


2021.02.06 18:31:54 5: JeeLink/RAW: /
[pcaSerial.10.1]

Available commands:
     ..,.. s    - send data packet
           l    - list devices
       <n> a    - turn activity LED on PB1 on or off
       <n> c    - config (0=fill, 1=load, 2=save, 3=erase)
       <n> d    - turn off devi
2021.02.06 18:31:54 5: JeeLink/RAW:        <n> d    - turn off devi/ce <n>
       <n> e    - turn on device <n>
  0x<hhhh> h    - set center frequency (Example 0xA6FE == Frequency - 868.9500MHz
       <n> p    - poll device <n>
       <n> r    - list recordings
       <n> q    - quiet mode (1=suppress TX and bad pack
2021.02.06 18:31:54 5: JeeLink/RAW:        <n> q    - quiet mode (1=suppress TX and bad pack/ets)
       <n> v    - version and configuration report
List vom JeeLink:
Internals:
   Clients    :PCA301:EC3000:RoomNode:LaCrosse:ETH200comfort:CUL_IR:HX2272:FS20:AliRF:Level:EMT7110:KeyValueProtocol
   DEF        /dev/serial/by-path/platform-fd500000.pcie-pci-0000:01:00.0-usb-0:1.1.1.3:1.0-port0@57600
   DeviceName /dev/serial/by-path/platform-fd500000.pcie-pci-0000:01:00.0-usb-0:1.1.1.3:1.0-port0@57600
   FD         128
   FUUID      601eed3e-f33f-052b-9ed6-1b793ab9405d33e7
   FVERSION   36_JeeLink.pm:0.147070/2017-07-13
   Jeelink_PCA_MSGCNT 2256
   Jeelink_PCA_TIME 2021-02-07 11:48:23
   NAME       Jeelink_PCA
   NR         951
   NR_CMD_LAST_H 15
   PARTIAL      0x<hhhh> h    - set center frequency (Example 0xA6FE == Frequency -
   RAWMSG     
   STATE      initialized
   TYPE       JeeLink
   initMessages
   model      [pcaSerial.10.1]
   Helper:
     DBLOG:
       state:
         fhemlogDB:
           TIME       1612694903.87968
           VALUE      UNKNOWNCODE
   MatchList:
     1:PCA301   ^\S+\s+24
     2:EC3000   ^\S+\s+22
     3:RoomNode ^\S+\s+11
     4:LaCrosse ^(\S+\s+9 |OK\sWS\s)
     5:AliRF    ^\S+\s+5
     6:EMT7110  ^OK\sEMT7110\s
     7:KeyValueProtocol ^OK\sVALUES\s
   READINGS:
     2021-02-07 11:48:23   state           initialized
   XMIT_TIME:
     1612691487.76907
     1612691488.7817
     1612691489.79419
     1612691492.66391
     1612691493.67625
     1612691565.90879
     1612691567.11715
     1612691568.145
     1612691569.15868
     1612691570.17215
     1612691570.89849
     1612691571.93084
     1612691573.00467
     1612691574.07601
     1612691575.1441
Attributes:
   devStateIcon initialized:rc_GREEN disconnected:rc_RED opened:rc_YELLOW
   flashCommand avrdude -p atmega328P -c arduino -P [PORT] -D -U flash:w:[HEXFILE] 2>[LOGFILE]
   initCommands 868950f v
   room       Radios
Jemand eine Idee wie ich den wieder zum Leben erwecken kann?
Danke & Gruß
Arthur