Autor Thema: OT: Maxbuddy Software gesucht  (Gelesen 17364 mal)

Offline cmas3

  • New Member
  • *
  • Beiträge: 7
Antw:OT: Maxbuddy Software gesucht
« Antwort #15 am: 05 Mai 2015, 13:12:51 »

The application requires a Java Runtime Envirement 1.60 - 1.70_99


Genau, mit dieser Version lauft es nicht, einfach mal im Bereich Software alles löschen was mit Java zu tun hat,
dann
die aktuelle MAX! Sofware installieren, dabei wird JAVA 7.0.670 mit installiert,
dann der Rest wie von mir beschrieben

PaulchenPanther

  • Gast
Antw:OT: Maxbuddy Software gesucht
« Antwort #16 am: 19 Mai 2015, 15:10:36 »
@Harald:
Zitat
Gibt es einen Trick, wie man MaxBuddy überreden kann, mit der neueren Java-Version zusammen zu arbeiten?
Der Trick ist einfach die alte Java-Version zusätzlich zu Installieren.
http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

PaulchenPanther

  • Gast
Antw:OT: Maxbuddy Software gesucht
« Antwort #17 am: 19 Mai 2015, 15:14:43 »
Ups, Die letzte Antwort hab ich nicht gesehen.

Offline mstormi

  • Newbie
  • Beiträge: 2
Antw:OT: Maxbuddy Software gesucht
« Antwort #18 am: 05 September 2015, 12:58:46 »
Versuche mich auch gerade an der MAX!Buddy Installation.


Aber die Links zu den jars sind nicht mehr aktuell, kennt jemand die aktuellen ?
Oder woher ich die Dateien sonst bekomme?

Grüße MS

Offline cmas3

  • New Member
  • *
  • Beiträge: 7
Antw:OT: Maxbuddy Software gesucht
« Antwort #19 am: 09 September 2015, 17:49:30 »
Hallo mstormi

wie in threat 13 und 15 beschrieben funktioniert alles unter win10

über google suchen
„Domoticz ELV Max! Heating control system“

dann auf der zweiten seite von diesem threat
"Next manually download the three files in the xml above ............"

dort die links kopieren und downloaden

funktioniert alles

haldir21

  • Gast
Antw:OT: Maxbuddy Software gesucht
« Antwort #20 am: 23 Januar 2016, 20:28:52 »
Hallo
Ich musste meinen Rechner neu aufsetzten und leider geht Max Buddy nicht mehr.

Es hat die letzten male bei der installation immer damit geklappt.
im ordner ext-lbs\ maxupdate\lib (diese Ordner neu erstellen) und dann die zwei jar Dateien rein.
Leider bringt mir MB immer noch die Fehlermeldung dass er die entsprechenden daten nicht findet.

Die Datei links-916.xml finde ich nicht im Ordner ext-libs

Kann mir jemnd weiterhelfen.

Vielen Dank

Gruß haldir

Offline cmas3

  • New Member
  • *
  • Beiträge: 7
Antw:OT: Maxbuddy Software gesucht
« Antwort #21 am: 24 Januar 2016, 09:10:09 »
@haldir21

Zuerst MaxBuddy installieren

-   Max Buddy einmal starten mit Fehlermeldung, dann alles beenden
-   Jetzt in den Ordner gehen C:\Users\XXXXX\AppData\Roaming\MAXBuddy\ext-libs
-   Die Datei "links-916.xml" bearbeiten mit Linux Editor (z.B. Notepad++)
-   Folgendes einfügen / editieren in die links-916.xml Datei:
-   

Zitat


  <firmware min="270" max="275" />

 
  <set checksums="http://www.max.eq-3.de/maxupdate/lib/digest.txt">
    <ext>http://www.max.eq-3.de/maxupdate/lib/MaxEssentialsBackend-1.4.1.jar</ext>
    <ext>http://www.max.eq-3.de/maxupdate/lib/MaxLocalBackend-1.4.1.jar</ext>
  </set>
 


Speichern, und Datei Attribute auf Schreibgeschütz stellen WICHTIG !

Jetzt diese beiden Dateien („MaxEssentialsBackend-1.4.1.jar“ und
„MaxLocalBackend-1.4.1.jar“)
in den Ordner   "C:\Users\XXXXX\AppData\Roaming\MAXBuddy\ext-libs\maxupdate\lib\"

haldir21

  • Gast
Antw:OT: Maxbuddy Software gesucht
« Antwort #22 am: 25 Januar 2016, 05:10:12 »
@cmas3

Ich habe Max Buddy installiert die Version 9.17 beta 2 (die gleiche die ich auch auf meinem System seither laufen hatte)

MB startet wie üblich und die Fehlermeldung erhalten.


-   Jetzt in den Ordner gehen C:\Users\XXXXX\AppData\Roaming\MAXBuddy\ext-libs
-   Die Datei "links-916.xml" bearbeiten mit Linux Editor (z.B. Notepad++)
-   Folgendes einfügen / editieren in die links-916.xml Datei:
-   


Speichern, und Datei Attribute auf Schreibgeschütz stellen WICHTIG !



In diesem Ordner habe ich nicht die Datei links-916 . Der ist komplett leer.
Weshalb ich sie erstellt habe mit dem von dir geposteten Inhalt.
Auch den Schreibschutz habe ich aktiviert.


Jetzt diese beiden Dateien („MaxEssentialsBackend-1.4.1.jar“ und
„MaxLocalBackend-1.4.1.jar“)
in den Ordner   "C:\Users\XXXXX\AppData\Roaming\MAXBuddy\ext-libs\maxupdate\lib\"


Habe ich gemacht.

Leider funktioniert es nicht.

Die Datei links-916 steht da normalerweise mehrdrin?

Wird das was du gepostet hast in eine bestehende Datei eingefügt?

Habe es auch mit links-914 ausprobiert weil weil in der Fehlermeldung immer von links-914 die Rede ist

Bin gerade etwas überfordert an was es liegen könnte.






Offline cmas3

  • New Member
  • *
  • Beiträge: 7
Antw:OT: Maxbuddy Software gesucht
« Antwort #23 am: 25 Januar 2016, 10:08:50 »
Hi
ich nutze die Maxbuddy Version "MAXBuddy-r9.16.2"

benutze die mal

haldir21

  • Gast
Antw:OT: Maxbuddy Software gesucht
« Antwort #24 am: 25 Januar 2016, 19:49:51 »
Habe jetzt die Version MAXBuddy-r9.16 installiert. Diese hatte ich noch von zuvor.
Gibt es noch irgendwo die Version r9.16.2?

Es kam wieder die gleiche Fehlermeldung.

Ich habe dann mal noch herumexpermentiert und habe die datei links-914.xml eingefügt. Und da hat er mir eine Meldung gezeigt. Siehe Anhang.

Was mir dann auch noch aufgefallen ist. Die jar dateien hatte eine andere Nummer bei mir 1.3.8.
Habe sie umbenannt in 1.4.1. Jedoch auch wieder die Fehlermeldung.
« Letzte Änderung: 25 Januar 2016, 19:52:24 von haldir21 »

Offline cmas3

  • New Member
  • *
  • Beiträge: 7
Antw:OT: Maxbuddy Software gesucht
« Antwort #25 am: 25 Januar 2016, 20:30:47 »
Also,
wenn du genau so vorgehst ie ich es im threat 13 beschrieben habe, funktioniert alles.
Habe gerade in einer Virtuellen umgebung alles neu installiert, und es klappt,
Du benötigst einen Linux konformen Editor z.B Notepad++
falls diese Datei nicht vorhanden ist, mit Notepad++ erstellen
dann schreibschützen
dann die Dateien
-MaxEssentialsBackend-1.4.1.jar
-MaxLocalBackend-1.4.1.jar
wie beschrieben einfügen in den Richtigen Ordner
das wars
und es funktioniert,
Ich habe Dir eine PM zukommen lassen
« Letzte Änderung: 25 Januar 2016, 20:37:07 von cmas3 »

Offline ggaljoen

  • New Member
  • *
  • Beiträge: 22
Antw:OT: Maxbuddy Software gesucht
« Antwort #26 am: 26 Januar 2016, 20:17:31 »
Hallo,

Ich suche nach einer Version von Max!Backup.
Kann mir jemand helfen ?

haldir21

  • Gast
Antw:OT: Maxbuddy Software gesucht
« Antwort #27 am: 27 Januar 2016, 00:16:54 »
@cmas
Danke für die Daten.
Ich habe jetzt beide Versionen getestet die ich habe (r9.16 und r9.17 beta 2).
Jeweils wie beschrieben neu installiert.
Mit den daten von dir und auch die xml schreibgeschützt.

Jedoch immer nur die Fehlermeldung.

Kann das was mit Office zu tun haben? Den ich habe auf Office 2013 gewechselt.
Das ist der einzige Unterschied zu den letzten malen wo ich meinen rechner neuaufgesetzt habe.

Offline cmas3

  • New Member
  • *
  • Beiträge: 7
Antw:OT: Maxbuddy Software gesucht
« Antwort #28 am: 27 Januar 2016, 07:49:02 »
Kann das was mit Office zu tun haben? Den ich habe auf Office 2013 gewechselt.
Das ist der einzige Unterschied zu den letzten malen wo ich meinen rechner neuaufgesetzt habe.

Sorry, bin jetzt mit meinem Latein am Ende, bei mir wie gesagt funktioniert alles auch nach neuinstallation,

Offline Miq1

  • Newbie
  • Beiträge: 1
Antw:OT: Maxbuddy Software gesucht
« Antwort #29 am: 27 Januar 2016, 09:21:47 »
Hallo,

Ich suche nach einer Version von Max!Backup.
Kann mir jemand helfen ?
Dito - gibt es noch einen Link irgendwo?