Autor Thema: THZ Tecalor (LWZ Stiebel Eltron) Wärmepumpe -Optimierung und Erfahrungsaustausch  (Gelesen 403132 mal)

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 646
CO2 messe ich zentral im Abluftrohr kurz vor der LWZ.

Funktioniert gut, ich ermittle den Referenzwert um 4 oder 5 in der Früh, weil sich da der Wert umgefähr auf Frischluft eingependelt hat.
Tagsüber regle ich die Lüftung dann rauf, wenn der (gefilterte) aktuelle Wert den Referenzwert um eine bestimmte Schwelle überschreitet.
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart)

Offline debaser

  • New Member
  • *
  • Beiträge: 4
Hi zusammen,

habe nächste Woche Wartungstag. Kann ich mir bedenkenlos die neueste FW aufspielen lassen?
Habe bisher nur gelesen, dass das Mo-So Lüftungsprogramm nicht mehr funktioniert - das kann ich ja problemlos mit Logik abfangen.

Grüße
Hi,
ich hatte auch letzte Woche die zwei-Jahres-Wartung und wollte dabei auch die neueste Firmware installieren lassen. Die Aussage vom Techniker war aber, dass er das in dem Zuge nicht machen kann. Warum konnte er aber auch nicht so richtig erklären..

Machen die das denn normalerweise?

Gruß,
Tobi


Offline zimb0

  • Jr. Member
  • **
  • Beiträge: 87
Hi,
ich hatte auch letzte Woche die zwei-Jahres-Wartung und wollte dabei auch die neueste Firmware installieren lassen. Die Aussage vom Techniker war aber, dass er das in dem Zuge nicht machen kann. Warum konnte er aber auch nicht so richtig erklären..

Machen die das denn normalerweise?

Gruß,
Tobi

nein - bei mir das gleiche :D
War mein erster Wartungstag..
THZ504

Offline zimb0

  • Jr. Member
  • **
  • Beiträge: 87
CO2 messe ich zentral im Abluftrohr kurz vor der LWZ.

Funktioniert gut, ich ermittle den Referenzwert um 4 oder 5 in der Früh, weil sich da der Wert umgefähr auf Frischluft eingependelt hat.
Tagsüber regle ich die Lüftung dann rauf, wenn der (gefilterte) aktuelle Wert den Referenzwert um eine bestimmte Schwelle überschreitet.

Welchen CO2-Messer verwendest du?
THZ504

Offline Jackie

  • Jr. Member
  • **
  • Beiträge: 56
Hallo,

wir haben seit mehr als einem Jahr Probleme mit der Messung der Vorlauftemperatur bei unserer LWZ 304, die dazu führt dass der Temperatursensor unsinnig hohe Werte liefert, und dadurch sporadisch der Verdichter (Kompressor) ausgeschaltet wird. Das Ganze wurde ja auch dank guter Tipps in diesem Forum erstmalig entdeckt, so dass ich überhaupt erst auf das Problem aufmerksam wurde, danke dafür nochmal!

Das Ganze wurde jetzt schon zweimal durch einen Techniker von Stiebel "behoben", und tritt nun leider erneut auf. Hier mal ein paar Grafiken, die ich mit FHEM erstellt habe:

So sah der vorletzte Defekt aus:

lwz001.png

Nach dem Technikerbesuch Ende Februar dann so:

lwz002.png

Und seit einigen Tagen sieht es wieder so aus:

lwz003.png

Man sieht, dass jedesmal, wenn der Verdichter (Kompressor, rote Linie im ersten Plot) angeht, der Temperatursensor für die VOrlauftemperatur (zweiter Plot, ebenfalls rote Linie) anfängt, wilde unsinnige Messwerte zu produzieren. Teilweise sieht man dann auch, wie der Kompressor aus- und wieder angeht, vermutlich als eine Art "Schutzabschaltung" wegen der vermeintlich zu hohen Temperatur.

Von Stiebel selbst haben wir nie ein Reparaturprotojkoll oder ähnliches erhalten, wir sind also hier erneut auf den Fingerhaus-Kundendienst angewiesen.
Wir würden aber gerne wissen, was die wirkliche Ursache für dieses scheinbar dauerhafte Versagen des Sensors ist, und eine dauerhafte Lösung dafür. Der letzte Techniker war sehr schlecht vorbereitet und wusste beispielsweise nicht, was sein Vorgänger getauscht oder repariert hatte. Da wir selbst wie geschrieben keine Reparaturprotokolle erhalten haben, konnten wir dies auch nicht mitteilen. Stattdessen zweifelte er unsere Messungen an, und drohte sogar mit Verlust der Garantie durch unsere Protokollierung der Heizungsdaten über die serielle Schnittstelle (wir lesen über die Schnittstelle der Heizung nur Daten aus und protokollieren diese, wir nehmen über diese Schnittstelle aber keinen schreibenen Zugriff auf die Heizung, verändern also keine Parameter hierüber).

Habt ihr noch Ideen oder Vorschläge für uns? Woran könnte es liegen, dass der Sensor so oft versagt?
« Letzte Änderung: 25 Mai 2020, 14:04:40 von Jackie »

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1743
Eigentlich ist es ideal, wenn das über den Haushersteller läuft. Da habt ihr ja sicher eine deutlich längere Gewährleistungsfrist. Letztlich musst du dich auf den Standpunkt stellen, dass der Fehler nie richtig behoben wurde, denn er kommt ja immer schnell wieder. Gib dem Haushersteller einen letzten Reparaturversuch und drohe, wenn der nicht fruchtet, mit der Forderung auf Austausch der Anlage. Das sollte dir zustehen, wenn der Haushersteller oder sein Subunternehmer (SE) nicht in der Lage ist, dir ein fehlerfreies Haus zu liefern.

Um der Diskussion mit der Protokollierung der Werte aus dem Weg zu gehen könntest du evtl. in ein ISG-Web installieren. Das ist die offiziell von SE angebotene Methode, um Daten auslesen und protokollieren zu können. Ich weiß aber nicht, ob das ISG z.B. die Vorlauftemperatur als Fehlernachweis brauchbar ausgibt. Das kannst du hinterher evtl. mit geringem Abschlag weiter verkaufen.

Natürlich könnte man dir Tipps für eigene Analysen geben, um die Ursache zu finden. Aber das wäre eine Steilvorlage für das Argument, du hättest die Anlage selbst kaputt gebastelt.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline immi

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 974
Der letzte Techniker war sehr schlecht vorbereitet   ..... Stattdessen zweifelte er unsere Messungen an, und drohte sogar mit Verlust der Garantie durch unsere Protokollierung der Heizungsdaten über die serielle Schnittstelle.
Excellent attitude :(
sad.
It remembers me the Kia car of my father in law.
He had a problem with the seat heater, but kia refused to repair it for free because the motor oil was not changed on schedule.

Woran könnte es liegen, dass der Sensor so oft versagt?
Have you meaured yourself the sensor and the checked the connnections?
I know ...you should let your supplier be responsible for the failure; but sometimes fixing stuff alone costs less (time is money), causes less stress.
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline Jackie

  • Jr. Member
  • **
  • Beiträge: 56
Hello Willy and immi,

thanks for your replies, yes it's a pitty that the communication between the companies involved (actually it's the house construction company, their subcontractor responsible for installing the heating, the manufacturer of the heating (i.e. Stiebel), and myself, so four parties involved. Since we got five years of warranty, I do not want to fix anything by myself, but I would actually like to understand what's going wrong so that I have good arguments to present to the technician once he arrives. The last two times, the technician did a job which resulted in a heating which seemed to work, but which did not last for a long period of time, and noone told me what they actually did. No protocol, no real information upon my request, but first of all trying to blame myself for reporting some values which they did not believe in the beginning because they were not read out using their prorietary software :(

What I noticed is that when the sensor fails, it does not completely fail at the beginning, it starts with short times of false values, mainly after the compressor was active, ad then the values turn back to normal again after a few hours. The longer the error persists, the worse the values get, until in the end nearly all measured values are incorrect.

So for me it would be helpful to understand what's actually happening inside the device, not to repair it myself, but to be able to know what is failing, and why it cannot be fixed permanently.

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1743
Im Zweifelsfall, vor Allem wenn es hart auf hart kommt, hast Du nur den einen Ansprechpartner, der Deinen Vertrag unterzeichnet hat. Ich habe es mir im Lauf des Bauprojekts ganz schnell abgewöhnt, mich um die Befindlichkeiten der Subunternehmer zu kümmern. Die werden vom Haushersteller bis zum letzten Cent im Preis gedrückt, und der Kunde soll es dann ausdiskutieren ??? Das soll der Bauleiter oder sein Prokurist dann selbst machen. Bei mir ging es zum Schluss so weit, dass auch der Bauleiter außen vor war, weil der offenbar mit den Subunternehmern "verheiratet" und wenig hilfreich auf der Baustelle war...
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 646
Welchen CO2-Messer verwendest du?
KACO2/T/F-U https://www.titec-gmbh.de/produkte/kanalfuehler-zur-kohlendioxid-messung-kaco2-3/

I do not want to fix anything by myself, but I would actually like to understand what's going wrong so that I have good arguments to present to the technician once he arrives.
KÖNNTE eine kalte Lötstelle, Wackelkontakt o.ä. sein.
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart)
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline debaser

  • New Member
  • *
  • Beiträge: 4
Hi Leute,
ich hab mit meiner lwz504 seit ein paar Wochen ein Problem, vielleicht habt ihr ja eine Idee, woran das liegen könnte..
Und zwar macht sie bei der Erzeugung des Warmwassers immer "Pausen". D.h. sie läuft ganz normal los, Verdichter startet, Pumpe startet, läuft dann zwischen 20 und 50 Minuten und dann geht der Verdichter einfach wieder aus. Im Display ist dann nur noch das Wasserhahn Icon und die Sanduhr.
Kein Fehlereintrag. Nach 10 - 30 Minuten läuft sie dann wieder an und macht weiter für 20 Minuten oder so und dann geht's wieder aus.
Meistens brauchts dann 3 Verdichterstarts, bis das Warmwasser auf die gewünschte Temperatur gebracht wurde.

Sieht man an den angehängten Graphen ganz gut.

Eingestellte Parameter:
TAG-Zeit: 13:00 - 16:30 Uhr (Schön den PV Strom nutzen :) )
Soll Temp Tag 44
Soll Temp Nacht 10
Hysterese 4k
Zeitsperre NE 333 Mins.
Temp Freigabe NE -10
Max Dauer WW Erzeugung 6h
NE Stufe 01
Pufferb. aus
Max Vorlauf 75
WW Eco aus
WW Leistung Sommer 50%
WW Leistung Winter 60% -> an den Leistungen hab ich schonmal herumgespielt, hat aber nichts geändert. Außer dass vllt nur zwei Takte nötig waren.

Im Heizbetrieb gab es kein Problem. Da lief sie stundenlang durch, ohne Macken. Ich hab das Gefühl, dass das erst mit den wärmeren Außentemperaturen angefangen hat, kann aber auch Zufall sein..

Wenn ich die Kiste während einer der "Auszeiten" resette, startet danach für eine Sekunde oder so der Verdichter/Fortlüfter und dann gehts wieder aus. Und nach 10-30 Minuten geht's dann wieder weiter. So als würde irgendein Parameter sagen "du kannst jetzt kein WW machen!" :D

Der Techniker, der neulich die zwei Jahres Wartung gemacht hat (Einzelwartung), hat nur gemeint, er würde das so nicht machen, weil die Heizung ja sonst so viel WW auf einmal machen müsste.. Und der hat nicht wirklich Verstanden, dass ich gerne Verdichtertakte einsparen will.

Danke schonmal für etwaige HInweise!
Gruß,
Tobi

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 646
WW Leistung Sommer 50%
WW Leistung Winter 60% -> an den Leistungen hab ich schonmal herumgespielt, hat aber nichts geändert. Außer dass vllt nur zwei Takte nötig waren.
Ich kenne mich mit der 504 überhaupt nicht aus, aber was kann der Sinn dahinter sein die WW-Leistung zu beschränken?
Läuft die Anlage im Teillastbetrieb effizienter als bei Volllast?
Meint man die erforderliche elektrische Leistung über PV zusteuern zu können?

Ich habe mir auch die Plots angesehen und konnte keinen klaren Zusammenhang erkennen.
2x sieht es so aus als ob die Pause bei genau 44°C, d.h. exakt der Solltemperatur, beginnt, aber im 3. Plot sieht es eher nach 45°C aus.
Auch dauern die Pausen unterschiedlich lange...

Und überhaupt, die WW-Bereitung dauert ja gefühlt ewig, wobei das mit den eingangs zitierten Parametern zusammenhängen könnte. Meine 404 kann das deutlich schneller.

Hast Du Plots mit Heissgassensor, ND und HD?

Der Techniker, der neulich die zwei Jahres Wartung gemacht hat (Einzelwartung), hat nur gemeint, er würde das so nicht machen, weil die Heizung ja sonst so viel WW auf einmal machen müsste..
Und wo genau ist das Problem? Darst Du seiner Meinung nach nur duschen und nicht baden, damit die Anlage nicht zuviel WW auf einmal machen muss?
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart)

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1743
Ich kann mich dunkel an ein ähnliches Problem erinnern. Ich glaube, ich hatte in den Parametern was unglücklich eingetragen, und dann wurde wegen überschrittener Vorlauftemperatur abgeschaltet.

Prüfe nochmal alle infrage kommenden Parameter und setze sie ggf. testweise etwas hoch.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 646
Ich kann mich dunkel an ein ähnliches Problem erinnern. Ich glaube, ich hatte in den Parametern was unglücklich eingetragen, und dann wurde wegen überschrittener Vorlauftemperatur abgeschaltet.
Hm... er schreibt oben "max Vorlauftemperatur 75", weshalb ich das ausgeschlossen hatte. Aber Du könntest Recht haben, es gibt ja 2 Parameter für die maximale Vorlauftemperatur, einen für Heizen und einen für WW. Wenn er den falschen angeschaut hat, könnte das die Ursache sein:

p99DHWmaxFlowTemp
p99HC1maxFlowTemp

Bei seinem Problem kann nur der Erstgenannte relevant sein.
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart)

Offline debaser

  • New Member
  • *
  • Beiträge: 4
Ich kenne mich mit der 504 überhaupt nicht aus, aber was kann der Sinn dahinter sein die WW-Leistung zu beschränken?
Läuft die Anlage im Teillastbetrieb effizienter als bei Volllast?
Meint man die erforderliche elektrische Leistung über PV zusteuern zu können?
Ja, laut Anleitung ist Effizienz umso besser, je weniger Leistung abgerufen wird. Und mir geht's natürlich auch darum, dass ich möglichst weniger Strom ziehe, als die PV bringt. (Im Sommer meist egal, aber im Winter halt interessant.)
Zitat
Und überhaupt, die WW-Bereitung dauert ja gefühlt ewig, wobei das mit den eingangs zitierten Parametern zusammenhängen könnte. Meine 404 kann das deutlich schneller.
Ja, das liegt an der Leistungseinstellung. Mit 100% geht das auch richtig schnell. Mach ich manchmal, wenn kurzfristig Wasser zum Duschen oder Baden gebraucht wird..
Zitat
Hast Du Plots mit Heissgassensor, ND und HD?
Noch nicht, aber ich werd's mal mit in meine Aufzeichnung aufnehmen. :) In die Richtung dachte ich auch schon, aber da kenn ich mich halt echt nicht mehr aus..

@willybaus: An den max Vorlauf dachte ich auch schon, aber der steht für WW auf 75°C. Man sieht im Graphen ja eigentlich auch, dass der nicht wahnsinnig hoch ist.
Die Pumpendrehzahl könnt ich noch prüfen, fällt mir grad ein. Aber wenn die zu wenig umpumpen würde, müsste ja der Vorlauf höher sein.. Ja, ich werd mal alle Parameter nochmal "auf Plausibilität" prüfen.

Danke euch schonmal!