Autor Thema: THZ Tecalor (LWZ Stiebel Eltron) Wärmepumpe -Optimierung und Erfahrungsaustausch  (Gelesen 499133 mal)

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1820
Dann scheint alles zu passen, außer der Überdimensionierung. Die Heizleistung laut Gerät scheint also etwas geschönt zu sein. Ich meine, das schon mal gehört zu haben.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 248
Bei uns ist es gerade richtig kalt.
Jetzt ist mir heute Nacht das integral an die negative Grenze gelaufen (p30 steht auf 200).
Die Zusatzheizung hat aber nicht eingeschaltet. Wird die nur bei unterschreiten der hysteresen eingeschaltet?
Danke.
Anbei zwei Screenshots.
THZ 304 Eco Baujahr 2015

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 769
Der Bivalenzpunkt muss auch unterschritten sein. Eventuell steht der auf -10?
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart), ESPEasy, TPLinkHS110

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 248
Der liegt bei -5 (p78)
THZ 304 Eco Baujahr 2015

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 769
Gibt noch einen Parameter zum Einstellen der maximal erlaubten Stufe. Ich weiß aber nicht ob dort 0 überhaupt zulässig wäre.
Ansonsten: Sicherungen?
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart), ESPEasy, TPLinkHS110

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1820
Im Plot fehlen die Kurven für die Hysterese. So weiß man gar nicht, ob der HEizstab überhaupt angefordert wurde.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 769
Im Plot fehlen die Kurven für die Hysterese. So weiß man gar nicht, ob der HEizstab überhaupt angefordert wurde.
Müsste nicht auch ein erneutes Unterschreiten des Integrals den Zuheizer aktivieren?
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart), ESPEasy, TPLinkHS110

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 248
Hab jetzt heraus gefunden, warum er gegen 9:30 die Zusatzheizung nicht eingeschaltet hat.
Ich habe mir dazu im log die Einzelwerte des Integrals angesehen. Der letzte Wert um ca. 3:10 war -196. Dann wurde abgetaut und das Integral zurück auf 0 gesetzt. Somit wurde das Integral nicht unterschritten und auch kein Zusatzheizung eingeschaltet.
Aber mir ist nicht klar, warum das Integral auf 0 zurück gesetzt wird.
Danke
THZ 304 Eco Baujahr 2015

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 769
Hab jetzt heraus gefunden, warum er gegen 9:30 die Zusatzheizung nicht eingeschaltet hat.
Ich habe mir dazu im log die Einzelwerte des Integrals angesehen. Der letzte Wert um ca. 3:10 war -196. Dann wurde abgetaut und das Integral zurück auf 0 gesetzt. Somit wurde das Integral nicht unterschritten und auch kein Zusatzheizung eingeschaltet.
Aber mir ist nicht klar, warum das Integral auf 0 zurück gesetzt wird.
Danke
Das stimmt nicht, das erscheint Dir nur so. FHEM tastet die Werte ja nicht permanent ab, sodass Du manche Extremwerte gar nicht siehst. Das Integral war also definitiv auf -200 bevor es zurückgesetzt wurde.
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart), ESPEasy, TPLinkHS110

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 248
Ok, aber wenn ich jetzt meinen neuen Plot ansehe, hat die Zusatzheizung brav eingeschaltet.
THZ 304 Eco Baujahr 2015

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 769
Möglicherweise hat die Firmware da einen Bug, weil beim Abtauen typischerweise schon zugeheizt wird. Folgende Annahme:

Integral ist beim Abtaubeginn kurz ober der unteren Schwelle
Zuheizstufe 3 wird beim Abtauen hinzugeschaltet
Während des Abtauens und während Zuheizstufe 3 aktiv ist, wird dann die untere Schwelle des Integrals unterschrittten
Das Integral wird daher zurückgesetzt, da aber schon Zuheizstufe 3 läuft, kann nichts mehr zugeschaltet werden
Nach dem Abtauen wird die Zuheizstufe zurückgesetzt und vergessen, dass eigentlich auf Stufe 1 geschaltet werden müsste

Das würde sowohl das Fehlen im alten Plot (glaube 10.01.2021 ca. 03:10 Uhr) als auch im neuen Plot (11.01.2021 ca. 03:15 Uhr) erklären. Um 07:15 findet dann grad kein Abtauen statt, sodass es wie erwartet funktioniert.
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart), ESPEasy, TPLinkHS110

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 248
warum wird während des Abtauens Zuheizstufe 3 aktiv? Sehe das nicht.
Danke
THZ 304 Eco Baujahr 2015

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1820
Müsste nicht auch ein erneutes Unterschreiten des Integrals den Zuheizer aktivieren?
Der Zuheizer wird nur aktiviert (=als onHysterese >1 erkennbar), wenn es erlaubt ist, d.h.
- Bivalenzpunkt stimmt
- max. erlaubte Stufe ist > 0 eingestellt
- ... (evtl. weitere Kriterien, die ich grade nicht parat habe)

Wenn das Integral unterschritten wird, jedoch eine der o.g. Bedingungen den Zuheizer nicht erlaubt, dann springt das Integral auf 0 und die onHysterese bleibt auf 1 => es wird ganz normal weiter geheizt ohne Heizstab.

Eine ausgeschaltete Sicherung als Ursache würde von der Anlage nicht erkannt, ergo auch nicht in den Plots erkennbar (=> onHysterese wäre >1, die Plots würden eine Zuheizung anzeigen). Lediglich der Verlauf der HK-Temperatur würde zeigen, dass sie weiterhin zu gering ist und trotz Zuheizung nicht hoch geht.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1820
warum wird während des Abtauens Zuheizstufe 3 aktiv? Sehe das nicht.
Danke
Das sind lt. TheTrumpeters Untersuchungen (blättere mal ein paar Hundert Seiten zurück ...  :) ) nur sehr kurze Phasen von ein paar Sekunden. Wenn das nicht gerade zufällig mit einem Log-Zeitpunkt zusammenfällt, sieht man das nicht.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 248
aber warum der Zuheizer bei mir dann um ca. 3:10 nicht eingeschaltet hat ist somit nicht zu erklären.
denn um ca. 7:00 hat er ja brav zugeschaltet. und in der zwischenzeit habe ich auch nix an meiner heizung umgestellt.
oder kann man das erklären?
Danke
THZ 304 Eco Baujahr 2015