Autor Thema: THZ Tecalor (LWZ Stiebel Eltron) Wärmepumpe -Optimierung und Erfahrungsaustausch  (Gelesen 301467 mal)

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 168
danke.
Sonst bieg ich nix per doif um. Les eigentlich nur aus.
Sollte somit einmal am Tag und wohl eh nur meist im Sommer dann kein problem sein.
Danke
THZ 304 Eco Baujahr 2015

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1643
Du kannst ja die Bedingungen für den Heizstabeinsatz (sh. Manual) an den THZ-Parametern so einstellen, dass Warmwasser IMMER per Heizstab erfolgt. Das gilt dann aber auch nachts ... Somit müsste das dann bei der "verheize meinen überflüssigen Strom" Anforderung gesetzt und hinterher zurück gesetzt werden.

Warum baut man heute noch eine PV-Anlage ohne Batteriepuffer? Sind die immernoch so teuer, dass man lieber den Strom verschenkt?

Ich habe das Problem nicht. Ich bekomme noch 34ct für jede eingespeiste kWh. Und wenn im Jahr 2030 diese Regel ausläuft, kosten die Batterien nicht mehr viel.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline The Spirit

  • Full Member
  • ***
  • Beiträge: 168
genau.
Speicher ist meiner Meinung nach noch immer zu teuer.
Daher versuch ich den Eigenverbrauch so hoch wie möglich zu bekommen.
Danke
THZ 304 Eco Baujahr 2015

Offline houseowner123

  • Full Member
  • ***
  • Beiträge: 189
Hallo zusammen,

lange nicht mehr hier gewesen. Schoen, dass ihr noch so aktiv seid. Mir fehlt etwas die Zeit um dran zu bleiben. Seit ein paar Tagen, sind meine Displays alle leer. Die Readings von sGlobal und sHC1 gehen aber noch, fuehren aber nicht zu einer Anzeige. Es gab da eine Statusmeldung. Weiss jemand von Euch damit etwas anzufangen?

Vielen Dank schon mal.

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 551
Hallo zusammen,

lange nicht mehr hier gewesen. Schoen, dass ihr noch so aktiv seid. Mir fehlt etwas die Zeit um dran zu bleiben. Seit ein paar Tagen, sind meine Displays alle leer. Die Readings von sGlobal und sHC1 gehen aber noch, fuehren aber nicht zu einer Anzeige. Es gab da eine Statusmeldung. Weiss jemand von Euch damit etwas anzufangen?

Vielen Dank schon mal.
Reset der LWZ bzw. vom FHEM-Device schon versucht?
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart)

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1643
... Die Readings von sGlobal und sHC1 gehen aber noch...
Heißt das, dass die Werte im Logfile ankommen? Dann hat es nichts mit Reset der Anlage zu tun. Aber ein Neustart von fhem oder gar des ganzen Servers wirkt manchmal Wunder.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline houseowner123

  • Full Member
  • ***
  • Beiträge: 189
Heißt das, dass die Werte im Logfile ankommen? Dann hat es nichts mit Reset der Anlage zu tun. Aber ein Neustart von fhem oder gar des ganzen Servers wirkt manchmal Wunder.

Danke fuer den Tip. Genau das tun sie nicht. Sind nicht im log file, aber ich kann sie in den Parameterliste sehe sGlobal reading ist aktuell (der Zeitstempel) und auch die Werte stimmen. Nur wird es nicht ins Logfile uebertragen. Shutdown Restart hab ich schon gemacht. Brachte nichts. Raspi mal ganz vom Netz nehmen?

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1643
Ist Schreiben möglich? Bei mir fing es ähnlich an, als der USB-Stick die Grätsche machte.
Hast Du andere fhem-Devices, die noch funktionieren?
Steht im fhem.log File was erklärendes drin?
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1643
Auch nochmal die Filelog-Definition ansehen und hinterfragen.
Als das Problem begann kurz vorher was geändert oder ein Update gemacht?
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline houseowner123

  • Full Member
  • ***
  • Beiträge: 189
Ist Schreiben möglich? Bei mir fing es ähnlich an, als der USB-Stick die Grätsche machte.
Hast Du andere fhem-Devices, die noch funktionieren?
Steht im fhem.log File was erklärendes drin?

Danke fuer den Tipp, Willy. Alle logs stoppen zur selben zeit gestern....Koennte sein dass der Datentraeger voll ist. ich checke das mal und berichte. Ich hab nichts vorher gemacht.

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1643
welche Parameter der THZ wäre das?...
Lesen bildet. Das Installationsmanual ist Dein Freund. Das wird Dir hoffentlich Niemand hier vorlesen. Wie man die WW-Solltemperatur einstellt ist Grundwissen.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline TheTrumpeter

  • Sr. Member
  • ****
  • Beiträge: 551
Hallo,
wofür ist dieser Parameter "pOvenFireplace"?
Lesen bildet. Das Installationsmanual ist Dein Freund. Das wird Dir hoffentlich Niemand hier vorlesen. Wie man die WW-Solltemperatur einstellt ist Grundwissen.
FHEM auf RPi3, THZ (LWZ404SOL), RPII2C & I2C_MCP342x (ADCPiZero), PowerMap, CustomReadings, RPI_GPIO, Twilight, nanoCUL (WMBus für Diehl Wasserzähler & Regenerationszähler für BWT AqaSmart)

Offline Stonemuc

  • Full Member
  • ***
  • Beiträge: 284
    • Baublog WeberHaus Citylife 500
Hab seit heute folgenden Fehler:

Messages collected while initializing FHEM:
configfile: Cannot load module THZ

Keine Verbindung mehr zur THZ, obwohl ich außer einem Update uund ein paar Logfiles löschen nichts gemacht habe...
FHEM aus Raspberry PI 3 B+, Haussteuerung auf EnOcean Basis, Tecalor THZ 404eco Wärmepumpe

Offline willybauss

  • Hero Member
  • *****
  • Beiträge: 1643
Update ist immer fehlerträchtig. Wann war das letzte Update vorher? Könnte eine langwierige Sucherei geben. Wird denn der USB-Seriell-Umsetzer (falls vorhanden) noch richtig adressiert? Mein Raspi neigte beim Reboot immer dazu, die USB's zu vertauschen. Ich habe deshalb die Definition in der Art gemacht:
Mythz THZ /dev/serial/by-id/usb-Prolific_Technology_Inc._USB-Serial_Controller_D-if00-port0@115200
Da gibts nichts zu vertauschen.
FHEM auf Raspberry Pi B und 2B; THZ (THZ-303SOL), CUL_HM, TCM-EnOcean, SamsungTV, JSONMETER, SYSMON, OBIS, STATISTICS, CO20, FHEM2FHEM

Offline Jackie

  • New Member
  • *
  • Beiträge: 38
Hallo,

wo versteckt sich denn der Druck m Heizkreis, ich habe eine LWZ 304 Trend, und kann so ziemlich alle Parameter per FHEM auslesen, aber gerade den interessanten Druck im Heizkreis (siehe Foto auf dem Display der Heizung) finde ich nirgends. in ich blind, oder wird der nicht mit übertragen?

Edit: Ich habe den Druck jetzt gefunden, nur leider funktioniert mein User Reading noch nicht, alle anderen Funktionieren, sieht jemand auf die Schnelle den Fehler?

attr LWZ userReadings p_HCw:sGlobal.* {((split ' ',ReadingsVal("LWZ","sGlobal",0))[1])}, Rel_humidity:sGlobal.* {((split ' ',ReadingsVal("LWZ","sGlobal",0))[67]) + 11.5}, flow_temp:sGlobal.* {((split ' ',ReadingsVal("LWZ","sGlobal",0))[3])}, return_temp:sGlobal.* {((split ' ',ReadingsVal("LWZ","sGlobal",0))[5])}, wanted_temp:sHC1.* {((split ' ',ReadingsVal("LWZ","sHC1",0))[11])}, heating_current_temp:sHC1.* {((split ' ',ReadingsVal("LWZ","sHC1",0))[13])}, outside_temp:sGlobal.* {((split ' ',ReadingsVal("LWZ","sGlobal",0))[1])}, dhw_temp:sGlobal.* {((split ' ',ReadingsVal("LWZ","sGlobal",0))[9])}, inside_temp:sHC1.* {((split ' ',ReadingsVal("LWZ","sHC1",0))[27])}, CopHC:sHeatRecoveredDay.* {sprintf("%.2f", ReadingsNum("LWZ","sHeatHCDay",1) / ReadingsNum("LWZ","sElectrHCDay",1))}, CopDHW:sHeatRecoveredDay.* {sprintf("%.2f", ReadingsNum("LWZ","sHeatDHWDay",1) / ReadingsNum("LWZ","sElectrDHWDay",1))}, outside_temp_av:statOutside_tempDay.* {((split ' ',ReadingsVal("LWZ","statOutside_tempDay",0))[3])}, outside_temp_av_yesterday:statOutside_tempDayLast.* {((split ' ',ReadingsVal("LWZ","statOutside_tempDayLast",0))[3])}

Hinweis: habe bewusst mal [1] genommen, weil da ein sinnvoller Wert drinstehen sollte (outside_temp)

Danke!
« Letzte Änderung: 24 September 2019, 21:20:13 von Jackie »

 

decade-submarginal