Autor Thema: Ständige Meldungen von CUL_TCM97001 im LOG  (Gelesen 4269 mal)

Offline arthur_dent_2015

  • New Member
  • *
  • Beiträge: 43
Ständige Meldungen von CUL_TCM97001 im LOG
« am: 09 April 2015, 21:09:16 »
Hallo,
ich habe seit einigen Tagen die folgenden Meldungen im Log:
2015.04.09 21:00:18 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it
2015.04.09 21:00:18 2: autocreate: define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
2015.04.09 21:00:18 2: autocreate: define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
2015.04.09 21:00:52 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it
2015.04.09 21:00:52 2: autocreate: define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
2015.04.09 21:00:52 2: autocreate: define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
2015.04.09 21:01:20 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it
2015.04.09 21:01:20 2: autocreate: define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
2015.04.09 21:01:20 2: autocreate: define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
2015.04.09 21:01:51 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it
2015.04.09 21:01:51 2: autocreate: define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
2015.04.09 21:01:51 2: autocreate: define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
Das device wurde mit autocreate bereits erzeugt und mit attr ignore 0 versehen da es wohl irgendwo in der Nachbarschaft beheimatet ist. Die Meldungen schlagen trotzdem auf. CUL433 steht auf verbose 3. Wie bekomme ich diese Meldungen weg?

Gruß
Arthur
« Letzte Änderung: 09 April 2015, 21:11:12 von arthur_dent_2015 »

Offline bjoernh

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 717
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #1 am: 09 April 2015, 21:53:20 »
 @rudolfkoenig Rudi, kannst Du mir sagen ob es da eine besonderheit gibt, welche ein Modul beachten muss? Wenn ich bei mir einen entsprechenden Sensor auf ignore=1 setzte werden die Meldungen wie von arthur_dent_2015 beschrieben weiterhin verarbeitet. Was muss man tun, damit das Modul dies automatisch erkennt?

@arthur_dent_2015 Ich kann es nicht 100% nachvollziehen. Sobald ein Sensor bei mir erkannt wurde, wird er nicht nochmal angelegt. Bist Du sicher, dass der Sensor per autocreate angelegt ist und autocreate bei dir auch aktiv ist?

« Letzte Änderung: 09 April 2015, 21:55:21 von bjoernh »

Offline arthur_dent_2015

  • New Member
  • *
  • Beiträge: 43
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #2 am: 09 April 2015, 22:57:45 »
Hallo bjoernh,
hier der entsprechende Ausschnitt aus der fhem.cfg:
define CUL_TCM97001_38 CUL_TCM97001 38
attr CUL_TCM97001_38 ignore 0
attr CUL_TCM97001_38 model TCM97...
attr CUL_TCM97001_38 room CUL_TCM97001
define FileLog_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_38-%Y.log CUL_TCM97001_38
attr FileLog_CUL_TCM97001_38 logtype temp4hum4:Temp/Hum,text
attr FileLog_CUL_TCM97001_38 room CUL_TCM97001
define SVG_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_38:temp4hum4:CURRENT
attr SVG_CUL_TCM97001_38 label "CUL_TCM97001_38 Min $data{min1}, Max $data{max1}, Last $data{currval1}"
attr SVG_CUL_TCM97001_38 room Plots
Das Ding ist also definitiv angelegt und wird auch im room TCM97001 anezeigt.

Gruß
Arthur

Offline fhem-hm-knecht

  • Hero Member
  • *****
  • Beiträge: 1546
  • Fhem User seit 2010
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #3 am: 10 April 2015, 01:23:44 »
Zitat
ignore 1
zum ignorieren
Hary


Banane (CT)   2x HM-Lan + WlanHMUART, Avr-net-io, 1Wire,

Offline bjoernh

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 717
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #4 am: 10 April 2015, 08:16:53 »
zum ignorieren
So habe ich es jetzt auch probiert.
Danach tauchen diese Sensoren nicht mehr an der Oberfläche auf.
Im Eventlog sind diese immer noch enthalten. (Scheint ja auch richtig zu sein, da diese im Hintergrund weiterhin bearbeitet werden)

Offline arthur_dent_2015

  • New Member
  • *
  • Beiträge: 43
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #5 am: 10 April 2015, 10:35:22 »
nach Änderung auf ignore 1 tauchen die Geräte nicht mehr in der Oberfläche auf, nur noch die zugehörigen file logs. Die hätte ich auch gern noch weg... Im fhem LOG werden aber weiterhin die Meldungen geschrieben und das im 30 Sekunden Takt. Da übersieht man schnell mal was wirklich wichtiges... Wäre also schön wenn man das auch irgendwie unterdrücken könnte.... Ein bewusst unterdrücktes device muss, aus meiner Sicht, auch keine LOG Einträge schreiben.

Offline bjoernh

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 717
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #6 am: 11 April 2015, 10:06:39 »
nach Änderung auf ignore 1 tauchen die Geräte nicht mehr in der Oberfläche auf, nur noch die zugehörigen file logs. Die hätte ich auch gern noch weg... Im fhem LOG werden aber weiterhin die Meldungen geschrieben und das im 30 Sekunden Takt. Da übersieht man schnell mal was wirklich wichtiges... Wäre also schön wenn man das auch irgendwie unterdrücken könnte.... Ein bewusst unterdrücktes device muss, aus meiner Sicht, auch keine LOG Einträge schreiben.
Das Logfile kannst Du auch einfach via fhem löschen, dann wird auch nichts mehr geloggt.
Das mit dem Eventlog stimmt natürlich, da muss dann aber denke ich Rudi in fhem was anpassen.

Offline arthur_dent_2015

  • New Member
  • *
  • Beiträge: 43
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #7 am: 11 April 2015, 11:55:51 »
Das Logfile kannst Du auch einfach via fhem löschen, dann wird auch nichts mehr geloggt.
Das mit dem Eventlog stimmt natürlich, da muss dann aber denke ich Rudi in fhem was anpassen.

hilft ja nicht wirklich. 30 Sekunden später ist es ja durch den autocreate wieder da :(
2015.04.11 11:45:30 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it
2015.04.11 11:45:30 2: autocreate: define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
2015.04.11 11:45:30 2: autocreate: define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
2015.04.11 11:45:45 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it
2015.04.11 11:45:45 2: autocreate: define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
2015.04.11 11:45:45 2: autocreate: define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
2015.04.11 11:46:17 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it
2015.04.11 11:46:17 2: autocreate: define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
2015.04.11 11:46:17 2: autocreate: define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
2015.04.11 11:46:48 2: CUL_TCM97001 Unknown device CUL_TCM97001_38, please define it

warum bemerkt fhem nicht dass das device definiert ist?
[color=red]define CUL_TCM97001_38 CUL_TCM97001 38[/color]
attr CUL_TCM97001_38 ignore 1
attr CUL_TCM97001_38 model TCM97...
attr CUL_TCM97001_38 room CUL_TCM97001
define SVG_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_38:temp4hum4:CURRENT
attr SVG_CUL_TCM97001_38 label "CUL_TCM97001_38 Min $data{min1}, Max $data{max1}, Last $data{currval1}"
attr SVG_CUL_TCM97001_38 room Plots
......
define CUL_TCM97001_CUL_TCM97001_38 CUL_TCM97001 CUL_TCM97001_38
attr CUL_TCM97001_CUL_TCM97001_38 ignore 1
attr CUL_TCM97001_CUL_TCM97001_38 room CUL_TCM97001
....
define FileLog_CUL_TCM97001_CUL_TCM97001_38 FileLog ./log/CUL_TCM97001_CUL_TCM97001_38-%Y.log CUL_TCM97001_CUL_TCM97001_38
attr FileLog_CUL_TCM97001_CUL_TCM97001_38 logtype temp4hum4:Temp/Hum,text
attr FileLog_CUL_TCM97001_CUL_TCM97001_38 room CUL_TCM97001
define SVG_CUL_TCM97001_CUL_TCM97001_38 SVG FileLog_CUL_TCM97001_CUL_TCM97001_38:temp4hum4:CURRENT
attr SVG_CUL_TCM97001_CUL_TCM97001_38 label "CUL_TCM97001_CUL_TCM97001_38 Min $data{min1}, Max $data{max1}, Last $data{currval1}"
attr SVG_CUL_TCM97001_CUL_TCM97001_38 room Plots

Offline Tommy82

  • Hero Member
  • *****
  • Beiträge: 1969
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #8 am: 22 November 2016, 20:32:32 »
Hi,
ich habe heute plötzlich auch diese Meldung im Log und ein neues Device, aber keine Ahnung was das sein soll. Ich hab nichts neues eingebunden.

2016.11.22 15:15:18.256 2: CUL_TCM97001 Unknown device CUL_TCM97001_0, please define it
2016.11.22 15:15:18.292 2: CUL_TCM97001 Unknown device CUL_TCM97001_0, please define it
2016.11.22 15:15:18.305 2: autocreate: define TCM97..._0 CUL_TCM97001 CUL_TCM97001_0
2016.11.22 15:15:18.309 2: autocreate: define FileLog_TCM97..._0 FileLog ./log/TCM97..._0-%Y.log TCM97..._0
2016.11.22 15:15:18.313 2: autocreate: define SVG_TCM97..._0 SVG FileLog_TCM97..._0:temp4hum4:CURRENT

Wo kommt das her?

Danke
Fhem CT mit Igor Debian Jessie Linux cubie 3.4.104-sunxi
6xHM-CC_RT-DN, 2xHM-Sec-RHS, 3xHM-Sec-SD,7xIT1500,1xIT GRR-3500 Fritz!Dect200,Powerline546E,Enigma2 Modul mit 3 Vu+,Wol Modul für WHS2011 und WinServer 2012,FB7490
Hanspreed 13,3 Zoll Wandtablett mit Floorplan

Offline Reinhart

  • Sr. Member
  • ****
  • Beiträge: 947
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #9 am: 24 November 2016, 19:51:09 »
Hallo,

bei mir taucht der Device auch auf und da ist es eine uralte ELV Wetterstation mit Außenfühler (mit eingeb. Solaraufladung) mit Temperatur und Feuchte.
Ich empfange übrigens 3 solch ähnlicher Wetterstationen die in der Wohnung verteilt sind. Die anderen Sensoren melden sich aber mit "CUL_TX".

LG
Reinhart
FHEM auf Raspberry mit FS20, Homematic, ESP8266, Sonoff, eBus, RPi mit COC,NanoCUL, HM-CFG-LAN Adapter, MQTT, ESPEasy Bridge

Offline torte

  • Full Member
  • ***
  • Beiträge: 161
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #10 am: 08 Dezember 2016, 07:47:09 »
Moin,

in meinem Log sind auch ständig die Meldung
CUL_TCM97001 Unknown device Unknown, please define it

obwohl im Autocreate ich das ausgeschlossen habe
ingnoreTypes ist bei mir CUL_TCM97001_Unknown|Unknown|TCM97..._.*
Es wird auch kein Device angelegt aber die Meldung im Log kommt alle paar xx Minuten.

2016.12.07 15:38:48.843 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 15:43:48.141 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 15:48:46.662 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 15:48:47.107 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 15:53:45.672 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 15:58:45.139 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:03:43.678 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:05:53.614 2: CUL433 IT_set: Gong.Kids on
2016.12.07 16:08:43.002 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:13:41.686 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:18:41.140 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:28:39.557 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:33:38.357 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:33:44.018 2: CUL433 IT_set: Schalter.Haustuer on
2016.12.07 16:34:44.361 2: CUL433 IT_set: Schalter.Haustuer off
2016.12.07 16:35:15.564 2: CUL433 IT_set: dose.Spielzimmer off
2016.12.07 16:48:34.687 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:53:33.689 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:58:32.690 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 16:58:33.320 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 17:03:31.687 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 17:08:30.697 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 17:13:29.688 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 17:23:27.691 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 17:28:26.687 2: CUL_TCM97001 Unknown device Unknown, please define it
2016.12.07 17:33:25.693 2: CUL_TCM97001 Unknown device Unknown, please define it

Grüße
Torte

Offline juergs

  • Sr. Member
  • ****
  • Beiträge: 599
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #11 am: 19 Dezember 2016, 21:04:04 »
Hallo,

diese Einträge werden bei mir von diesem Außenthermometer verursacht:
Solar-Thermo-Hygro -433MHz (a-culfw)
für 5,90 €.

2016-12-19 21:04:47 CUL_TCM97001 Unknown Code: 06C10DA080C0
2016-12-19 21:04:47 CUL_TCM97001 Unknown Code: 06C10DA080C0
2016-12-19 21:04:47 CUL_TCM97001 Unknown Code: 06C10DA080C0
2016-12-19 21:04:47 CUL_TCM97001 Unknown Code: 06C10DA080C0
2016-12-19 21:04:47 CUL_TCM97001 Unknown Code: 06C10DA080C0
« Letzte Änderung: 19 Dezember 2016, 22:04:14 von juergs »

Offline juergs

  • Sr. Member
  • ****
  • Beiträge: 599
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #12 am: 27 Dezember 2016, 14:23:07 »
Hallo björnh,

habe mich mal auf das Protokoll des Sensors gestürzt.
Anbei im PDF das 433-Protokoll am TX-Pin des Sensors,
darunter in blau der Empfang-Output des 433-RX-Moduls.

Es scheint eine sehr Energie-sparende Version eines Funkprotokolls zu sein,
da nicht die High-Phasen zählen, sondern die Low-Phasen zwischen den kurzen Sync-Impulsen.

( Vielleicht kennt jemand das Protokol genauer? )   

LOW:  zwischen  1960 uS und 1840 uS
HIGH: zwischen  4240 uS und 3920 uS
Präambel:          7920 uS
Sync-Impulse:    640 uS
Länge eines Protokolls innerhalb 5 Repetitions : ca. 112 ms.

Im beigefügten Sketch scheinen die Werte zu stimmen.
Allerdings bekomme ich noch wenige verwertbare Daten:
Zitat
6288.OK.64.1.-136.8.-.157.1.0
6288.OK.64.1.-136.8.-.157.1.0
6289.FAIL
6289.FAIL


D.h. da bin ich noch am untersuchen.

Readings zwei verschieden Sensoren, einer mit Gefriertruhen-Aufenthalt( funkt-ioniert) :

Zitat
Reading   °C   %Hum
06c24da487c0   20,6   40
06c1cda48740   21,6   38
06c2d5a082c0   22   40      
37a611988740   21,6   38      
37a6519886c0   21,6   38      
379415349800   -5,6   48      
06C311A08640   21,8   40   
3794D538D980            
3796E90D1600            
3796055D5700   4,7   87      
06C351A087C0   21,8   40      
3795CD615680   7,6   88      
3797D55D5540   9,1   84      
37A6E5651500   11,9   73      
06C055A084C0   22,2   40      
37A4295916C0   12,7   67      
06C155A08600   22,3   40      
37A6ED4107C0   13,9   62      
37A57170C4C0   14,3   57

Bin dabei das Protokoll weiter zu begutachten  ;)
Im PDF die DSO-Ergebnisse.

Angehängt ein Sketch zum Ausprobieren des Empfangs, für 32U4 (Micro).
Das dortige Protokoll muss ich noch Gegen-Checken.

Grüße,
Jürgen


« Letzte Änderung: 27 Dezember 2016, 16:43:52 von juergs »

Offline juergs

  • Sr. Member
  • ****
  • Beiträge: 599
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #13 am: 27 Dezember 2016, 17:05:57 »
So ganz scheint das im Sketch verwendete Protokoll doch nicht zu passen:

              3       7           A          6         9        1        9        C        8       1        ?
             1                  10                         20                        30                    40           => 42 Bit  (ohne Präambel)
             1234 5678   90    12   3456    7890   1234   5678    9012   3456   7890   12
      00 | 0011 0111 | 10  | 10 | 0110 | 1001 | 0001 | 1001 | 1100 | 1000 | 0001 | 01
                                                                                                                     |--|.......  ??
                                                                                                |--------------|.............. Checksumme
                                                                           |----------------|................................. Humidity
                                            |------------------------|...................................................... Temperature
                                       |--|....................................................................................... Kanal
                              |------|............................................................................................ Tendenz (Batteriewechsel?)
           |--------------|... SensorID
    |----|... Start-Indikator/Präambel

Zweites Beispiel nach Batteriewechsel:

18C7D19C80C0   => 21,9°C  39%
18 = ID
C  = 1100
7D1 = Temp = 21.9
9C = HUM    = 39
80C(0) = Checksum ?

Zitat
2016-12-27 17:14:14 CUL_TCM97001 Unknown Code: 18C6919C8380
21,7 / 39

https://forum.arduino.cc/index.php?topic=136836.75
« Letzte Änderung: 29 Dezember 2016, 21:21:58 von juergs »

Offline juergs

  • Sr. Member
  • ****
  • Beiträge: 599
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #14 am: 30 Dezember 2016, 17:27:23 »
Ok, hier ist die Lösung beschrieben:
https://docs.google.com/document/d/121ZH3omAZsdhFi3GSB-YdnasMjIQSGIcaS7QW6KsACA/mobilebasic?pli=1

Zitat
http://arduino.cc/forum/index.php/topic,142871.msg1106336.html#msg1106336
 *  Rising edge:
    |  Sync       |    1        |  0         |
    |  8320us    | 4500us  | 2530us
*
  00          BB CC LLLLMMMMHHHH LLLLHHHH ????????
  LD Rnd.Nmbr BT CH TemperatureF Humidity CRC?????
  00 11101001 10 01 110001010110 10000010 00101101
 
  Which is:
  =========
  Battery=2[best] Channel=1[CH2] Temperature=72.8F [22.67*C] Humidity=40%
  Leading 2 zeroes (“LD” - lead).  They are seen in every packet read during measures.
  This ‘identify’ the sensor. “Probably to align the AGC circuit on the receiver.” [Riva]
  RandomNumber(“Rnd.Nmbr”)    Random number generated by device every battery change.
 
  “it's probably so multiple senders can be connected to a single base station.” [Riva]
  Preambles(Random Numbers) seen (+ decimal values - read straight and LLLLHHHH way):
 
  1110 1001 [straight: 233 | LLLLHHHH: 158 ]
  0001 1100 [straight:  28 | LLLLHHHH: 193 ]
  1000 1110 [straight: 142 | LLLLHHHH: 232 ]
  0011 0001 [straight:  49 | LLLLHHHH:  19 ]
  1011 1111 [straight: 191 | LLLLHHHH: 251 ]
  0100 1011 [straight:  75 | LLLLHHHH: 180 ]
  1010 0100 [straight: 164 | LLLLHHHH:  74 ]
 
  Battery (“BT”):
  ==============
  Battery status indicator. Values seen:
  00 - dec: 0 [low] (doesn’t mean ‘low’ on weather station tho)
  01 - dec: 1 [2/3]
  10 - dec: 2 [best]
 
  Channel (“CH”):
  =============
  CH# - channel number
  00 - CH1
  01 - CH2
  10 - CH3
 
  Humidity: (HHHH + LLLL)
  =========
  Humidity is stored as low/high order nibbles. In the example above take the first 4 bits and tack them on the end of the next 4 bits. 11010101 becomes 01011101 that is 93 decimal. [source]
  TemperatureF: (HHHH + MMMM + LLLL) - in Fahrenheit (even with Celsius shown on LCD)
  Looks like temperature is transmitted as 12 bits in 3x nibbles ranging from low to high nibbles.
  A fixed offset of 900 is applied to the temperature value
  so 0 degrees F = 900 and each degree F change is 10 decimal.
  In the example 001101000101 becomes 010101000011 that is 1347 decimal.
  1347-900 = 447
  447/10 = 44.7
  44.7F = 7.1C [source]
  CRC:
  (unknown yet)
  Assuming CRC is same as humidity - LLLL + HHHH, seen LLLL values were:
  0000 - dec: 0
  0001 - dec: 1
  1000 - dec: 8
  1001 - dec: 9
  1010 - dec: 10
  It has to be something with channel value, as you can see in these readings:
  001010010001 01 011011110011 00100011 10010101 - Battery=1 Channel=1 Temperature=11.4F Humidity=50%
  001010010001 10 011011110011 00100011 10011000 - Battery=1 Channel=2 Temperature=11.4F Humidity=50%
  -- same values of TEMP and HUM, different random:
  001011111100 01 011001110110 00000011 00001111 - Battery=0 Channel=1 Temperature=75.4F Humidity=48%
  000011000100 01 011001110110 00000011 10001011 - Battery=0 Channel=1 Temperature=75.4F Humidity=48%
  -- channel number dependent
  001010010001 00 011011110011 00100011 00010111 - Battery=1 Channel=0 Temperature=11.4F Humidity=50% CH-1
  001010010001 01 011011110011 00100011 10010101 - Battery=1 Channel=1 Temperature=11.4F Humidity=50% CH-2
  001010010001 10 011011110011 00100011 10011000 - Battery=1 Channel=2 Temperature=11.4F Humidity=50% CH-3

Zitat
000000110000001111001001100101001000100001 - Battery=0 Channel=1 Temperature=[F]: 68.3   [C]: 20.2    Humidity=37%

Bin noch in der Klärung, wie z.B. Signalduino das  Protokoll verarbeiten kann.


Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #15 am: 08 März 2017, 20:05:01 »
Diesen Sensor habe ich nicht.
Es war bis jetzt so (mehrere Monate) das ein TCM9700 Device von der Nachbarschaft angezeigt wurde.
Nun ist es so, das auch noch ein GT_WT_02 dazu gekommen ist. Nun gut, hat der Nachbar wohl was neues gekauft ?
Nach einiger Zeit, habe ich wegen Änderungen mal in den TCM_97001 Raum geschaut !
Dort waren Fast 100 Geräte, mit TCM_97001_X und GT_WT...
Diese habe ich direkt in der fhem config gelöscht.
Nun kommen diese aber immer wieder. Ein Gerät funktioniert eine Weile, es liefert auch Daten und dann wird ein neues angelegt.

Ich habe ignore 1 gesetzt und ignoreTypes GT_WT.*|CUL_TCM.*
Jetzt wird mein LOG aber erst recht zugemüllt und zwar mit der Meldung die hier gepostet wurde.
Der Link "das hier ist die Lösung" hilft mir nicht weiter.
Wie kann man autocreate abschalten ohne LOG ?
Wenn ich was anlegen will, kann ich es ja wieder einschalten...aber der LOG läuft hier gleich über.
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #16 am: 08 März 2017, 20:51:25 »
Ok, habe jetzt nur noch
ignoreTypes GT_WT.*|CUL_TCM.*|Rubic.*
und dann mal einen Neustart gemacht.
LOG bleibt nun leer. Angelegt wird auch nichts. Hoffe das bleibt so !
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #17 am: 11 März 2017, 20:01:31 »
Log wird wieder gefüllt.
Geräte mit CUL_TCM97001 werden angelegt, obwohl diese blockiert sind:
Internals:
   NAME       autocreate
   NOTIFYDEV  global
   NR         17
   NTFY_ORDER 50-autocreate
   STATE      disabled
   TYPE       autocreate
Attributes:
   disable    1
   filelog    ./log/%NAME-%Y.log
   ignoreTypes GT_WT.*|CUL_TCM.*|Rubic.*|TCM.*
   room       CUL_TCM97001

Ich hab mir das jetzt schon in einen Raum gesetzt, um schneller was ändern zu können.
Warum ist das denn jetzt schon wieder so ? Das war am Anfang als ich FHEM installiert hatte ( <5.8 ) nicht.

EDIT: Habe nun die attribute ignore und disable entfernt.
Jetzt ist wieder Ruhe ! Also wenn das jetzt noch mal vorkommt, werde ich das ganze autocreate device löschen.
Kann man das mit den jetzigen Attributen wie sie in de fhem.cfg stehen wieder anlegen, wenn nötig ?
« Letzte Änderung: 12 März 2017, 12:52:27 von ArduPino »
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #18 am: 14 März 2017, 17:56:30 »
Nun ist die Ruhe wieder vorbei.
Das Bild zeigt einen kleinen Ausschnitt an Geräten, die wieder angelegt wurden.
Am 11.03.2017 hatte ich alle Attribute entfernt, weil das LOG mit Einträgen überflutet wurde.
Nun habe ich wieder eine lange Liste mit Geräte und natürlich mit dem entsprechenden FileLog und SVG!

Wie man im Beitrag vorher sieht, hatte ich einige Attribute gesetzt, nur was nützt das, wenn das FHEM Log dann im Minutentakt gefüllt wird.
Sind das nur Einzelfälle oder haben andere das auch ?
Jetzt muss ich erst mal von Hand die fhem.cfg bearbeiten und alles entfernen. Von Hand über die FHEM Seite wäre ich morgen noch dran  >:(
Woran liegt das denn und was kann man dagegen tun ?

EDIT:
Na super !
Dachte ich entferne einfach dieses autocreate, aber das hilft ja gar nicht
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:22 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:49 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:49 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:49 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:24:50 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:26:29 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:26:29 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:26:29 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it
2017.03.14 18:26:30 2: CUL_TCM97001 Unknown device CUL_TCM97001_118, please define it

Das tolle ist, das die 118 am Ende nach einer Zeit immer höher wird. Also werden immer wieder neue Geräte erkannt.
Auch wenn ich nun eine Taste auf einer Fernbedienung drücke, ein Kanal den es in FHEM noch nicht gibt, erhalte ich wieder einen Eintrag im Log.
Das verursache ich ja selber, aber das andere nicht. Vor dem Update auf 5.8 hatte ich genau ein Gerät in FHEM, was kann sich denn verändert haben, das es so ausartet ???

EDIT:
Die ignore Attribute in autocreate habe ich wieder entfernt, das Gerät anlegen lassen und dieses mit ignore 1 blockiert.
Mit einem "unknown" device habe ich das gleiche gemacht. Wenn fhem jetzt immer wieder neue Geräte erkennt, geht es wieder von vorne los. Das hatte ich ja schon mal.
Schalte autocreate mit disable jetzt mal aus, lieber ein langes Log als massenweise Geräte in fhem >:(
« Letzte Änderung: 15 März 2017, 10:37:15 von ArduPino »
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #19 am: 17 März 2017, 09:52:51 »
Niemand hier der was dazu sagen kann ???

2017.03.17 03:58:29 2: CUL_TCM97001 Unknown device CUL_TCM97001_205, please define it
2017.03.17 03:58:45 2: CUL_TCM97001 Unknown device CUL_TCM97001_211, please define it
2017.03.17 03:58:50 2: CUL_TCM97001 Unknown device CUL_TCM97001_215, please define it
2017.03.17 03:59:15 2: CUL_TCM97001 Unknown device CUL_TCM97001_222, please define it
2017.03.17 03:59:23 2: CUL_TCM97001 Unknown device CUL_TCM97001_217, please define it
2017.03.17 03:59:27 2: CUL_TCM97001 Unknown device CUL_TCM97001_197, please define it
2017.03.17 04:00:00 2: CUL_TCM97001 Unknown device CUL_TCM97001_223, please define it
2017.03.17 04:00:44 2: CUL_TCM97001 Unknown device CUL_TCM97001_222, please define it

Wie man sieht werden andauernd neue Geräte erkannt. Es bringt also nichts wenn ich diese anlegen lassen und dann auf ignorieren setze !
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #20 am: 17 März 2017, 14:28:29 »
Hab das FHEM LOG mal verbose 0 gesetzt (was ja wenn es funktioniert hätte unsinnig ist) aber ändert auch nichts.
Autocreate das gleiche, aber selbst wenn es kein autocreate gibt, erscheinen die Einträge.
Meinen nanoCUL habe ich auch schon auf verbose 0 gesetzt. Ändert auch nichts.

Was ist denn mit den anderen hier ?
Hat sich das bei euch erledigt oder habt ihr was verändert ?
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline juergs

  • Sr. Member
  • ****
  • Beiträge: 599
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #21 am: 17 März 2017, 16:36:18 »
Hallo Ardupino,

ich vermute bei Deiner geschilderten Sympthomatik eher ein Sensor oder Fernbedienung die
unkontrolliert Amok laufen, weil z.B. die Batterie zur Neige geht oder die Tastatur dauergedrückt wird ...

Durch Zufall passt das Impulsmuster in die CUL_TCM97001-Erkennung.

Da sehe ich im Moment FHEM technisch keine direkte Lösung.

Ich persönlich würde mit SDR# eher den Verursacher ausmachen und schauen,
ob man den Besitzer "überzeugen" kann ... Er muss ja in unmittelbaren Umfeld von Dir sein ...

Jürgen

Offline Ralf9

  • Hero Member
  • *****
  • Beiträge: 1590
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #22 am: 17 März 2017, 19:37:10 »
Es könnte auch ein Temperatursensor sein der sich sehr oft resetet. Dabei wird nach jedem Reset eine neue ID gesendet.
Evtl gibt der RSSI Wert einen Anhaltspunkt ob der Sensor in der Nähe oder weiter weg ist.

Gruß Ralf
FHEM auf Cubietruck mit Igor-Image, SSD und  hmland + HM-CFG-USB-2,  HMUARTLGW Lan,   HM-LC-Bl1PBU-FM, HM-CC-RT-DN, HM-SEC-SC-2, HM-MOD-Re-8, HM-MOD-Em-8
HM-Wired:  HMW_IO_12_FM, HMW_Sen_SC_12_DR, Selbstbau IO-Module
SIGNALduino

Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #23 am: 17 März 2017, 20:57:45 »
Also der RSSI Wert liegt bei -88 ist also weiter weg.
Ist laut Wert genau so weit weg wie den Rubicson den ich längere Zeit (und nur ein mal) in der Liste hatte.
Ich habe nur einen Aussenfühler der mit NC_WS_91 erkannt wurde.
Das ist eine Logilink WS0001 Station mit Aussensensor (Pollin 10€).

Weder die ignore Liste noch disable von autocreate helfen hier.
Ich kann ja schlecht zum Nachbarn gehen und sagen er soll seinen Sensor abschalten (die Häuser die in Frage kommen sind Ferienhäuser, da ist auch mal längere Zeit niemand)
Gut, wenn es sonst nichts weiter gibt, wäre mal ein Besuch dort angebracht. Ich frage dann einfach mal ob die Batterien event. fast leer sind.

Sonst eine Idee ? Kann man das LOG irgend wie umstellen, das es Einträge mit "GT_WT_02_xx" ignoriert ?
Dann könnte ich autocreate abschalten und hätte das LOG wieder sauber.
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline KölnSolar

  • Hero Member
  • *****
  • Beiträge: 1429
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #24 am: 17 März 2017, 21:27:00 »
Zitat
Sonst eine Idee ?
Wenn die Häuser mal nicht vermietet sind, kurz einsteigen und die Batterien aus dem  Sensor entfernen ;D
Edit: Aber im Ernst, Björn hatte ja darauf hingewiesen, dass das eher Rudis Baustelle ist. Mach vielleicht mal einen neuen Thread im CUL - Entwicklungssubforum auf, wo Rudi mitliest. Wenn ich das mit meinen bescheidenen Perl-Kenntnissen richtig interpretiere, muss im 00_CUL auf das ignore-Attribut reagiert werden.
« Letzte Änderung: 17 März 2017, 21:38:05 von KölnSolar »
RPi3/2 Jessie-RFXTRX-IT-RSL-NC5462-Oregon-CUL433-CUL868-FS20A4-EMGZ-1W(GPIO)-DS18B20-CO2-USBRS232-USBRS422-Betty-Boop

Offline Ralf9

  • Hero Member
  • *****
  • Beiträge: 1590
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #25 am: 18 März 2017, 10:41:45 »
Du kannst es auch mal mit dem Attribut longids 0 versuchen.
Dazu muß Du auch noch in der Datei 14_CUL_TCM97001.pm in dem folgenden Abschnitt
sub
CUL_TCM97001_Parse($$)
{

  my $enableLongIDs = TRUE; # Disable short ID support, enable longIDs
das $enableLongIDs = TRUE durch "$enableLongIDs = FALSE" ersetzen.

Dann wird beim define anstatt der ID der Kanal verwendet.

Gruß Ralf
FHEM auf Cubietruck mit Igor-Image, SSD und  hmland + HM-CFG-USB-2,  HMUARTLGW Lan,   HM-LC-Bl1PBU-FM, HM-CC-RT-DN, HM-SEC-SC-2, HM-MOD-Re-8, HM-MOD-Em-8
HM-Wired:  HMW_IO_12_FM, HMW_Sen_SC_12_DR, Selbstbau IO-Module
SIGNALduino
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline ArduPino

  • Full Member
  • ***
  • Beiträge: 244
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #26 am: 18 März 2017, 18:03:01 »
Wenn die Häuser mal nicht vermietet sind, kurz einsteigen und die Batterien aus dem  Sensor entfernen ;D
Edit: Aber im Ernst, Björn hatte ja darauf hingewiesen, dass das eher Rudis Baustelle ist. Mach vielleicht mal einen neuen Thread im CUL - Entwicklungssubforum auf, wo Rudi mitliest. Wenn ich das mit meinen bescheidenen Perl-Kenntnissen richtig interpretiere, muss im 00_CUL auf das ignore-Attribut reagiert werden.

Ja hatte ich auch schon gedacht. Aber bei dem Wetter in fremden Gärten rum sträunern, ne lieber nicht  ;D
Beim CUL gibt es kein ignore attribut, zumindest keins was in der Liste ist.

Du kannst es auch mal mit dem Attribut longids 0 versuchen.
Dann wird beim define anstatt der ID der Kanal verwendet.

Ja das sieht ja schon mal gut aus !
Mein Aussensensor der NC_WS_91 hieß wird jetzt nur mit NC_WS_0 angelegt, eben dem Kanal.
Die Geräte in der Nachbarschaft werden ja wohl hoffentlich nicht die Kanäle von sich aus wechseln...sonst muss ich meinen Recurvebogen mal raus kramen und sehen ob ich das Teil von hier aus treffe  :P

Wenn jetzt noch was angelegt wird, kann ich es ja mit ignore=1 blockieren...ich hoffe es mal.
Danke schon mal für die Tipps, dachte schon ich bin hier selber auf der ignore=1 List  ;D
FHEM auf Raspberry Pi3 / nanoCUL433 mit a-CulFW
Pollin Funksteckdosen
Rubicson_167 ? Außensensor (vom Nachbarn ;-) )
Digispark (Attiny85) Eigenbau Temp/Hum/Alarm Sensoren (noch in Arbeit)
Medion IP Cam (mal sehen wie die sich einbringen lässt)

Offline KölnSolar

  • Hero Member
  • *****
  • Beiträge: 1429
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #27 am: 18 März 2017, 18:50:38 »
Zitat
Beim CUL gibt es kein ignore attribut,
Oha, richtig.  :-[
RPi3/2 Jessie-RFXTRX-IT-RSL-NC5462-Oregon-CUL433-CUL868-FS20A4-EMGZ-1W(GPIO)-DS18B20-CO2-USBRS232-USBRS422-Betty-Boop

Offline khk123

  • New Member
  • *
  • Beiträge: 15
Antw:Ständige Meldungen von CUL_TCM97001 im LOG
« Antwort #28 am: 05 Mai 2017, 12:30:24 »
@bjoernh

Im Log tauchen massenweise folgende Meldungen auf:

2017.05.05 11:51:30 4: CUL_TCM97001 Unknown 46 (2E20A97103C0E5) length: 14 RSSI: -87.5
2017.05.05 11:51:30 4: CUL_TCM97001 Device not implemented yet name Unknown msg 2E20A97103C0E5
2017.05.05 11:51:31 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA074690F8
2017.05.05 11:52:05 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F8
2017.05.05 11:52:40 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F5
2017.05.05 11:53:15 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F7
2017.05.05 11:53:51 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F7
2017.05.05 11:54:25 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F7
2017.05.05 11:55:00 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F8
2017.05.05 11:55:35 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F8
2017.05.05 11:56:10 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F5
2017.05.05 11:56:29 4: CUL_TCM97001 Unknown 46 (2E21296D0000E1) length: 14 RSSI: -89.5
2017.05.05 11:56:29 4: CUL_TCM97001 Device not implemented yet name Unknown msg 2E21296D0000E1
2017.05.05 11:56:29 4: CUL_TCM97001 Unknown 46 (2E21296D0000E2) length: 14 RSSI: -89
2017.05.05 11:56:29 4: CUL_TCM97001 Device not implemented yet name Unknown msg 2E21296D0000E2
2017.05.05 11:56:29 4: CUL_TCM97001 Unknown 46 (2E21296D0000E2) length: 14 RSSI: -89
2017.05.05 11:56:29 4: CUL_TCM97001 Device not implemented yet name Unknown msg 2E21296D0000E2
2017.05.05 11:56:29 4: CUL_TCM97001 Unknown 46 (2E21296D0000E2) length: 14 RSSI: -89
2017.05.05 11:56:29 4: CUL_TCM97001 Device not implemented yet name Unknown msg 2E21296D0000E2
2017.05.05 11:56:45 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F9
2017.05.05 11:57:21 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA075690F9
2017.05.05 11:57:56 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA076690F9
2017.05.05 11:58:31 4: CUL_TCM97001 Device not implemented yet name Unknown msg 5ECA076690F9

Wahrscheinlich kommen die Meldungen von meiner Motorline-Markise mit Regen-, Sonnen- und Windsensor. Da es für diese Sensoren wohl kein geeignetes Modul gibt, würde ich die Meldungen gerne unterdrücken, auch wenn ich das Modul 14_CUL_TCM97001.pm anpassen muss. Bin leider aber kein Perl-Experte. Hast Du einen Tip?