Autor Thema: Error to pair smartplug  (Gelesen 870 mal)

timaca

  • Gast
Error to pair smartplug
« am: 18 April 2015, 22:18:21 »
Hello,
I try to pair an electric plug without succes: here is the error log:
2015.04.16 13:43:43 3: TCM set TCM_ESP3_0 teach 600
2015.04.16 13:44:04 1: EnOcean Unknown device with SenderID 01872B4B and RORG D4, please define it.
2015.04.16 13:44:04 2: autocreate: define EnO_UTE_01872B4B EnOcean 01872B4B EnOcean:1:D4:D20108003EFFA0:01872B4B:00:03FFFFFFFF2D00
2015.04.16 13:44:04 2: EnOcean EnO_UTE_01872B4B UTE teach-in delete request executed
2015.04.16 13:44:04 1: PERL WARNING: Use of uninitialized value $t in substitution (s///) at ./FHEM/98_autocreate.pm line 100.
2015.04.16 13:44:04 1: PERL WARNING: Use of uninitialized value in hash element at ./FHEM/98_autocreate.pm line 149.
2015.04.16 13:44:04 1: PERL WARNING: Use of uninitialized value $n in substitution (s///) at ./FHEM/98_autocreate.pm line 101.
2015.04.16 13:44:04 1: PERL WARNING: Use of uninitialized value in hash element at ./FHEM/98_autocreate.pm line 157.
2015.04.16 13:44:04 2: autocreate: define FileLog_EnO_UTE_01872B4B FileLog ./log/-%Y.log EnO_UTE_01872B4B
2015.04.16 13:45:56 3: TCM set TCM_ESP3_0 teach -1
2015.04.16 13:46:09 3: TCM set TCM_ESP3_0 teach -600

I know some details of my device and I've also tried to configure it manually:
define EnO_UTE_01872B4B EnOcean 01872B4B
attr EnO_UTE_01872B4B IODev TCM_ESP3_0
attr EnO_UTE_01872B4B eep D2-01-08
attr EnO_UTE_01872B4B manufID 03E
attr EnO_UTE_01872B4B room EnOcean
attr EnO_UTE_01872B4B subType UTE

But it doesn't work anymore :/ (the device is deleted and does'nt respond anymore)

The smartplug infos:
http://www.g-media.fr/prise-gigogne-comptage-enocean.html
(brand Ubiwizz)
Manufacturer: 03E (Giga concept)
EEP: D2-01-08 (Electronic switches and dimmers with Energy Measurement and local control)

thanks for help :)

MT