Autor Thema: ZWave device Administration  (Gelesen 895 mal)

Offline jeep

  • Full Member
  • ***
  • Beiträge: 355
ZWave device Administration
« am: 09 August 2015, 21:03:31 »
Hi,

ich versuche ja immer wieder mich aus dem Handbuch,  Wikis und forum schlau zu machen aber manchmal werde ich nicht fündig oder ich suche nach den falschen Informationen. Deshalb schon mal eine Entschuldigung im voraus wenn ich hier schon gestellte Fragen wiederhole oder sonst wie nerve.

1 Frage: wie kann ich Parameter eines zwave devices über fhem ändern? Zur Zeit schalte ich für sowas meine Razberry Software ein.

2 Frage: viele devices (sensoren) haben dann noch Zusatzdevices erstellt, so in der Form 31.1 und 31.2, denke da sind Temperatur oder Lichtstärke vom Motionsensor und was mach ich damit?

3 Frage: Ich habe eine ZME_RC2 eingebunden die wir aber so dargestellt: "ZME_RC2     ? ? ?". Was muss ich da tun das die Fragezeichen weg sind.

Ich bin schon sehr glücklich das ich es geschafft habe 2 notifys zu erstellen und 2 Zwischenstecker über die Motionsensoren ansteuere.
Besten Dank für Eure Hilfe.

Grüße,
Josef   
« Letzte Änderung: 10 August 2015, 17:38:31 von jeep »
Ein wenig HomeMatic
RPi2  - UZB1, FHEM Testsystem - 8 devices
HC2  - 72 devices  (95 % sind Fibaro devices)

Offline krikan

  • Global Moderator
  • Hero Member
  • ****
  • Beiträge: 6258
Antw:ZWave device Administration
« Antwort #1 am: 10 August 2015, 09:19:09 »
Hallo Josef

Zitat
1 Frage: wie kann ich Parameter eines zwave devices über fhem ändern? Zur Zeit schalte ich für sowas meine Razberry Software ein.
http://www.fhemwiki.de/wiki/Z-Wave#Konfiguration oder besser den ganzen Artikel http://www.fhemwiki.de/wiki/Z-Wave lesen

Zitat
2 Frage: viele devices (sensoren) haben dann noch Zusatzdevices erstellt, so in der Form 31.1 und 31.2, denke da sind Temperatur oder Lichtstärke vom Motionsensor und was mach ich damit?
Allgemein gefragt, also allgemeine Antwort: Sensoren haben selten Zusatzdevices und die dürften mMn nur bei Unterstützung von CC Multi_Channel auftreten. Hattest Du nicht auch Probleme mit Phantomnodes?
Zitat
3 Frage: Ich habe eine ZME_RC2 eingebunden die wir aber so dargestellt: "ZME_RC2     ???". Was muss ich da tun das die Fragezeichen weg sind.
Wo wird das so dargestellt? Ist es so eingerichtet: http://forum.fhem.de/index.php/topic,35513.0.html

Mir fehlen leider ein wenig Infos bei den Fragen 2 und 3 (http://www.fhemwiki.de/wiki/Z-Wave#Welche_Infos_sollten_Anfragen_im_ZWave-Forum_enthalten.3F).
ICH fände es auch besser, wenn Du für separate Fragen verschiedene neue Themen startest. Dann verliere ich nicht so schnell die Übersicht.
Das können mMn auch ruhig mehrere sein. Bitte bei Fragen immer fragen :).

Gruß, Christian

Offline jeep

  • Full Member
  • ***
  • Beiträge: 355
Antw:ZWave device Administration
« Antwort #2 am: 10 August 2015, 17:56:48 »
Hallo Christian,

danke für die Hilfe, meine Frage 1 hat sich somit erledigt. Die Frage 3 vermutlich auch - schade das in dem ganzen Thema "http://forum.fhem.de/index.php/topic,35513.0.html" nicht ein einziges mal der Originalname der FB  genannt wird, also "ZME_RC2", denn danach habe ich hier im Forum gesucht.
Bei Frage 3 hat mir das  Forum aus 3 aufeinander folgenden Fragezeichen den Smily ???  gemacht.

Und damit wir niemand mehr verwirren mache ich einen neuen Thread für meine 2 Frage.

Grüße,
Josef
 

Ein wenig HomeMatic
RPi2  - UZB1, FHEM Testsystem - 8 devices
HC2  - 72 devices  (95 % sind Fibaro devices)