FHEM > Automatisierung

Neues Modul - 74_Unifi - Für den Ubiquiti Networks (UBNT) - Unifi Controller

<< < (320/324) > >>

speedAmaster:
Hallo,
mir ist aufgefallen, dass mein Unifi-Device in FHEM als Status nurmehr "disconnect" anzeigt.

mein define lautet

--- Code: ---define UniFiReisStr Unifi pm-unifi.fritz.box 8443 crypt:XXX crypt:XXX
--- Ende Code ---

bei verbose5 erhalte ich folgende events:

--- Code: ---UniFiReisStr (Unifi_Login_Send) - executed.
IP: pm-unifi.fritz.box -> 192.168.178.199
UniFiReisStr (Unifi_Login_Receive) - executed.
UniFiReisStr (Unifi_Login_Receive) - Failed with HTTP Code 500!
UniFiReisStr (Unifi_Login_Receive) - Connect/Login to Unifi-Controller failed. Will try again after interval...
--- Ende Code ---

Ich komme über https://pm-unifi.fritz.box:8443 auf meinen Unifi controller (Network 7.0.25)

ThomasS:
Hallo zusammen,

ich bin gerade dabei mein Fhem neu auszusetzen und bin dabei auf folgendes Problen gestossen,

Den Unifi Controller kann ich problemlos einbinden und alle Readings werden korrekt übergeben.
Die angeschlossenen Switches werden angelegt jedoch kommen aus irgendwelchen Gründen keine Daten gleiches Problem auch auf meinem Bestandssystem.
Das hat aber vor 2-3 Monaten noch funktioniert da ich den POE Stromverbauch in Grafana per Dashboard visualisiert habe.
Meinen letzten Logeintrag von Switch hatte ich am 18.2.2022.
Was zum abbruch geführt hat kann ich nicht sagen da sich die Unifi Geäte automatisch updaten bzw ich habe auch dieses Jahr schon einen Update gemacht nur weis ich nicht mehr wann.  :(

Controller hat die Version 7.0.25.
Switch hat die Version 6.2.11.13822.


--- Zitat ---Switch24       ? ? ?

CODE             Switch24
DEF                Switch24
FUUID            6xxxxxxf-fxxf-fxx7-cff1-fxxxxxxxxxxxxxf7af
IODev            my_unifi_controller
NAME             Switch24
NR                  81
STATE             ? ? ?
TYPE              UnifiSwitch
VERSION       1.0.01
--- Ende Zitat ---

Gruß

Thomas

hoppel118:
Hi @ThomasS

folgenden Beitrag hast du gesehen?

https://forum.fhem.de/index.php/topic,40287.msg1202774.html#msg1202774

Gruß Hoppel

ThomasS:
Hallo Hoppel118,

ich hatte zwar den Beitrag nicht gesehen jedoch wenn ich es richtig verstehe wurde der Switch nicht in Deinem Controller angezeigt jedoch ist dies bei mir nicht der Fall.


--- Zitat ----AP_AC_Pro_EG_clients      4                        2022-05-01 00:03:11
-AP_AC_Pro_EG_essid        XXXXX,XXXXX      2022-05-01 00:03:11
-AP_AC_Pro_EG_locate       off                      2022-05-01 00:03:11
-AP_AC_Pro_EG_state        ok                      2022-05-01 00:03:11
-AP_AC_Pro_EG_utilization  45,1                   2022-05-01 00:03:11
-AP_AC_Pro_OG_clients      6                        2022-05-01 00:03:11
-AP_AC_Pro_OG_essid        XXXXX,XXXXX      2022-05-01 00:03:11
-AP_AC_Pro_OG_locate       off                     2022-05-01 00:03:11
-AP_AC_Pro_OG_state        ok                     2022-05-01 00:03:11
-AP_AC_Pro_OG_utilization  5,1                    2022-05-01 00:03:11
-AP_Switch24_clients       9                          2022-05-01 00:03:11
-AP_Switch24_locate        off                       2022-05-01 00:03:11
-AP_Switch24_state         ok                       2022-05-01 00:03:11

--- Ende Zitat ---
Der Switch und die AC Pro's werden korrekt angezeigt.
Wenn den Switch lösche und einen Restart mache wird deerm Switch wieder definiert.
Jedoch ist der state immer "? ? ?".
Wie ist der Switch bei Dir in der fhem.cfg definiert?

--- Zitat ---define Switch24 UnifiSwitch Switch24
--- Ende Zitat ---

Fehlt hier eventuell noch die IP und der Port wie beim Controller?

Ich habe auch versucht die Zeile im 74_Unifi Module auszukommentieren jedoch sehe ich keinen Unterschied.

Gruß und Danke schon mal

Thomas

speedAmaster:
Hallo,
ich muss mich nochmal melden, da FHEM immer noch einen "disconnect" zu meinem UnifiController anzeigt.
Woran kann dies liegen?

PS: controller version: atag_7.1.65_17871

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln