Verschiedenes > ESP8266

Entwicklung einer 1wire-zu-WLAN-Bridge

<< < (133/135) > >>

HotteFred:
Hi, meine Frage ziehlt darauf ab, ob die Daten im MQTT Tab gespeichert werden. Also wenn du Daten im MQTT Tab einträgst, dann speicherst und den Tab wieder öffnest, siehst du dann da die eben eingetragenen Daten?

Und zu deinen Fragen:


--- Zitat ---selber gebaut? mit SPIFFS geflasht?
kommt beim MQTT-Server die ALIVE-Nachricht beim Verbindungstest an (speichern der Config)?

Ggf. mal den Flashspeicher komplett löschen und neu flashen. Manchmal gibt es Probleme beim Mounten vom SPIFFS.
--- Ende Zitat ---

Das GW von Hexenmeister hier gekauft. Lief wie gesagt jetzt Jahre so. Den Flash dann per OTA durchgeführt.
Der MQTT Server bekommt die ALIVE Nachricht.

VGrüße

habeIchVergessen:
dann scheint SPIFFS ein Problem zu haben. Bitte Flash-Speicher löschen und neu flashen.

HotteFred:
Ok. Werde ich machen. Danke dir.

PeMue:
So, jetzt ist mir doch glatt der WeMos D1 mini ausgefallen: die Verpolschutzdiode war defekt. Neue eingelötet und das Teil funktioniert wieder  :).

Gruß Peter

ergerd:
Hallo,

ich benutze schon seit mehreren Jahren eines  der Gateways mit der Version 0.2 der Firmware von habeIchVergessen.
Da ich gerne 1Wire Komponenten verwenden möchte, die erst ab der Version 0.4 oder 0.5 der Firmware unterstützt werden, habe ich die 0.5 per OTA geflasht.
Leider läuft diese nicht stabil, nach längstens einem Tag ist das Gateway nicht mehr erreichbar, ich muss Reset drücken.
Das Gateway habe ich wieder mit der 0.2er Firmware bestückt und es läuft problemlos. Auch ein zweites Gateway, was ich hier noch liegen habe, zeigt genau das gleiche Verhalten.

Kann ich da etwas tun? Ich verwende immer die BIN-Datei aus dem FHEM-Verzeichnis des Downloads vom Github des Entwicklers.

Grüße
ergerd

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln