Autor Thema: [gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation  (Gelesen 6989 mal)

Offline MaxKnall

  • New Member
  • *
  • Beiträge: 18
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #15 am: 17 April 2016, 20:42:04 »
Hallo in die Runde  :)

Hat jemand von euch den Pi3 mit onboard Bluetooth und Presence (normal oder LE) stabil am laufen ohne Freezes?

Offline raimundl

  • Full Member
  • ***
  • Beiträge: 374
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #16 am: 17 April 2016, 21:36:37 »
ja, läuft problemlos.



LG Walter
Homematic: Licht, Heizung, Alarm, Alexa ... auf einen RaspberryPi3+mit OS "Stretch" und RPI-RF-MOD mit piVCCU3 (HMCCU), ca. 40 HM Komponenten, alexa, MobileAlerts, Hue Ledstripes....

Offline MaxKnall

  • New Member
  • *
  • Beiträge: 18
So jetzt grabe ich das nochmal aus.  :D
Vor dem Kernel Upgrade im Mai gab es immer Freezes wenn ich Bluetooth LE als Presence Erkennung nutzen wollte.
Am Freitag habe ich Raspbian ein Update verpasst und dort wurde auch Kernel Version 4.4 geladen.
Seitdem habe ich noch keinen Freeze des Systems gehabt und hoffe dass jetzt mein G-TAG zuverlässig abgefragt wird.

Offline Amenophis86

  • Hero Member
  • *****
  • Beiträge: 2599
  • Anti-Statement befreite Zone ;)
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #18 am: 17 Juni 2017, 13:00:09 »
Wollte mal fragen, wie der aktuelle Stand bezüglich Pi3 und Bluetooth LE ist. Gibt es da noch Probleme, oder alles ok in Verbindung mit den GTags?
FHEM auf Raspberry3, Betriebssystem Jessy, HMLan, HM Komponenten, LD382A, H801, Sonoff, Harmony Hub und vieles mehr. Einfach ein tolles universelles System

Offline MaxKnall

  • New Member
  • *
  • Beiträge: 18
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #19 am: 17 Juni 2017, 14:49:49 »
Kurz und knapp: Läuft bei mir seit einem Jahr ohne Probleme  :)

Offline horschte

  • Newbie
  • Beiträge: 1
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #20 am: 07 Dezember 2017, 14:33:34 »
ich komme aus der openhab ecke und hab fhem im hintergrund für in openhab nicht implementierte geräte zu laufen.
das funktionierte bisher auch problemlos, bis ich vorgestern mein system komplett überarbeiten wollte.
ich hab jetzt fast 2 tage nach dem bluetoothfehler gesucht und hier die lösung dafür gefunden, DAAAANKE!!!!

gruss

Offline Sasch85

  • Newbie
  • Beiträge: 2
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #21 am: 02 Februar 2019, 16:16:07 »
Hallo Zusammen,

hab das selbe Problem wie beschrieben nur bekomme ich das leider nicht hin mit dem sleep 10 hab schon vieles versucht nur leider ohne erfolg vielleicht kann mir ja jemand helfen

so sieht aktuell meine fhem.service unter systemd/system aus

# $Id: fhem.service 16001 2018-01-26 11:54:41Z betateilchen $

[Unit]
Description=FHEM Home Automation
Wants=network.target
After=network.target

[Service]
Type=forking
User=fhem
Group=dialout
WorkingDirectory=/opt/fhem
sleep=10s
ExecStart=/usr/bin/perl fhem.pl fhem.cfg
#ExecStart=/usr/bin/perl fhem.pl configDB
Restart=always

[Install]
WantedBy=multi-user.target

Offline Otto123

  • Hero Member
  • *****
  • Beiträge: 12378
  • schon mal restore trainiert?
    • Otto's Technik Blog
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #22 am: 02 Februar 2019, 16:27:24 »
Hi,

die Lösung mit dem sleep fand ich damals schon nicht gut, Du meinst das Problem existiert noch?
Statt sleep=10s wäre das der richtige systemd Befehl:
ExecStartPre=/bin/sleep 10
Gruß Otto
Viele Grüße aus Leipzig
RaspberryPi B B+ B2 B3 B3+ ZeroW,HMLAN,HMUART,Homematic,Fritz!Box 7490+7412,WRT1900ACS-OpenWrt,Sonos,VU+,Arduino nano,ESP8266
Hilfreich Hilfreich x 1 Liste anzeigen

Offline Sasch85

  • Newbie
  • Beiträge: 2
Antw:[gelöst] RPi3 Blutooth funktioniert nicht nach fhem Installation
« Antwort #23 am: 02 Februar 2019, 16:37:21 »
super vielen dank Funktioniert

 

decade-submarginal