Autor Thema: RSSI Werte schnell und nach CUL/CUN/HMLAN Devices als Tabelle dargestellt NEUE!  (Gelesen 17117 mal)

Offline sash.sc

  • Hero Member
  • *****
  • Beiträge: 1362
Oben in den internals steht doch ein RSSI Wert. Dieser ist von Signalduino. Jedoch wird dieser RSSI Wert nur von einem Signalduino bereit gestellt, wenn er mit einem cc1101 Radio ausgestattet ist.

Deswegen hatte ich gefragt.

Ok, dass das LaCrosseGateway nicht geht, kann ich mit leben.

Wäre ne coole Sache den Signalduino da noch mit rein zu bekommen, in der Übersicht.

Gruß und danke
Sascha

Gesendet von meinem SM-T560 mit Tapatalk

Raspi 2 ; LaCrosse; HomeMatic; 1x TX 29 als Lichtsensor umgebaut;
ESP8622 ;nanoCUL a-fw (433 & 868 MHz); miniCULwlan;
WLANduino 433&868 ; WlanCul

Offline rud0815

  • Full Member
  • ***
  • Beiträge: 127
RSSI Werte für FS20
« Antwort #106 am: 08 Juni 2018, 13:01:59 »
Hallo,
ich habe diesen Tread gelesen, hoffendlich auch richtig. Mir fehlt eine Möglichkeit die FS20 RSSI Werte auszulesen.
Ich habe "attr FHZ_0 addvaltrigger 1" eingetragen und
Zitat
push(@culs, devspec2array("TYPE=FHZ"));;\
im Code eingetragen.
Fehlt noch was? Ich bekomme nichts zu FHZ angezeigt.
Viele Grüße
Wilhelm

Nachtrag: Da muss ich wohl mehr anpassen, ich weiß aber nicht was.
« Letzte Änderung: 08 Juni 2018, 19:23:40 von rud0815 »
Eine FS20/HomeMatic Anlage (gemischt) und eine HomeMatic Anlage mit Raspberry Pi und FHEM

Offline rud0815

  • Full Member
  • ***
  • Beiträge: 127
Danke, hat sich erledigt.

Wilhelm
Eine FS20/HomeMatic Anlage (gemischt) und eine HomeMatic Anlage mit Raspberry Pi und FHEM

Offline synaps-o-dan

  • Jr. Member
  • **
  • Beiträge: 81
Hallo,
ich habe gerade die RSSI-Anzeige neu einrichten müssen. Leider werden die Zahlenwerte nicht angezeigt, es wird also nur eine leere Tabelle (Rahmen ohne Zahlen) angezeigt. Außerdem funktionieren die Schiebeschalter in der Spalte "Enable" nicht. Hat jeman einen Tipp für mich?
LG,
Daniel
fhem auf Raspberry Pi 3
5 x Set aus jew. 1x FHT80B + 1xFHT8V + 1x FHT80TF-2
HM: 1 x HM-ES-PMSw1-Pl, 2 x HM-LC-Sw1-FM, 2 x HM-LC-Sw1PBU-FM, 3 x HM-Sec-SD, 2 x HM-PB-2-WM55, 2 x HM-Sec-MDIR-2
3 x EM-1000 EM
Onewire: insgesamt 11 Onewire-Sensoren an einem LinkUSB Adapter

Offline WhyTea

  • Full Member
  • ***
  • Beiträge: 178
Moin

Benutzt Du https? Hast Du es entsprechend umgestellt?
"Clear all RSSI values in internals" mal gerückt?
Alle Schalter mal aus und ein geschaltet? Die beiden Schalter bezüglich "old Values" aus geschaltet?
Danach refresh gedrückt?
Gruß
Daniel

Offline synaps-o-dan

  • Jr. Member
  • **
  • Beiträge: 81
Alles schon probiert, hat nichts gebracht. Weder die Zahlenwerte, noch die Schiebeschalter erscheinen.
LG,
Daniel

Moin

Benutzt Du https? Hast Du es entsprechend umgestellt?
"Clear all RSSI values in internals" mal gerückt?
Alle Schalter mal aus und ein geschaltet? Die beiden Schalter bezüglich "old Values" aus geschaltet?
Danach refresh gedrückt?
Gruß
Daniel
fhem auf Raspberry Pi 3
5 x Set aus jew. 1x FHT80B + 1xFHT8V + 1x FHT80TF-2
HM: 1 x HM-ES-PMSw1-Pl, 2 x HM-LC-Sw1-FM, 2 x HM-LC-Sw1PBU-FM, 3 x HM-Sec-SD, 2 x HM-PB-2-WM55, 2 x HM-Sec-MDIR-2
3 x EM-1000 EM
Onewire: insgesamt 11 Onewire-Sensoren an einem LinkUSB Adapter

 

decade-submarginal