Autor Thema: [GELÖST] MapleMini Verhalten  (Gelesen 196 mal)

Offline Markus.

  • Sr. Member
  • ****
  • Beiträge: 728
[GELÖST] MapleMini Verhalten
« am: 14 Dezember 2018, 20:19:47 »
Hallo Zusammen,

bei einem neuen MapleMini, wenn man den über USB angeschliesst, blinkt die LED ja 6 mal ganz schnell und dann langsamer.
Wenn man nun den reset Button drückt, müsste er doch wieder schnell blinken und dann wieder langsamer...oder?
Vermute mal ich hab einen defekten, weil keinerlei Reaktion beim drücken des restet button kommt, er blinkt weiter langsam vor sich hin.

Gruß

Markus
« Letzte Änderung: 15 Dezember 2018, 13:29:19 von Markus. »

Offline Markus.

  • Sr. Member
  • ****
  • Beiträge: 728
Antw:MapleMini Verhalten
« Antwort #1 am: 15 Dezember 2018, 13:28:36 »
Hat sich erledigt. Resetbutton getauscht und nun hat er sich einwandfrei flashen lassen.

Gruß

Markus

Online gloob

  • Hero Member
  • *****
  • Beiträge: 2513
Antw:[GELÖST] MapleMini Verhalten
« Antwort #2 am: 15 Dezember 2018, 14:51:12 »
War bei dem Maple den ich von dir bekommen habe auch so. Der Reset Button hatte auch keinen richtigen "Druckpunkt"
Scheint irgendwie die Charge gewesen zu sein.
Raspberry Pi 3 | miniCUL 433MHz | nanoCUL 868 MHz | nanoCUL 433 MHz | MySensors WLAN Gateway | LaCrosse WLAN Gateway | SignalESP 433 MHz | SignalESP 868 MHz | HM-MOD-UART WLAN Gateway | IR - 360 Grad WLAN Gateway

Offline Markus.

  • Sr. Member
  • ****
  • Beiträge: 728
Antw:[GELÖST] MapleMini Verhalten
« Antwort #3 am: 15 Dezember 2018, 15:50:40 »
Ja, im Endeffekt war es eine kalte Lötstelle an einem Anschluss des Reset-Buttons.... ChinaKram :-(