Verschiedenes > Bastelecke

(amunra)-Platine für HM-MOD-UART-RPI mit USR-TCP232-T(2) / ESP8266 / USB

<< < (15/15)

Morgennebel:
(*seufz*)

Das purzelte irgendwie am Rand meiner Gehirnschale entlang, ist aber irgendwie nie in meinem Bewußtsein angekommen...

Multimeter, wo bist Du...?

Danke, -MN

Lupo:
Da mein HM-LAN Modul wohl gehackt wurde, habe ich jetzt dieses Modul, fertig verbaut, in Betrieb genommen.
Es ist im WLAN zu finden, ich habe es in fhem eingebunden, aber ich bekomme immer wieder diese Meldungen:


--- Code: ---2021.10.09 17:31:40 3 : Setting myHmUART serial parameters to 115200,8,N,1
2021.10.09 17:31:40 1 : /dev/ttyAMA0 reappeared (myHmUART)
2021.10.09 17:31:44 1 : HMUARTLGW myHmUART did not respond for the 1. time, resending
2021.10.09 17:31:47 1 : HMUARTLGW myHmUART did not respond for the 2. time, resending
2021.10.09 17:31:50 1 : HMUARTLGW myHmUART did not respond for the 3. time, resending
2021.10.09 17:31:53 1 : HMUARTLGW myHmUART did not respond after all, reopening
2021.10.09 17:31:53 3 : myHmUART device closed
--- Ende Code ---

Auf was könnte das hinweisen?

Otto123:
Das Du vergessen hast, dass Du das Modul über Netzwerk anbinden willst - es aber per Definition lokal am UART Anschluss versuchts  :o
https://wiki.fhem.de/wiki/HM-MOD-RPI-PCB_HomeMatic_Funkmodul_f%C3%BCr_Raspberry_Pi

pula:
Ich grab mal diesen uralten Fred aus, weil mein Teil mit esplink nicht tut (keine Ahnung warum).
Jedenfalls würde ich gerne dieses espeasy mit hmuart haben, aber der ursprüngliche Autor gibt mir leider keine Freigabe auf seine google-files.
Hat das evtl noch jemand liegen und könnte es mir geben?
Cheers,
Pula

Navigation

[0] Themen-Index

[*] Vorherige Sete

Zur normalen Ansicht wechseln