Autor Thema: SYSMON zeigt USB Platte nicht /media/pi/SSD  (Gelesen 194 mal)

Offline TimoD

  • Jr. Member
  • **
  • Beiträge: 57
SYSMON zeigt USB Platte nicht /media/pi/SSD
« am: 23 März 2020, 18:00:11 »
Hilfe, bekomme irgendwie meine USB Platte nicht in den Sysmon.

Habe folgende Attribute konfiguriert:

filesystems   fs_boot:/boot,root:/:Root,fs_SSD:/media/pi/SSD

Als Fehler bekomme ich:
fs_SSD       Total: 0 MB, Used: 0 MB, 0 %, Available: 0 MB at media/pi/SSD (not available)

In der SSH sieht es aber bei df wie folgt aus:
Filesystem     1K-blocks     Used Available Use% Mounted on
/dev/root       59744372 29006444  27679960  52% /
devtmpfs          469544        0    469544   0% /dev
tmpfs             474152      108    474044   1% /dev/shm
tmpfs             474152    12360    461792   3% /run
tmpfs               5120        4      5116   1% /run/lock
tmpfs             474152        0    474152   0% /sys/fs/cgroup
/dev/mmcblk0p6     69553    23807     45747  35% /boot
tmpfs              94828        0     94828   0% /run/user/1000
/dev/mmcblk0p5     30701      397     28011   2% /media/pi/SETTINGS
/dev/sda1      468798464   382592 468415872   1% /media/pi/SSD

Ganz unten,...

Wo liegt mein Fehler, habe schon alles mögliche rum probiert! Schonmal vielen Lieben Dank!

Grüße Timo

Offline Otto123

  • Hero Member
  • *****
  • Beiträge: 15950
  • schon mal restore trainiert?
    • Otto's Technik Blog
Antw:SYSMON zeigt USB Platte nicht /media/pi/SSD
« Antwort #1 am: 23 März 2020, 19:36:29 »
Hallo Timo:

was gibt Dir dies in der FHEM Kommandozeile (im Browser) zurück?
{qx(df)}oder das?
{qx(ls -lha /media/pi/SSD)}
Wenn nichts kommt, steht was danach im Log?

Gruß Otto
Viele Grüße aus Leipzig
RaspberryPi B B+ B2 B3 B3+ ZeroW,HMLAN,HMUART,Homematic,Fritz!Box 7490+7412,WRT1900ACS-OpenWrt,Sonos,VU+,Arduino nano,ESP8266

 

decade-submarginal