Autor Thema: (closed) Probleme bei der Installation von Node-Js  (Gelesen 440 mal)

Offline raspklaus

  • Sr. Member
  • ****
  • Beiträge: 683
(closed) Probleme bei der Installation von Node-Js
« am: 07 Januar 2017, 17:01:12 »
Hallo zusammen,

ich versuche gerade die Grundlagen für den Dot seit zwei Tagen zu installieren:

apt-get install nodejs-legacy
als System habe ich:

Linux cubietruck 3.4.107-cubietruck #6 SMP PREEMPT Thu May 21 20:27:01 CEST 2015 armv7l GNU/Linux
Statt einer Installation kommt folgende Fehlermeldung:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'nodejs' instead of 'nodejs-legacy'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 nodejs : Depends: libc6 (>= 2.16) but 2.13-38+deb7u11 is to be installed
          Depends: libstdc++6 (>= 5.2) but 4.7.2-5 is to be installed
E: Unable to correct problems, you have held broken packages.

Leider kann mir da Mama Google etc auch nicht weiterhelfen.

Hat jemand eine Idee ?

Danke
« Letzte Änderung: 07 Januar 2017, 20:25:17 von raspklaus »

Offline Wernieman

  • Hero Member
  • *****
  • Beiträge: 5454
Antw:Probleme bei der Installation von Node-Js
« Antwort #1 am: 07 Januar 2017, 17:38:33 »
Edit
2 Threads für ein Thema ist NICHT wünschenswert. Warum hast Du in 2 Forumsbereiche den gleichen Thread eröffnet?

Schließe diesen Bitte! Antwort passt besser zu "Server Linux".
Meine Antwort siehe dort
« Letzte Änderung: 07 Januar 2017, 17:43:57 von Wernieman »
- Bitte um Input für Output
- When there is a Shell, there is a Way
- Wann war Dein letztes Backup?

Wie man Fragen stellt: https://tty1.net/smart-questions_de.html