Autor Thema: [Erweiterung] -> HM-MOD-RPI-PCB HomeMatic Funkmodul für Raspberry Pi HomeMatic  (Gelesen 12151 mal)

Offline koitsch

  • New Member
  • *
  • Beiträge: 9
Hallo Otto,

vielen Dank für Deine Hilfe. Ich habe immer ein Update mit Parameter "update fhem" gemacht.
Ja mit einem "update" sieht es ganz anders aus; jetzt werden die Module geladen und ich kann das Device definieren.
Jetzt habe ich nur noch das Problem mit :
2017-01-16 01:59:45 HMUARTLGW HMUART1 DISCONNECTED
2017-01-16 01:59:48 HMUARTLGW HMUART1 cond: disconnected
2017-01-16 01:59:48 HMUARTLGW HMUART1 CONNECTED
2017-01-16 01:59:49 HMUARTLGW HMUART1 cond: init
2017-01-16 01:59:50 HMUARTLGW HMUART1 DISCONNECTED
2017-01-16 01:59:53 HMUARTLGW HMUART1 cond: disconnect

Ich denke, dazu werde ich noch etwas im Forum finden.
Nochmal vielen Dank.
Gruß Vinzent

Offline Otto123

  • Tester
  • Hero Member
  • ****
  • Beiträge: 20785
  • schon mal restore trainiert?
    • Otto's Technik Blog
Moin Vinzent,

da arbeitet die serielle Schnittstelle nicht richtig.
Geh noch mal die Schritte im Wiki durch! Überprüfe die Rechte auf der Schnittstelle.

Schau eventuell hier mit rein -> http://heinz-otto.blogspot.de/2016/09/fhem-in-wenigen-schritten.html
Ich habe das aktuell für Pi3 und Pi2 genauso aufgesetzt.

Gruß Otto
Viele Grüße aus Leipzig
RaspberryPi B B+ B2 B3 B3+ ZeroW,HMLAN,HMUART,Homematic,Fritz!Box 7490+7412,WRT1900ACS-OpenWrt,Sonos,VU+,Arduino nano,ESP8266

Offline ph1959de

  • Moderator
  • Hero Member
  • ***
  • Beiträge: 1073
Ich bitte nochmal darum, die technische Diskussion im entsprechenden Thread HMUARTLGW: Modul für HomeMatic UART... zu führen.

Ich mache hier "mal zu".
Aktives Mitglied des FHEM e.V. | Moderator im Forenbereich "Wiki"
[Fhem auf BeagleBone Black (Debian) | FS20, FHT (CUL) | HomeMatic (HMLAN+HMUART) | PCA301 (JeeLink)...]