Autor Thema: CUL sendet aber empfängt nur sporadisch  (Gelesen 623 mal)

Offline Schwammal

  • Newbie
  • Beiträge: 2
CUL sendet aber empfängt nur sporadisch
« am: 20 Januar 2017, 13:18:45 »
Hallo

Ich habe gerade ein kleines Problem mit meinem CUL Stick, bei dem ich nicht so recht weiterkommen. Ich habe die FHEM installation von einer ESXI Installation in eine andere umgezogen und seitdem, will der CUL Stick nicht mehr so richtig. Er sendet brav alles was er bekommet, aber die empfangenen Daten (von einem FS20 Schalter) werden zwar mit einem leuchten der LED quittiert, aber nicht ausgeführt. Die Einträge sind auch nicht im LOG zu finden. Das Interessante an der Sache ist die Tatsache, dass alle Befehle "nachgeholt werden" wenn eine Aktion manuell aus der GUI ausgeführt wird. Danach habe ich 5-6 Sekunden in der der CUL normal funktioniert. Nach dieser Zeit der Inaktivität fällt er wieder in seinen Schlaf zurück bis wieder manuell angestoßen wird. Dieses Anstoßen kann entweder das "Senden" eines Befehls sein oder eine beliebige Abfrage des Sticks wie (Firmware oder Uptime). Der Stick wird steht als initialisiert angezeigt und hat keine offensichtlichen disconnects. Firmware oder Ich habe den Stick extra von der 1.6.1 auf die 1.6.6 hochgezogen, aber ohne Änderung.

Eventuell weiß jemand Rat.

Danke und Gruss
Flo

Offline Schwammal

  • Newbie
  • Beiträge: 2
Antw:CUL sendet aber empfängt nur sporadisch
« Antwort #1 am: 24 Januar 2017, 20:44:08 »
Niemand eine Idee? Ich bin für jeden Tipp dankbar

Gruss
Flo

 

decade-submarginal