Autor Thema: IT + Signalduino on/off befehl  (Gelesen 168 mal)

Offline fuppking

  • Jr. Member
  • **
  • Beiträge: 56
IT + Signalduino on/off befehl
« am: 13 März 2017, 08:06:09 »
Hallo,

ich nutze z.Z. 43inen nanoCUL868 +  Signalduino. Ich kann meine Baumarktsteckdossen (433) und meine Orginal Zwischensteckdose von
Intertecno (V3) ohne Probleme mit meinem Signalduino schalten.
Nur mit meinem Original Intertechno CMR-1000 der geht gar nicht. Den muss ich immer noch über mein CUL868 steuern.
Was mir aber aufgefallen ist... er hat nicht wie alle anderen ein 0F F0 on/off Code (da kann ich nur ausschalten) aber mit FF F0 da funktioniert auch an+aus.

Ich dachte Intertechno Steckdosen Funktionieren alle mit dem gleichen an / aus befehl.

PS: Mit Signalduino kann ich dieses IT modul nicht schalten


Offline KölnSolar

  • Hero Member
  • *****
  • Beiträge: 1370
Antw:IT + Signalduino on/off befehl
« Antwort #1 am: 13 März 2017, 09:24:09 »
Zitat
er hat nicht wie alle anderen ein 0F F0 on/off Code (da kann ich nur ausschalten) aber mit FF F0 da funktioniert auch an+aus.
Kann eigentlich nicht sein, wenn der Schalter nicht defekt ist. Muss ja mit jeder IT-FB u. V1-Protokoll funktionieren bzw. funktioniert bei Dir nicht mit einer FB ?
Grüße Markus
RPi3/2 Jessie-RFXTRX-IT-RSL-NC5462-Oregon-CUL433-CUL868-FS20A4-EMGZ-1W(GPIO)-DS18B20-CO2-USBRS232-USBRS422-Betty-Boop

Offline fuppking

  • Jr. Member
  • **
  • Beiträge: 56
Antw:IT + Signalduino on/off befehl
« Antwort #2 am: 13 März 2017, 15:20:21 »
Ich verstehe es ja auch nicht, hab jetz schon x mal probiert alle orginal IT bzw nicht orginal IT laufen auf  0F F0
nud das Teil reagiert auf 0F (an) nicht. der ausbefehl F0 funktioniert. nur als an muss ich FF nehmen und das
kann scheinbar der Signalduino nicht

 

decade-submarginal