Autor Thema: Aeotec Multi-Sensor 6 ZW100-C ein weiteres Opfer  (Gelesen 626 mal)

Offline MarkusAutomaticus

  • Full Member
  • ***
  • Beiträge: 438
Aeotec Multi-Sensor 6 ZW100-C ein weiteres Opfer
« am: 15 März 2017, 09:41:21 »
Hallo zusammen,

gestern gab es obigen Bewegungsmelder bei Amazon für 33€ (heute ist er komischerweise wieder auf 45€) da konnte ich nicht widerstehen.
Das Teil scheint gut verarbeitet, sorgsam verpackt, auch das Zubehör wirkt durchdacht.

Einziges Problem:

Er macht nicht was er soll!

* trotz eingestellter Maximalsensivität löst der PIR nur ganz selten aus
* Wenn er mal ausgelöst hat, bleibt der status auf 255, d.h. er reagiert auf weitere Bewegungen nicht mehr
* Irgendwann setzt er dann den Alarmstatus selber zurück => Wo kann man einstellen, dass der reset sofort erfolgt?
* Die übrigen Messwerte, Temperatur Feuchtigkeit, etc werden extrem selten aktualisiert
* ...

In der Anleitung steht, wenn man ihn beim Anmelden am Netzwerk schon per USB mit Strom versorgt, läuft er automatisch als Nichtbatteriegerät
mit allen zWave-typischen Vorzügen, wie Repeater, dauernd wach, etc

Davon hat FHEM aber nichts mitbekommen.
Ich habe dann wie in einem der zahlreichen Threads zu diesem KleinOd der Ingenieurskunst bei den Classes Wakeup entfernt.

Dabei ist mir aufgefallen, dass ich auch noch VCLASSES habe?!

Hier ist das List:

Internals:   

DEF        fd1cb8e9 24   
IODev      ZWDongle_0   
LASTInputDev ZWDongle_0   
MSGCNT     102   
NAME       ArbeitszimmerPIR   
NR         350   
STATE      configCommandOptions BasicSetDefault   
TYPE       ZWave    ZWDongle_0_MSGCNT 102   
ZWDongle_0_RAWMSG 000400180531051b0100   
ZWDongle_0_TIME 2017-03-15 08:41:26   
ZWaveSubDevice no   
homeId     fd1cb8e9   
isWakeUp   
lastMsgSent 1489561546.97452   
nodeIdHex  18   

Readings:     
2017-03-14 22:11:46   CMD             ZW_APPLICATION_UPDATE     
2017-03-15 08:30:11   alarm           HomeSecurity: Event cleared: Previous Events cleared     
2017-03-15 07:26:07   assocGroup_1    Max 5 Nodes ZWDongle_0     
2017-03-15 07:26:07   assocGroups     1     
2017-03-15 08:30:11   basicSet        0     
2017-03-15 08:41:26   battery         100 %     
2017-03-15 08:41:25   humidity        27 %     
2017-03-15 08:41:26   luminance       6 Lux     
2017-03-14 21:41:07   model           Aeotec MultiSensor 6     
2017-03-14 21:41:07   modelConfig     aeotec/multisensor6.xml     
2017-03-14 21:41:07   modelId         0086-0002-0064     
2017-03-14 22:00:45   neighborList    ZWDongle_0 SireneEingang HzgElternBad PC     
2017-03-14 22:04:16   neighborUpdate  done     
2017-03-15 08:04:58   reportedState   open     
2017-03-15 08:05:46   state           configCommandOptions BasicSetDefault     
2017-03-15 08:41:24   temperature     22.6 C     
2017-03-15 08:05:47   timeToAck       0.051     
2017-03-15 08:05:47   transmit        OK     
2017-03-15 08:41:26   ultraviolet     0 UV     
2017-03-14 22:04:15   version         Lib 3 Prot 4.05 App 1.7 HW 100 FWCounter 0     
2017-03-14 22:11:46   wakeupReport    interval 3600 target 1

Attributes:   
IODev      ZWDongle_0   
classes    ZWAVEPLUS_INFO VERSION MANUFACTURER_SPECIFIC ASSOCIATION_GRP_INFO ASSOCIATION POWERLEVEL ALARM SENSOR_BINARY SENSOR_MULTILEVEL CONFIGURATION FIRMWARE_UPDATE_MD DEVICE_RESET_LOCALLY MARK   
group      Bewegungsmelder   
icon       IR   
neighborListPos 20,11   
room       Arbeitszimmer,ZWave   
vclasses   ALARM:3 ASSOCIATION_GRP_INFO:1 BATTERY:0 CONFIGURATION:1 DEVICE_RESET_LOCALLY:1 FIRMWARE_UPDATE_MD:2 MANUFACTURER_SPECIFIC:2 POWERLEVEL:1 SENSOR_BINARY:1 SENSOR_MULTILEVEL:5 VERSION:2  ZWAVEPLUS_INFO:2   
zwaveRoute 1

Ich habe irgendwo bei den classes auch was mit BATTERY gelöscht, bevor ich das mit WakeUp gelesen habe.
Kann das der Grund der Störung sein?

Er scheint meiner bescheidenen Kenntnisse nach korrekt eingebunden zu sein und irgendwie tut er ja auch.
Vielleicht kann mir ja jemand helfen, die Bits gerade zu rücken?

Er soll primär zum Schalten eines HUE-Lightstrips verwendet werden.
Die anderen Daten sind nice to have, aber das Licht soll sofort und zuverlässig angehen, wenn jemand den Raum betritt.
Die Tür ist maximal 3m vom Sensor entfernt. Der Sensor zeigt direkt auf die Türöffnung.

Jeder Baumarktbewegungsmelder zu einem 1/4 des Preises kann das.

Wenn ich version         Lib 3 Prot 4.05 App 1.7 HW 100 FWCounter 0 richtig interpretiere, dann hat er mit 1.7 die aktuelle  Firmware.
Es gibt auch noch eine Beta 1.8 FW.
Hat jemand damit positive Erfahrungen gemacht?
Lohnt sich ein Upgrade, oder verschlimmert sich damit alles?

Gruß
Markus
FHEM 5.8 |intel NUC Core i3: Ubuntu 16.04 | z-Wave: Aeon Labs USB Stick | Jeelink (v3c): LaCrosse-Sensoren | DuoFern Stick: Rademacher Gurtwickler | Philips Hue Bridge | CUNX: HomeMatic, EnOcean-Pigator

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 17254
Antw:Aeotec Multi-Sensor 6 ZW100-C ein weiteres Opfer
« Antwort #1 am: 15 März 2017, 09:55:29 »
BATTERY zu entfernen ist nicht tragisch, du kannst halt den Batteriestand nicht mehr direkt abfragen. Wenn es freiwillig vom Geraet gemeldet wird, funktioniert das aber weiterhin.
Zu dem Geraet selbst kann ich nicht sagen.

Offline MarkusAutomaticus

  • Full Member
  • ***
  • Beiträge: 438
Antw:Aeotec Multi-Sensor 6 ZW100-C ein weiteres Opfer
« Antwort #2 am: 15 März 2017, 17:57:34 »
Danke für's Antworten!

Dann kann ich das schon mal ausschließen.
Da das Teil per USB mit Strom versorgt wird, sind Batterien ohnehin kein Thema.

Leider funktioniert der Sensor so aber immer noch nicht, weshalb ich nachwievor an Tipps interessiert bin

Gruß
Markus
FHEM 5.8 |intel NUC Core i3: Ubuntu 16.04 | z-Wave: Aeon Labs USB Stick | Jeelink (v3c): LaCrosse-Sensoren | DuoFern Stick: Rademacher Gurtwickler | Philips Hue Bridge | CUNX: HomeMatic, EnOcean-Pigator

Offline krikan

  • Global Moderator
  • Hero Member
  • ****
  • Beiträge: 5460
Antw:Aeotec Multi-Sensor 6 ZW100-C ein weiteres Opfer
« Antwort #3 am: 16 März 2017, 11:51:42 »
Schau mal in die Konfigurationsparameter: https://aeotec.freshdesk.com/helpdesk/attachments/6028954764 und die weiteren Dokumente unter https://aeotec.freshdesk.com/support/solutions/folders/6000149641
Dort sind mMn Deine Fragen behandelt.

Gruß, Christian

Offline MarkusAutomaticus

  • Full Member
  • ***
  • Beiträge: 438
Antw:Aeotec Multi-Sensor 6 ZW100-C ein weiteres Opfer
« Antwort #4 am: 28 März 2017, 16:07:29 »
Hallo Christian,

deine Links waren hilfreich.
Vielen Dank!

Entsprechend konfiguriert kann man das Teil tatsächlich gebrauchen  ;)

Allerdings macht ShowTime = 1 nicht was ich erwarte.
Ich hätte gerne, dass er sich wie meine anderen Bewegungsmelder verhält und die Zeit des letzten Auslösens anzeigt.

Stattdessen scheint er stehen zu bleiben (auch beim Timestamp für Telegram) er zeigt immer die Zeit vom ZW_APPLICATION_UP DATE an.

Gibt es eine Möglichkeit, das noch umzubiegen?

Gruß
Markus
FHEM 5.8 |intel NUC Core i3: Ubuntu 16.04 | z-Wave: Aeon Labs USB Stick | Jeelink (v3c): LaCrosse-Sensoren | DuoFern Stick: Rademacher Gurtwickler | Philips Hue Bridge | CUNX: HomeMatic, EnOcean-Pigator

 

decade-submarginal