Autor Thema: Fensterkontakt unzuverlässig ?  (Gelesen 439 mal)

Online vobo

  • New Member
  • *
  • Beiträge: 16
Fensterkontakt unzuverlässig ?
« am: 20 März 2017, 19:37:54 »
Hallo Leute,

ich habe da ein Problem mit meinen Fensterkontakten .....

Die Verbindung meiner MAX Komponenten habe ich mit MAX CUL bewerkstelligt.
Auch die Fensterkontakte sind mit "set MAX_xxxxx associate MAX_xxxxx" in beide Richtungen richtig "verbunden"
Nun kommt es ab und an allerdings vor, dass das Ventil nicht auf den Fensterkontakt reagiert,
d.h. in FHEM wird zwar angezeigt dass das Fenster offen ist, aber das Ventil geht nicht in die entsprechende Position.
Beim nächsten Mal funktioniert es dann wieder wie gewollt .....

Ich habe das Ganze mit mehreren Kontakten und Ventilen getestet welche mit dem MAX!Cube (ohne FHEM) einwandfrei funktionieren !


Wo könne da der Fehler liegen ?

Viele Grüße
Volker
« Letzte Änderung: 20 März 2017, 19:50:06 von vobo »

Offline Hi2Helmi

  • New Member
  • *
  • Beiträge: 30
Antw:Fensterkontakt unzuverlässig ?
« Antwort #1 am: 27 März 2017, 21:40:20 »
Hallo, kenne das Problem, aber nur beim schließen der Fenster und auch nicht jedesmal, nur ab und zu. In fhem wird der Kontakt immer richtig dargestellt. Habe noch keine Lösung gefunden, habe aber auch noch nicht richtig gesucht.
MfG
Florian

Online vobo

  • New Member
  • *
  • Beiträge: 16
Antw:Fensterkontakt unzuverlässig ?
« Antwort #2 am: 28 März 2017, 17:20:40 »
Gestern habe ich festgestellt, dass dieses auch mit dem Cube in "ohne FHEM", also Originalkonfiguration auftritt.
Zumindest ist es bisher 1x aufgetreten. (beim Öffnen)

Viele Grüße
Volker

Online vobo

  • New Member
  • *
  • Beiträge: 16
Antw:Fensterkontakt unzuverlässig ?
« Antwort #3 am: 14 Mai 2017, 12:23:48 »
Hallo Leute,

... ich muss das Thema nochmal wieder hervorkramen ....

Die Fensterkontakte treiben mich in den Wahnsinn .... mal funktionieren sie ... und mal nicht ....

Angebunden sind die Kontakte und Thermostate per Busware-CUL an FHEM.
Vorher habe ich die Kontakte, wie auch die Thermostate aus der Cube Konfiguration entfernt und auf Werkseinstellungen zurückgesetzt.
Danach wie im Wiki die Thermostate und Fensterkontakte mit FHEM verbunden und die Assoziierung jeweils zwischen beiden hergestellt.
Beim Testen funktioniert auch alles einwandfrei !
Allerdings dauert es nicht lange, dann reagiert die Thermostate nur noch sporadisch auf den Fensterkontakt.
Dabei kann ich kein wirkliches Muster feststellen. In FHEM wird der Status des Fensterkontaktes immer richtig angezeigt, aber das Thermostat reagiert nicht darauf :(
Der Fehler betrifft Thermostate und Fensterkontakte, die am Cube einwandfrei funktionieren !

Kann mir jemand einen Tipp geben ? So langsam weiß ich nicht mehr weiter ...

Viele Grüße
Volker
« Letzte Änderung: 14 Mai 2017, 12:44:10 von vobo »

Offline Taipan

  • New Member
  • *
  • Beiträge: 6
Antw:Fensterkontakt unzuverlässig ?
« Antwort #4 am: 21 Mai 2017, 17:45:17 »
...ist auch hier mit Abstand die enttäuschendste Anschaffung für FHEM - meine Fensterkontakte!
Wenn es möglich wäre ein 'Fenster offen Kommando' zu wiederholen (repeat cmd) um sicherzustellen das FHEM es mehrfach zum Thermostaten schickt würde das vielleicht helfen.  :-[

Offline amenomade

  • Full Member
  • ***
  • Beiträge: 261
Antw:Fensterkontakt unzuverlässig ?
« Antwort #5 am: 21 Mai 2017, 17:55:31 »
Vielleicht kann das hilfreich sein? https://www.elv.de/topic/fensterkontakt-komuniziert-nicht-mit-termostat.html

Sonst ist es immer möglich aus fhem die Temperatur beim offenen Fenster für eine bestimmte Zeit zu "zwingen". Das Kommando zu wiederholen, weiss ich aber nicht.

FHEM 5.8 Pi 3, EchoDot, CUL868+Selbstbau 1/2λ-Dipol-Antenne, USB Optolink / Vitotronic, und HM Komponenten

F:"Schatz? Mach aus bitte"
M: "Alexa? Licht aus"-"Ich bin mir leider nicht sicher"  M:"Alexa? aus Licht"-"Das weiss ich leider nicht" M:"Alexa? Schalte...
F: "Drück mal auf den blöden Knopf!

 

decade-submarginal