Autor Thema: Reale Bandbreite Anzeigen  (Gelesen 123 mal)

Offline SouzA

  • Full Member
  • ***
  • Beiträge: 115
Reale Bandbreite Anzeigen
« am: 20 April 2017, 23:36:03 »
Hallo,

ich habe laut wiki folgendes eingerichtet:
attr Fritzbox userReadings Downstream {my $resp=fhem("get Fritzbox tr064Command WANDSLInterfaceConfig:1 wandslifconfig1 GetInfo",1);;$resp =~/'NewDownstreamCurrRate' => '(.*)'/;;return $1;;},
Upstream {my $resp=fhem("get Fritzbox tr064Command WANDSLInterfaceConfig:1 wandslifconfig1 GetInfo",1);;$resp =~/'NewUpstreamCurrRate' => '(.*)'/;;return $1;;}

Es wird auch etwas angezeigt, nämlich:
Downstream 90368 2017-04-20 23:26:55
Upstream 39184 2017-04-20 23:26:55

Mein Problem ist dabei, dass ich keine 100er Leitung habe.
Die reale freigeschaltete Bandbreite liegt bei ner 50er Leitung.

DSL verbunden, ↓ 90,4 Mbit/s ↑ 39,2 Mbit/s

Internet IPv4, verbunden seit 20.04.2017, 01:08 Uhr
Anbieter: XXX
IPv4-Adresse: xx.xxx.xx.xxx
reale Bandbreite: ↓ 54,0 Mbit/s ↑ 10,8 Mbit/s

Internet IPv6, verbunden seit 20.04.2017, 01:08 Uhr
Anbieter: XXX
IPv6-Adresse: .....:.........
reale Bandbreite: ↓ 54,0 Mbit/s ↑ 10,8 Mbit/s

Hat jemand eine Ahnung, welche Services und Controls hier zu verwenden sind und wie der richtige Command heißt?

Vielen Dank und bis denn!
SouzA
Raspi 3 mit EnOcean Pi, HM-MOD-UART-USB und Jeelink
Fhem 5.8

Offline klaso

  • Full Member
  • ***
  • Beiträge: 117
Antw:Reale Bandbreite Anzeigen
« Antwort #1 am: 21 April 2017, 01:26:12 »
Hi,
welche Bandbreite wird dir angezeigt, wenn du dich auf der FritzBox einloggst?
nach der Umstellung auf V-DSL wurde mir in der FritzBox 100 MBit angezeigt, obwohl ich nur 50 Mbit beauftragt hatte. Die gemessene Bandbreite war aber 50 Mbit. Nach einigen Wochen hat mir die Fritzbox bei verfügbarer Bandbreite dann auch anstatt der 100 Mbit die korrekten 50 Mbit angezeigt. Schau mal bitte, was in der Weboberfläche der Fritzbox angezeigt wird......keine Ahnung was da am DSLAM so eingestellt wird....... ;-)
hat lt. deiner Beschreibung nicht den Anschein eines fhem-Problems
vg
klaso

Raspberry Pi 2 B+; Software: Raspbian Jessie, Fhem 5.8
ZWave, Enocean, FBAHAHTTP, ENIGMA2
Barebone mit openmedivault und Fhem5.8, MySQL, MyObis, VBUS LAN-Adapter in Fhem, Homematic CCU2; Jeelink mit TX29IT, HMCCU: Schnittstelle CCU2 - FHEM

 

decade-submarginal