Autor Thema: [gelöst] Teilweise fehlende Daten in Plots  (Gelesen 171 mal)

Offline tklein

  • Full Member
  • ***
  • Beiträge: 388
[gelöst] Teilweise fehlende Daten in Plots
« am: 21 April 2017, 12:44:02 »
Hallo zusammen,

habe momentan zwei SVG-Plot Probleme.

1) Im SVG Pollenflug werden gar keine Daten angezeigt, obwohl Daten im Log vorhanden sind
2) In der Übersicht von den Wohnungstemperaturen fehlen einige Raumdaten, obwohl auch hier die Daten vorhanden sind und diese im Einzelplot dargestellt werden

Mal wieder verwirrte Grüße :-)
Thomas
« Letzte Änderung: 22 April 2017, 15:37:25 von tklein »
FHEM 5.8 Pi 3, Echo(Dot), CUL868/433, HM Komponenten, Broadlink, Enigma (VU DUO2), Alexa/Homebridge, Sonoffs (POW, RF, Basic), Wemos D1 (IR, DHT, BH1750, OLED, BMP180), IT/Brennenstuhl/One4All Steckdosen, Fritzbox mit SIP, Wifilight, MQTT, Pilight, Xiaomi Flower Sensor

Offline fhem-hm-knecht

  • Hero Member
  • *****
  • Beiträge: 1593
  • Fhem User seit 2010
Antw:Teilweise fehlende Daten in Plots
« Antwort #1 am: 21 April 2017, 12:50:58 »
1. nach deinem Log, mußte eingentlich inputcolum immer auf 4 stehen und nicht auf 3
Hary


Banane (CT)   2x HM-Lan + WlanHMUART, Avr-net-io, 1Wire,

Offline tklein

  • Full Member
  • ***
  • Beiträge: 388
Antw:Teilweise fehlende Daten in Plots
« Antwort #2 am: 21 April 2017, 13:32:08 »
Hi Hary,

danke bei den Temperaturen klappt es jetzt. Nur die Pollendarstellung will noch nicht. Habe 3 und 4 ausprobiert.
Dann ist das mit dem Log so?

2017-04-21_12:18:18 Pollenflug Ahorn: 2

2017-04-21_12:18:18 -->1
Pollenflug -->2
Ahorn: -->3
Wert  -->4

Grüße
Thomas
FHEM 5.8 Pi 3, Echo(Dot), CUL868/433, HM Komponenten, Broadlink, Enigma (VU DUO2), Alexa/Homebridge, Sonoffs (POW, RF, Basic), Wemos D1 (IR, DHT, BH1750, OLED, BMP180), IT/Brennenstuhl/One4All Steckdosen, Fritzbox mit SIP, Wifilight, MQTT, Pilight, Xiaomi Flower Sensor

Offline Frank_Huber

  • Sr. Member
  • ****
  • Beiträge: 563
Antw:Teilweise fehlende Daten in Plots
« Antwort #3 am: 21 April 2017, 13:35:43 »
in deinem Bild hast nen Punkt als Trenner zwischen Device und Reading. sollte ein Doppelpunkt sein.

Offline tklein

  • Full Member
  • ***
  • Beiträge: 388
Antw:Teilweise fehlende Daten in Plots
« Antwort #4 am: 21 April 2017, 13:58:49 »
meinst du das im Anhang (kleiner Screen)?
Das habe ich bei anderen Logs auch so und da funktioniert das.

FHEM 5.8 Pi 3, Echo(Dot), CUL868/433, HM Komponenten, Broadlink, Enigma (VU DUO2), Alexa/Homebridge, Sonoffs (POW, RF, Basic), Wemos D1 (IR, DHT, BH1750, OLED, BMP180), IT/Brennenstuhl/One4All Steckdosen, Fritzbox mit SIP, Wifilight, MQTT, Pilight, Xiaomi Flower Sensor

Offline Frank_Huber

  • Sr. Member
  • ****
  • Beiträge: 563
Antw:Teilweise fehlende Daten in Plots
« Antwort #5 am: 21 April 2017, 15:55:51 »
Ah, OK. Ich kenne es nur mit Doppelpunk. Dann ziehe ich alles zurück. sorry for confusion.

Offline tklein

  • Full Member
  • ***
  • Beiträge: 388
Antw:Teilweise fehlende Daten in Plots
« Antwort #6 am: 22 April 2017, 15:37:03 »
evtl. lag es an dem Sonderzeichen "ä" in der Labelbezeichnung "Gräser". Habe Gräser gelöscht, dann waren die Daten da. Dann wieder Gräser rein. Daten werden aber weiterhin angezeigt.
Vielleicht lag es auch an etwas anderem.

Grüße
Thomas
FHEM 5.8 Pi 3, Echo(Dot), CUL868/433, HM Komponenten, Broadlink, Enigma (VU DUO2), Alexa/Homebridge, Sonoffs (POW, RF, Basic), Wemos D1 (IR, DHT, BH1750, OLED, BMP180), IT/Brennenstuhl/One4All Steckdosen, Fritzbox mit SIP, Wifilight, MQTT, Pilight, Xiaomi Flower Sensor