Autor Thema: CUL geht immer opened  (Gelesen 554 mal)

Offline moerte

  • New Member
  • *
  • Beiträge: 6
CUL geht immer opened
« am: 14 Juli 2017, 14:54:42 »
Hallo liebe Leser,
Ich habe schon viel gesucht aber nichts gefunden. Vlt kann mir ja hier jemand helfen.
Ich habe einen nano CUL 433MHZ erworben. Nach define geht erstmal alles perfekt. Er sendet und empfängt so wie er es soll.
Nur nach 15-30 min ist er dann aufeinmal opened und blinkt sich einen ab.
Wenn ich ihn abziehe, FHEM neu starte geht wieder alles für paar min so wie es soll.. dann wieder opened :-(
...
Ich bin auch wirklich in der Hinsicht nicht ganz Fit - daher weiß ich jetzt auch nicht was ich euch für einen Log schicken könnte welcher Aussagen darüber machen kann.

LG und allen ein schönes Wochenende.

Offline gloob

  • Hero Member
  • *****
  • Beiträge: 1375
Antw:CUL geht immer opened
« Antwort #1 am: 14 Juli 2017, 14:56:32 »
Lass mich raten, du hast den CUL bei eBay gekauft, grüne Adapterplatine und mit durchsichtigem Schrumpfschlauch überzogen?
« Letzte Änderung: 14 Juli 2017, 14:58:19 von gloob »
Raspberry Pi 3 | miniCUL 433MHz | nanoCUL 868 MHz | nanoCUL 433 MHz | MySensors WLAN Gateway | LaCrosse WLAN Gateway | SignalESP 433 MHz | SignalESP 868 MHz | HM-MOD-UART WLAN Gateway | IR - 360 Grad WLAN Gateway

Offline moerte

  • New Member
  • *
  • Beiträge: 6
Antw:CUL geht immer opened
« Antwort #2 am: 14 Juli 2017, 14:58:37 »
Über Kleinanzeigen . . Ja :-(
Der ihn mir verkauft hat meinte das er das Problem noch nie hatte.

Offline gloob

  • Hero Member
  • *****
  • Beiträge: 1375
Antw:CUL geht immer opened
« Antwort #3 am: 14 Juli 2017, 15:01:13 »
Kannst du mal bitte das:

list CULNAME

zeigen? Dann sieht man was für eine Seriennummer dein Arduino auf den CUL hat und möglicherweise hängt es damit zusammen.
Raspberry Pi 3 | miniCUL 433MHz | nanoCUL 868 MHz | nanoCUL 433 MHz | MySensors WLAN Gateway | LaCrosse WLAN Gateway | SignalESP 433 MHz | SignalESP 868 MHz | HM-MOD-UART WLAN Gateway | IR - 360 Grad WLAN Gateway

Offline moerte

  • New Member
  • *
  • Beiträge: 6
Antw:CUL geht immer opened
« Antwort #4 am: 14 Juli 2017, 15:10:32 »
Ich hatte bei der Installation auch ein Problem da ich noch einen anderen CUL 868MHZ dran hatte ..welcher wahrscheinlich die selbe Serien Nummer hatte. Hab den dann gelöscht und nur den 433 dran gelassen..
 
/dev/serial/by-id/usb-FTDI_FT232R_USB_UART_A50285BI-if00-port0@38400
« Letzte Änderung: 14 Juli 2017, 15:13:43 von moerte »

Offline gloob

  • Hero Member
  • *****
  • Beiträge: 1375
Antw:CUL geht immer opened
« Antwort #5 am: 14 Juli 2017, 15:13:42 »
Tut mir leider aber ich glaube du hast einen CUL mit gefälschtem Arduino Nano gekauft.
Es gibt gefälschte Nanos die alle die gleiche Seriennummer haben:

https://forum.fhem.de/index.php?topic=44379.0

Dadurch hast du schonmal Probleme 2 CULs gleichzeit über dev/serial/by-id einzubinden.

Außerdem gibt es scheinbar Probleme mit der Stabilität von den Nanos wenn sie in einem CUL verbaut werden:

https://forum.fhem.de/index.php/topic,74122.msg659476.html#msg659476

Ich würde dir dringend raten, dich mit dem Verkäufer in Verbindung zu setzen und dein Geld wieder zu holen.

Gruß
Stefan
Raspberry Pi 3 | miniCUL 433MHz | nanoCUL 868 MHz | nanoCUL 433 MHz | MySensors WLAN Gateway | LaCrosse WLAN Gateway | SignalESP 433 MHz | SignalESP 868 MHz | HM-MOD-UART WLAN Gateway | IR - 360 Grad WLAN Gateway

Offline moerte

  • New Member
  • *
  • Beiträge: 6
Antw:CUL geht immer opened
« Antwort #6 am: 15 Juli 2017, 18:33:18 »
Danke Stefan für deine Hilfe und Ausdauer mir privat weiter zu Helfen.
An die Leser oder welche auch so ein Problem haben:
Die Lösung war (bei mir) am Ende ein pi3 den ich noch rumliegen hatte.
Mit ihm läuft nun wieder alles Stabil.

Und nochmal 1000 Dank an Stefan.
Schönes Wochenende euch allen.

Offline gloob

  • Hero Member
  • *****
  • Beiträge: 1375
Antw:CUL geht immer opened
« Antwort #7 am: 15 Juli 2017, 22:17:15 »
Hast du jetzt aber den neuen CUL am laufen oder den "alten"?
Raspberry Pi 3 | miniCUL 433MHz | nanoCUL 868 MHz | nanoCUL 433 MHz | MySensors WLAN Gateway | LaCrosse WLAN Gateway | SignalESP 433 MHz | SignalESP 868 MHz | HM-MOD-UART WLAN Gateway | IR - 360 Grad WLAN Gateway

Offline moerte

  • New Member
  • *
  • Beiträge: 6
Antw:CUL geht immer opened
« Antwort #8 am: 15 Juli 2017, 22:38:28 »
Eben noch beide gleichzeitig.. um zu sehen ob der alte auch stabil läuft.. seit 4 Stunden alles ohne Probleme.
Morgen werde ich dann den neuen CUL entfernen und den 868 MHZ anschließen (den brauch ich für FS20 - wo meine Brandmeldeanlage drüber läuft) .. da der ja leider die selbe Serien Nummer hat. Also nützt mir der neue nichts.
Den neuen 433 werde ich dann an dem pi2 verwenden.. aber einen Plan dazu habe ich noch nicht.
1000 Dank nochmal..
Muss noch sehen warum Fhem nicht mehr startet Automatisch..sonst alles super

LG



Offline peterchen88

  • Full Member
  • ***
  • Beiträge: 141
Antw:CUL geht immer opened
« Antwort #9 am: 21 August 2017, 15:27:02 »
Zitat
Lass mich raten, du hast den CUL bei eBay gekauft, grüne Adapterplatine und mit durchsichtigem Schrumpfschlauch überzogen?

erst mal auf den Verkäufer schieben. :'(

Offline Bennemannc

  • Hero Member
  • *****
  • Beiträge: 2606
Antw:CUL geht immer opened
« Antwort #10 am: 21 August 2017, 15:33:06 »
Hallo,

was war denn nun das Problem - wäre schön wenn Du das hier psotestDann könnten eventuell auch andere davon profitieren.

Gruß Christoph
Cubietruck, Fhem 5.8
CC-RT-DN|LC-SW2-FM|RC-12|RC-19|LC-SW4-BA-PCB|LCp-SW1-BA-PCB|ES-PMSw1-Pl|LC-Bl1PBU-FM|PBI-4-FM|CC-VD|CC-TC|SEC-SC(2)|RC-KEY3-B|LC-Sw1PBU-FM|PB-2-FM|WDS100-C6-O|WDC7000|LC-Bl1-FM
Module: Dewpoint,FB_Callmonitor,HCS,Panstamp,at,notify,THRESHOLD,average,DOIF

Offline gloob

  • Hero Member
  • *****
  • Beiträge: 1375
Antw:CUL geht immer opened
« Antwort #11 am: 21 August 2017, 15:36:23 »
erst mal auf den Verkäufer schieben. :'(

Und dafür kramst du einen 4 Wochen alten Thread aus? Versuch lieber vorher zu helfen, statt hier nur ********** zu schreiben.



Lösung steht weiter oben:

Zitat
Danke Stefan für deine Hilfe und Ausdauer mir privat weiter zu Helfen.
An die Leser oder welche auch so ein Problem haben:
Die Lösung war (bei mir) am Ende ein pi3 den ich noch rumliegen hatte.
Mit ihm läuft nun wieder alles Stabil.

Und nochmal 1000 Dank an Stefan.
Schönes Wochenende euch allen.
Raspberry Pi 3 | miniCUL 433MHz | nanoCUL 868 MHz | nanoCUL 433 MHz | MySensors WLAN Gateway | LaCrosse WLAN Gateway | SignalESP 433 MHz | SignalESP 868 MHz | HM-MOD-UART WLAN Gateway | IR - 360 Grad WLAN Gateway

Offline Bennemannc

  • Hero Member
  • *****
  • Beiträge: 2606
Antw:CUL geht immer opened
« Antwort #12 am: 21 August 2017, 16:23:55 »
Hm, einfach andere Hardware als Lösung? Das ganze muss doch einen Grund gehabt haben warum es an dem Pi2 nicht vernünftig glaufen ist - an dem Pi3 aber schon.
Nicht falsch verstehen - aber da könnte ich auch sagen "nimm nen HMUART statt dem CUL". Der Fehler ist doch dann eher in Betriebssystem (anderer Stand) oder der Stromversorgung oder so etwas zu suchen.
Sei's drum. Lassen wir das Thema ruhen.

Gruß Christoph
Cubietruck, Fhem 5.8
CC-RT-DN|LC-SW2-FM|RC-12|RC-19|LC-SW4-BA-PCB|LCp-SW1-BA-PCB|ES-PMSw1-Pl|LC-Bl1PBU-FM|PBI-4-FM|CC-VD|CC-TC|SEC-SC(2)|RC-KEY3-B|LC-Sw1PBU-FM|PB-2-FM|WDS100-C6-O|WDC7000|LC-Bl1-FM
Module: Dewpoint,FB_Callmonitor,HCS,Panstamp,at,notify,THRESHOLD,average,DOIF

Offline moerte

  • New Member
  • *
  • Beiträge: 6
Antw:CUL geht immer opened
« Antwort #13 am: 21 August 2017, 16:50:30 »
Ich vermute dass es der pi2 einfach nicht mehr verarbeiten konnte.. Da ich das Fhem Backup auf dem pi3 eingespielt habe ohne irgend etwas zu verstellen.
Muss wirklich sagen dass alles auf dem pi3 viel stabiler läuft.
Warum auch immer.
Mehr kann ich leider dazu nicht sagen.

 

decade-submarginal