Autor Thema: fakeWT - Reading "LastExtTemperature" nicht vorhanden  (Gelesen 160 mal)

Offline bartman121

  • Full Member
  • ***
  • Beiträge: 136
fakeWT - Reading "LastExtTemperature" nicht vorhanden
« am: 09 August 2017, 10:03:41 »
Hallo,

irgendwie stelle ich mich ein wenig doof an.

Ich versuche gerade alle meine MAX-Thermostate mit fakeWT zu steuern. Bei manchen Thermostaten geht es.

Bei anderen gibt es das Problem, dass das Reading "LastExtTemperature" nicht vorhanden ist. Ich habe die Thermostate auch schon resettet. Irgendwie stehe ich auf dem Schlauch.

Kann ich die Readings irgendwie erzwingen/selbst anlegen?

Online mahowi

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 786
Antw:fakeWT - Reading "LastExtTemperature" nicht vorhanden
« Antwort #1 am: 09 August 2017, 10:29:25 »
Das Reading ist nur dann vorhanden, wenn das Thermostat bereits einmal die Temperatur vom externen Thermostat bekommen hat, und wird von der Routine in 99_*myUtils gesetzt.

Du könntest zwar selbst ein Reading anlegen, aber das wird Dir nichts bringen. Das Problem liegt woanders, wenn fakeWT nicht regelt. Erfahrungsgemäß kommt die Sache aus dem Tritt, wenn Du mehrere Thermostate darüber regelst, da die Credits ständig ausgehen.
CUBe (MAX): HT, FK | CUBe (SlowRF): ESA2000WZ
JeeLink: LaCrosse | nanoCUL433: Smartwares SHS-51001-EU, EM1000GZ
ZME_UZB1: GreenWave PowerNode, Popp Thermostat | SIGNALDuino: HE877, X10 MS14A, Revolt NC-5462,  IT Steckdosen + PIR
tado° | Milight | HUE, Lightify | SmarterCoffee