Autor Thema: Gelöst: ELTAKO per FGW14-USB anbinden. Keine Funktion, kein autocreate  (Gelesen 2187 mal)

Offline hneu

  • New Member
  • *
  • Beiträge: 42
Ich habe nun zum Test mal folgende Attribute gesetzt:

attr eg_az_hz event-min-interval .*:600
attr eg_az_hz event-on-change-reading .*

Test läuft!

EDIT: Das Attribut event-min-interval war falsch gesetzt. Nach dem es, wie oben angepasst war, ist die Datenflut nun im Griff.

mfg
Helmut
« Letzte Änderung: 01 November 2017, 11:23:45 von hneu »

Offline Winterbottom

  • Jr. Member
  • **
  • Beiträge: 57
Antw:Gelöst: ELTAKO per FGW14-USB anbinden. Keine Funktion, kein autocreate
« Antwort #16 am: 13 November 2017, 20:15:56 »
Nur als Hinweis:
Je nach Einstellung am FAM14 werden ständig Statusmeldungen über den Bus abgefragt, oder eben nicht.
Ich habe die Nummern nicht im Kopf. Ich glaube, mein FAM14 steht auf BA 4.
Die regelmäßigen Statusmeldungen helfen am Anfang aber sehr bei der Nutzung des autocreate.

Gruß
RaspPi3 über FGW-USB, Eltako Gebäudefunk (FAM14) zentral für EFH mit ca 70 Aktoren und 100 Eingängen, 20x LaCrosse an JeeLink, FHEM 5.7, TabletUI

Offline LHBL2003

  • New Member
  • *
  • Beiträge: 47
Hi,

bei mir wird nichts automatisch angelegt.

Ich habe
1x FAM14
1x FGW14-USB
1x FTS14EM
1x FUD14

Von meinem FTS14EM habe ich den ersten Eingang mit meinem FUD14 Verknüpft.
Damit geht über ein Taster das Licht an und aus sowie heller und dunkler.

Jetzt hätte ich erwartet, dass beim Klick auch etwas in FHEM angelegt wird.

Mein FAM14 ist am BA auf 6 und am Auto auf 1 gestellt.
Die Konfigurationen sind als Screenshot enthalten.

Hat jemand eine Idee?
Müsste FHEM nicht etwas unter Unsorted anlegen?

Vielen Dank

Offline LHBL2003

  • New Member
  • *
  • Beiträge: 47
Hi, ich habe jetzt mein FAM14 auf folgendes gestellt:

BA = 4
Auto = 1

Das Gateway habe ich auf:
BA = 6 gestellt für (57600)

und siehe da im "Event monitor" werde ich voll gebombt bis zur Oberkante.
und ein eigener Bereich "EnOcean" wurde mit ein paar dingen angelegt.

 ;D


Frage nun: Wie bekomme ich die Masse an Meldungen im "Event monitor" reduziert?
Muss ich am FAM nun auf einen anderen Wert umstellen?
Oder muss ich ein Attribut setzen?


Offline LHBL2003

  • New Member
  • *
  • Beiträge: 47
OK ich musste beim EnOcean --> 4BS  --> EnO_00000001 das Attribut "event-on-change-reading" auf 1 setzen, damit ruhe ist. Andernfalls wird das EnO_00000001-2018.log sehr sehr schnell voll gemüllt. :)