Autor Thema: Fhem WEBphone passwort lässt sich nicht setzen  (Gelesen 672 mal)

Offline aBash

  • New Member
  • *
  • Beiträge: 3
Fhem WEBphone passwort lässt sich nicht setzen
« am: 25 September 2017, 16:31:37 »
Hallo,
ich bin kurz davor das mir die Adern an der Stirn platzen.
Wie schon beschrieben lässt sich das Passwort nicht setzen. mit WEB hats einwandfrei geklappt wenn ich aber das selbe vorgehen mit anderem username, Passwort unter basicAuth bei WEBphone eintrage passiert genau nur eine Sache. das Webinterface wird weiss und er lädt und lädt und lädt und lädt und es passiert nix. Lustigerweise ist das passwort auch nicht gesetzt. also das selbe auf dem handy versucht, nach dreimaliger Kontrolle des so netten Base64 kryptocodes auf bestätigen gegangen. und siehe da es kam direkt ein Fensterchen in dem ich mich anmelden soll. wunderbar, also Passwort eingegeben und

ENTÄUSCHUNG passwort und username Falsch.

bitte sagt mir einer warum ich am Rechner diese attribute nicht setzen kann ?!?! :'(
und vor allem wie kann ich dennoch diesen wert eintragen.

PS selbes spiel für WEBtablet (aber da ich kein tablet besitze, kurzerhand gelöscht)

Offline fhem-hm-knecht

  • Hero Member
  • *****
  • Beiträge: 2040
  • Fhem User seit 2010
Antw: Fhem WEBphone passwort lässt sich nicht setzen
« Antwort #1 am: 25 September 2017, 23:40:49 »
das wird auch nicht mehr direkt im WEBphone gesetzt
sondern im dazugehörigen Device    
allowed

ich hab dir mal ein Bild angehängt. habe keine Lust mehr zum tippen.
Hary


aktuell wieder CubieTruck (CT)   2x HM-Lan + WlanHMUART, Avr-net-io, 1Wire,MySensor(raubt mir die Freizeit aber Kabel  )
Gefällt mir Gefällt mir x 1 Liste anzeigen

 

decade-submarginal