Autor Thema: Neues Modul: 98_Siro.pm (Ansteuerung von motorisierten Innensichtschutzrollos)  (Gelesen 17621 mal)

Offline Markus M.

  • Developer
  • Hero Member
  • ****
  • Beiträge: 2122
Ich habe das Modul bisher erfolgreich mit einem Rollo (Typ ERB15LE) im Einsatz. Da ich davon so begeistert war, habe ich mir noch ein weiteres (baugleiches) zugelegt. Leider bekomme ich dieses nicht gepairt.
Und genau hier liegt dein Problem...
SIRO hat ein eigenes Protokoll, dein zweiter Motor ein anderes.
Probier mal das Ding über Dooya anzusprechen.

Woher hast du den Motor?
Und welche Marke ist draufgedruckt? Dooya? Casaya? Aldomo?
FHEM dev + HomeBridge + Lenovo Flex15 + HM-CFG-USB + RFXtrx433 + Fritz!Box 7590/7580/546E

HM Aktoren/Sensoren/Winmatic/Keymatic/Thermostate, HUE, Netatmo Weather/Security/Heating, Xiaomi AirPurifier/Vacuum, Withings Aura/BPM/Cardio/Go/Pulse/Thermo, VSX828, Harmony
https://paypal.me/mm0

Online Byte09

  • Developer
  • Full Member
  • ****
  • Beiträge: 416
Und genau hier liegt dein Problem...
SIRO hat ein eigenes Protokoll, dein zweiter Motor ein anderes.
Probier mal das Ding über Dooya anzusprechen.

Woher hast du den Motor?
Und welche Marke ist draufgedruckt? Dooya? Casaya? Aldomo?
Hmm ... ich habe das mal so interpretiert :

Habe mir den gleichen nochmal zugelegt .?
Ist es jetzt ein Siro oder ein baugleicher ?

Gruss Byte09

Gesendet von meinem SM-G900F mit Tapatalk

Fhem 5.7, 3*RPi2, Harmony, Hyperion, HM-CFG-LAN, Signalduino, SignalESP, NanoCul
MAINTAINER: 98_Siro, 98_MSwitch

Offline Markus M.

  • Developer
  • Hero Member
  • ****
  • Beiträge: 2122
Hmm ... ich habe das mal so interpretiert :

Habe mir den gleichen nochmal zugelegt .?
Ist es jetzt ein Siro oder ein baugleicher ?

Da stand baugleich - dann macht das Verhalten (nämlich gar nichts weil falsches Protokoll) Sinn.
Es gibt wohl Versionen dieses Motors mit anderem Protokoll, die sind aber schwer bis nicht zu bekommen und es gibt keine Informationen zum Protokoll.

Ich habe mein Jalousie Projekt jetzt erst mal zurückgestellt und gebe meinen Test-Rollo ab, nachdem ich beim ersten Versuch wohl ein SIRO Montagsmodell erwischt hatte oder versehentlich undokumentierte Settings gefunden habe, die nicht mal SIRO selbst kennt.
FHEM dev + HomeBridge + Lenovo Flex15 + HM-CFG-USB + RFXtrx433 + Fritz!Box 7590/7580/546E

HM Aktoren/Sensoren/Winmatic/Keymatic/Thermostate, HUE, Netatmo Weather/Security/Heating, Xiaomi AirPurifier/Vacuum, Withings Aura/BPM/Cardio/Go/Pulse/Thermo, VSX828, Harmony
https://paypal.me/mm0

Offline christian22

  • New Member
  • *
  • Beiträge: 11
Hmm ... ich habe das mal so interpretiert :

Habe mir den gleichen nochmal zugelegt .?
Ist es jetzt ein Siro oder ein baugleicher ?

Gruss Byte09

Gesendet von meinem SM-G900F mit Tapatalk

Hallo zusammen,

es ist ein Siro ERB15LE, wie der erste auch. Das war mit baugleich evtl. etwas falsch ausgedrückt.
Auf dem Rollo ist SIRO ERB15LE eingraviert. Inkl. eines Datums 27/12/2017.

Viele Grüße
Chris

Offline Markus M.

  • Developer
  • Hero Member
  • ****
  • Beiträge: 2122
es ist ein Siro ERB15LE, wie der erste auch. Das war mit baugleich evtl. etwas falsch ausgedrückt.
Auf dem Rollo ist SIRO ERB15LE eingraviert. Inkl. eines Datums 27/12/2017.
Ah, ok! Ich habe den gleichen Motor nämlich mittlerweile auch mit anderem Branding gefunden - wenn ich es schaffe einen zu bekommen, werde ich berichten.
FHEM dev + HomeBridge + Lenovo Flex15 + HM-CFG-USB + RFXtrx433 + Fritz!Box 7590/7580/546E

HM Aktoren/Sensoren/Winmatic/Keymatic/Thermostate, HUE, Netatmo Weather/Security/Heating, Xiaomi AirPurifier/Vacuum, Withings Aura/BPM/Cardio/Go/Pulse/Thermo, VSX828, Harmony
https://paypal.me/mm0

Online Byte09

  • Developer
  • Full Member
  • ****
  • Beiträge: 416
Hallo zusammen,

es ist ein Siro ERB15LE, wie der erste auch. Das war mit baugleich evtl. etwas falsch ausgedrückt.
Auf dem Rollo ist SIRO ERB15LE eingraviert. Inkl. eines Datums 27/12/2017.

Viele Grüße
Chris

tja, also ist somit immer noch unklar, weshalb sich der motor nicht pairen lässt. hast du den ersten motor selber gepaired , oder hatte er schon eine ID gelertn, die du nur in das Modul übernommen hast . Nicht das es doch ein Problem beim pairen in verbindung mit dem erb15le gibt ?

Gruss Byte09
Fhem 5.7, 3*RPi2, Harmony, Hyperion, HM-CFG-LAN, Signalduino, SignalESP, NanoCul
MAINTAINER: 98_Siro, 98_MSwitch

Offline christian22

  • New Member
  • *
  • Beiträge: 11
tja, also ist somit immer noch unklar, weshalb sich der motor nicht pairen lässt. hast du den ersten motor selber gepaired , oder hatte er schon eine ID gelertn, die du nur in das Modul übernommen hast . Nicht das es doch ein Problem beim pairen in verbindung mit dem erb15le gibt ?

Gruss Byte09

Ich habe es mittlerweile mit einer Fernbedienung probiert, auch da macht der Motor keinen Mucks. Von daher werde ich mich mal an den Siro Support wenden.

Viele Grüße
Chris

Online Byte09

  • Developer
  • Full Member
  • ****
  • Beiträge: 416
Ich habe es mittlerweile mit einer Fernbedienung probiert, auch da macht der Motor keinen Mucks. Von daher werde ich mich mal an den Siro Support wenden.

Viele Grüße
Chris

ok,danke für die Info.  Doof für dich , erstmal beruhigend für mich . Aber Siro hat bei mir einen defekten Motor anstandslos und schnell ersetzt.

gruss Byte09
Fhem 5.7, 3*RPi2, Harmony, Hyperion, HM-CFG-LAN, Signalduino, SignalESP, NanoCul
MAINTAINER: 98_Siro, 98_MSwitch

Offline christian22

  • New Member
  • *
  • Beiträge: 11
ok,danke für die Info.  Doof für dich , erstmal beruhigend für mich . Aber Siro hat bei mir einen defekten Motor anstandslos und schnell ersetzt.

gruss Byte09

Werde mich auf jeden Fall melden, wenn ich genaueres weiß bzw. vielleicht einen Ersatzmotor habe, ob es dann geht.

Erst einmal vielen Dank für Deine Hilfe.

Viele Grüße
Chris

 

decade-submarginal