Autor Thema: Ein Thermostat schaltet nicht mehr automatisch (trotz auto-mode)  (Gelesen 107 mal)

Offline Rheingold

  • Full Member
  • ***
  • Beiträge: 181
Hallo Gemeinde,

seit gestern habe ich ein Problem mit einem meiner 6 Thermostate. Es verändert nicht mehr zur definierten Uhrzeit die Temperatur. Es ist besonders ärgerlich, da es im Bad ist und es nun Morgens nicht mehr vorgewärmt ist  ::)
Vorweg ein paar Details:
- ja, das Thermostat befindet sich im Automatik-Modus
- geändert habe ich an der Konfiguration des/der Thermostate in den letzten Tagen nichts
- vor drei Tagen hat noch alles ganz wunderbar funktioniert
- andere Thermostate funktionieren einwandfrei
- Batteriestatus: das ist das komische, in 90-95% der aktuellen Logeinträge wird es als "ok" angegeben. Selten als "low"
- Ändere ich die Temperatur manuell über das GUI oder mittels set-Befehl, so wird der Befehl direkt umgesetzt.

Hat jemand ein ähnliches Problem schon mal erlebt und weiß es zu beheben?
Fhem auf Raspi 3; Jeelink mit 6x TX29DTH; CUL433 mit 9x RCS 1000 N und Somfy-Steuerung; CUL868; MAX-Cube + Thermostate; Philips Hue & Ikea Tradfri; Google Home Assistant; FTUI für Tablet und SmartPhone via Reverse-Proxy

Offline mahowi

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 887
Antw:Ein Thermostat schaltet nicht mehr automatisch (trotz auto-mode)
« Antwort #1 am: 14 November 2017, 08:03:27 »
Ich habe die Erfahrung gemacht, daß die MAX!-Thermostate schon mal ihr Wochenprogramm verlieren. Du könntest also versuchen, das nochmal ans Thermostat zu senden, auch wenn es jede Menge Credits verbrät.
CUBe (MAX): HT, FK | CUBe (SlowRF): ESA2000WZ
JeeLink: LaCrosse | nanoCUL433: Smartwares SHS-51001-EU, EM1000GZ
ZME_UZB1: GreenWave PowerNode, Popp Thermostat | SIGNALDuino: HE877, X10 MS14A, Revolt NC-5462,  IT Steckdosen + PIR
tado° | Milight | HUE, Lightify | SmarterCoffee

Offline Rheingold

  • Full Member
  • ***
  • Beiträge: 181
Antw:Ein Thermostat schaltet nicht mehr automatisch (trotz auto-mode)
« Antwort #2 am: 14 November 2017, 08:21:35 »
Ich habe die Erfahrung gemacht, daß die MAX!-Thermostate schon mal ihr Wochenprogramm verlieren. Du könntest also versuchen, das nochmal ans Thermostat zu senden, auch wenn es jede Menge Credits verbrät.
Habe ich gegen 7:30 Uhr schon gemacht:
set Heizung_Bad weekProfile Tue 18,7:40,18,5Es steht noch immer auf der vorherigen Temperatur und verstellt sich nicht auf 18,5

Hilft ein erneutes Pairen des Thermostats mit dem MAX Cube?
Fhem auf Raspi 3; Jeelink mit 6x TX29DTH; CUL433 mit 9x RCS 1000 N und Somfy-Steuerung; CUL868; MAX-Cube + Thermostate; Philips Hue & Ikea Tradfri; Google Home Assistant; FTUI für Tablet und SmartPhone via Reverse-Proxy

Offline mahowi

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 887
Antw:Ein Thermostat schaltet nicht mehr automatisch (trotz auto-mode)
« Antwort #3 am: 14 November 2017, 08:29:34 »
Tja, versuch's einfach mal. Im Zweifel einmal resetten und neu anlernen.
CUBe (MAX): HT, FK | CUBe (SlowRF): ESA2000WZ
JeeLink: LaCrosse | nanoCUL433: Smartwares SHS-51001-EU, EM1000GZ
ZME_UZB1: GreenWave PowerNode, Popp Thermostat | SIGNALDuino: HE877, X10 MS14A, Revolt NC-5462,  IT Steckdosen + PIR
tado° | Milight | HUE, Lightify | SmarterCoffee

 

decade-submarginal