Autor Thema: alexa-fhem npm install funktioniert nicht  (Gelesen 933 mal)

becksen

  • Gast
alexa-fhem npm install funktioniert nicht
« am: 04 Februar 2018, 23:33:55 »
Hallo,

ich habe alex-fhem 0.4.4 geladen und wollte es installieren.

Ich bekomme folgende Meldung:
npm WARN package.json nat-upnp@1.1.1 No license field.
Dummerweise hatte ich zuvor um den Busware COC zu initialisieren sudo -s verwenden.
Wenn ich dort npm install starte, funktioniert die Installation.

Es steht überall ohne sudo installieren. Habe ich jetzt ein Problem?

Danke.