Autor Thema: Fritzbox "disabled" alle 10sek ein Event  (Gelesen 594 mal)

Offline Achim

  • Full Member
  • ***
  • Beiträge: 245
Fritzbox "disabled" alle 10sek ein Event
« am: 24 Februar 2018, 21:38:08 »
Hallo,

mir ist da gerade etwas aufgefallen. Ich habe mein Fritzbox Device für den Repeater auf "Disabled 1" gesetzt. Trotzdem (oder deswegen?) kommt alle 10sek. ein Event mit "disabled"
Zitat
2018-02-24_21:27:06 Repeater disabled
2018-02-24_21:27:16 Repeater disabled
2018-02-24_21:27:26 Repeater disabled

Repeater ist der Name des Repeater Device. Ich habe das jetzt zwar mit "event-on-change" Readings abgestellt, aber richtig ist das aus meiner Sicht nicht. Das Intervall des Device ist auf 300 eingestellt. Ich könnte ja verstehen, wenn dieses Event in dem eingestellten Intervall auftaucht. Aber alle 10sek ist doch etwas zu viel. Wo liegt da das Problem?

Viele Grüße
Achim
1x RPi V1, COC, 6x FHT, 1x S300TH, 2x DS18B20, 1x KS300
1x Arduino Nano mit Firmata, 2x DS2423old, 4x DS18B20, HIH5030, verschiedene Ein/Ausgangsschaltungen am Arduino
Mysensors-Seriell Gateway, Si7021, BH1750, Relais

Offline Achim

  • Full Member
  • ***
  • Beiträge: 245
[erledigt] Antw:Fritzbox "disabled" alle 10sek ein Event
« Antwort #1 am: 28 Februar 2018, 21:38:35 »
Hallo,

mit der Version von gestern funktioniert das "Disable" ohne 10sek Events und beim Neustart stürzt FHEM nicht mehr ab. Vielen Dank.

Viele Grüße
Achim
1x RPi V1, COC, 6x FHT, 1x S300TH, 2x DS18B20, 1x KS300
1x Arduino Nano mit Firmata, 2x DS2423old, 4x DS18B20, HIH5030, verschiedene Ein/Ausgangsschaltungen am Arduino
Mysensors-Seriell Gateway, Si7021, BH1750, Relais

 

decade-submarginal