FHEM - Hausautomations-Systeme > 1Wire

Hinweis zu überarbeitetem OWServer-Modul (März 2018)

(1/1)

Dr. Boris Neubert:
Liebe Anwender der OWServer-/OWDevice-Module,

seit Mitte März 2018 arbeitet OWServer per Default am liebsten mit owserver 3.1p5 (mit Debian/Raspbian Stretch ausgeliefert). OWServer versucht mit der zugehörigen Version des OWNet.pm-Perl-Moduls eine Verbindung herzustellen und sucht dann automatisch eine (ggf. andere) passende Version von OWNet.pm zum dauerhaften Verbindungsaufbau. Wo das nicht klappt, kann die Version von owserver bei der Definition von OWServer mitgegeben werden. Näheres findet sich dazu in der Commandref.

Viele Grüße
Boris

Dieser Hinweis bleibt eine Weile angepinnt.

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln