Autor Thema: Zeitweise (Schalter-)Probleme mit Fibaro FGS-223  (Gelesen 803 mal)

Offline Cyber1000

  • Jr. Member
  • **
  • Beiträge: 54
Zeitweise (Schalter-)Probleme mit Fibaro FGS-223
« am: 29 März 2018, 22:45:24 »
Ich habe derzeit 3 Fibaro Double-Switches verbaut und dabei ein seltsames Phänomen:
Manchmal geht das physische Schalten mittels Schalter nicht (man hört dann auch kein Relais schalten), meist das Einschalten und vor allem bei einem der 3 Double-Switches (mag aber auch daran liegen, dass dieser am häufigsten verwendet wird). Ich muss dann meist ein paar Sekunden warten und dann probier ichs nochmal, dann gehts meist.
Beim Schalten über Software (FHEM) wäre mir das noch nicht aufgefallen.
Ich hab auch das gleiche Modell mit Singel Switch, dort ist mir das noch nie aufgefallen.

Hat jemand eine Idee bzw. ähnliche Erfahrungen?

Danke!

Offline throbin

  • Full Member
  • ***
  • Beiträge: 155
Antw:Zeitweise (Schalter-)Probleme mit Fibaro FGS-223
« Antwort #1 am: 02 April 2018, 21:53:12 »
Hi, ich habe ähnliche Probleme, aber mit dem Vorgängermodell - 222. Dachte schon, dass ich einen Fehler in meiner FHEM-Logik hatte ;) Ich habe beobachtet, dass über die Tastereingänge S1/2 das Schalten bis zu 5 Sekunden dauert, per FHEM (also per ZWave) dagegen schaltet es sofort. Vermutlich prellt der Taster, so dass der FIBARO sich nicht entscheiden kann, oder die Dinger sind schlecht designed (SW + HW). Wenn noch Garantie hast, dann reparieren lassen.

Offline Xell1984

  • Full Member
  • ***
  • Beiträge: 143
Antw:Zeitweise (Schalter-)Probleme mit Fibaro FGS-223
« Antwort #2 am: 05 April 2018, 11:18:30 »
Evtl Schalter oder Tasterbetrieb falsch Konfiguriert? Was hängt denn an den S1/S2 Eingängen dran?

Zusätzlich wäre noch ein list des Gerätes Interessant?

Hab FGS223 und FGS222 im Einsatz. Gerade der FGS223 verhält sich anders als der Vorgänger.
Razpberry on Raspberry Pi 3 mit Raspian Jessy

Offline tuxinator

  • New Member
  • *
  • Beiträge: 27
Antw:Zeitweise (Schalter-)Probleme mit Fibaro FGS-223
« Antwort #3 am: 06 April 2018, 12:25:34 »
Meiner Meinung nach haben die Taster ein Hardwareproblem. Ich hatte einen älteren Single Switch im Einsatz, der nach 1-2 Jahren genau dieses Phänomen gezeigt hat. Mit der Zeit wurde es immer schlimmer, irgendwann ließ er sich gar nicht mehr schalten (per Hardware). Ich hab ihn dann durch das aktuelle Modell ersetzt - das gingein paar Monate problemlos und jetzt fängt er schon wieder an, hin und wieder nicht zu schalten
FHEM 5.7 auf RaspberryPi 2
ZWave - FS20 - PanStamp

Offline Cyber1000

  • Jr. Member
  • **
  • Beiträge: 54
Antw:Zeitweise (Schalter-)Probleme mit Fibaro FGS-223
« Antwort #4 am: 16 April 2018, 00:16:23 »
Hallo und Danke für die Antworten, bin leider nicht früher dazu gekommen. In letzter Zeit hatte ich wieder weniger Probleme, keine Ahnung woran es genau liegt, zeitweise fast jeden Tag, jetzt wieder eine Woche lang nichts. Aber wenigstens geht es nicht nur mir so, hab schon gezweifelt, ob ich irgendwas falsch konfiguriert hab.

@throbin: Also eine Verzögerung von 5s hatte ich keine, aber Standard für Parameter 12 wäre genau 5s, wenn dann noch Parameter 10 auf delay oder auto on gesetzt ist, dann hat man diese Verzögerung (aber nur per Schalter, nicht per Software)

Bei mir tut sich dann einfach nichts und ich probiers dann kurz darauf nochmal.
Es ist einfach nicht nachvollziehbar. Die Schalter haben einfach den Standard als "Switch Type" (Parameter 20 = 2  "toggle switch (device changes status when switch changes status)"), ich hab nur einen Taster und der benutzt einen FGS-213 (single switch), der das Problem noch nie hatte.

Als Verbraucher hängt an den Switches alles Mögliche an Leuchtquellen dran: Halogen, normale Glühlampen, LED-Lampen. Der mit den meisten Problemen hat die Halogen auf S1 und eine normale Glühlampe auf S2. Vorwiegend haben beide das genannte Problem, die restlichen Schalter eher sehr selten. Also vielleicht liegts am Halogen, vielleicht auch am Prellen (die 2 Schalter sind die einzigen alten Lichtschalter, die anderen wurden alle erst ausgetauscht). Oder der Taster hat einfach ein Hardwareproblem.

Aber ich glaub ich tausch mal beide Lichtschalter am betreffenden Switch aus, die sind schon alt, dann kann ich eventuelles Prellen ausschließen. Als nächstes den Switch, Gewährleistung hab ich noch drauf.

Hier noch das List des Hauptdevices, vielleicht sieht hier jemand noch etwas auffälliges:
Internals:
   DEF        xxxxx 13
   Dongle_ZWAVE_MSGCNT 4
   Dongle_ZWAVE_RAWMSG 0004000d057006140102
   Dongle_ZWAVE_TIME 2018-04-15 23:58:07
   IODev      Dongle_ZWAVE
   LASTInputDev Dongle_ZWAVE
   MSGCNT     4
   NAME       Hauptnode_Licht_WC_Bad
   NR         66
   STATE      off
   TYPE       ZWave
   ZWaveSubDevice no
   cmdsPending 0
   endpointChildren Licht_WC,Licht_Bad
   homeId     xxxxxx
   isWakeUp
   lastMsgSent 1523829487.49718
   nodeIdHex  0d
   READINGS:
     2017-11-18 00:15:25   SEND_DATA       failed:00
     2018-04-15 23:43:52   configFirstChannelOperatingMode StandardOperation
     2018-04-15 23:43:22   configFirstChannelTimeParameterFor12 50
     2018-04-15 23:58:07   configSwitchType ToggleSwitchDeviceChangesStatus2
     2017-11-17 23:28:37   mcCapability_01 ZWAVEPLUS_INFO VERSION SWITCH_BINARY ASSOCIATION ASSOCIATION_GRP_INFO MULTI_CHANNEL_ASSOCIATION METER MARK SWITCH_MULTILEVEL
     2017-11-17 23:28:37   mcCapability_02 ZWAVEPLUS_INFO VERSION SWITCH_BINARY ASSOCIATION ASSOCIATION_GRP_INFO MULTI_CHANNEL_ASSOCIATION METER MARK SWITCH_MULTILEVEL
     2017-11-17 23:28:37   mcEndpoints     total 2, identical
     2017-11-17 23:28:37   model           FIBARO System FGS223 Double Relay
     2017-11-17 23:28:37   modelConfig     fibaro/fgs223.xml
     2017-11-17 23:28:37   modelId         010f-0203-1000
     2017-11-18 00:15:25   state           off
     2018-04-15 23:58:07   timeToAck       0.064
     2018-04-15 23:58:07   transmit        OK
Attributes:
   IODev      Dongle_ZWAVE
   classes    ZWAVEPLUS_INFO VERSION MANUFACTURER_SPECIFIC SWITCH_BINARY DEVICE_RESET_LOCALLY ASSOCIATION_GRP_INFO ASSOCIATION POWERLEVEL CRC_16_ENCAP CONFIGURATION METER MULTI_CHANNEL_ASSOCIATION MULTI_CHANNEL APPLICATION_STATUS PROTECTION ALARM SECURITY FIRMWARE_UPDATE_MD CENTRAL_SCENE MARK SWITCH_MULTILEVEL
   room       ZWave
   vclasses   ALARM:5 APPLICATION_STATUS:1 ASSOCIATION:2 ASSOCIATION_GRP_INFO:1 CENTRAL_SCENE:2 CONFIGURATION:1 CRC_16_ENCAP:1 DEVICE_RESET_LOCALLY:1 FIRMWARE_UPDATE_MD:3 MANUFACTURER_SPECIFIC:2 METER:3 MULTI_CHANNEL:4 MULTI_CHANNEL_ASSOCIATION:3 POWERLEVEL:1 PROTECTION:2 SECURITY:1 SWITCH_BINARY:1 SWITCH_MULTILEVEL:3 VERSION:2 ZWAVEPLUS_INFO:2

Danke!

 

decade-submarginal