Autor Thema: HMLAN disconnected  (Gelesen 28775 mal)

Offline Jochen

  • New Member
  • *
  • Beiträge: 17
Antw:HMLAN disconnected
« Antwort #60 am: 02 April 2017, 19:01:44 »
Ich habe am Freitag ein ähnliches Problem gehabt. Der HM-CFG-LAN war "disconnected" und ließ sich von FHEM nicht mehr ansprechen.

Zeitlich konnte ich das einen Firmware-Update bzw. dem nachfolgendem Neustart meiner Fritzbox 7490 zuordnen. Danach ging nichts mehr auch nach mehrmaligem Reset des HM-CFG-LAN und Neustart von FHEM. Die Firmware ist nicht aktuell, aber ich konnte das Ding auch nicht mit der Software von eq3 im Netz finden (Ping ging, nmap hat aber auch keinen offenen Port gesehen).

Was am Ende anscheinend geholfen hat: FHEM runterfahren *und dann* den HM-CFG-LAN kurz stromlos machen. Ich habe der Sache zwei Minuten Zeit gegeben und dann FHEM wieder gestartet. Das ging!

Vielleicht klappt es ja auch so bei jemand anderem. So oder so überlege ich, einen zweiten HM-CFG-LAN "auf Halde" zu legen. Wenn der tot ist, ist das Mist. Und die Option VCCU habe ich jetzt auch gefunden, das könnte ich vielleicht auch mal brauchen.

J.

Offline OliS.

  • Full Member
  • ***
  • Beiträge: 317
  • DOIF, ich will ein Kind von Dir!
Antw:HMLAN disconnected
« Antwort #61 am: 13 April 2017, 23:11:09 »
Auch ich hatte genau dieses Problem. Und auch bei mir hat genau dieses Vorgehen geholfen.

Oli
FHEM in Debian VM auf DS720+, HMLAN und HMUARTLGW, RFXTRX, Conbee II, Homebridge, Alexa
Geräte: Homematic, Tradfri, Shelly, IT, ESA2000, VU+, Denon-AVR, Sonos, Fritz!Box, Harmony Hub, IP-Cams, Roborock, Automower

Offline Damu

  • Sr. Member
  • ****
  • Beiträge: 851
Antw:HMLAN disconnected
« Antwort #62 am: 14 April 2017, 08:13:16 »
Hallo.
Hab nicht alles gelesen.
Ich hatte dem HMLan eine Feste IP Adresse vergeben.
Meine Fritzbox hat 192.168.178.1.
Sie vergibt aber die Adressen 192.168.178.20-....
Meine Lan Adapter hatten die Adressen 192.168.178.10 und 192.168.178.11.
Das mach ich mit vielen Geräten so.

Offline Jochen

  • New Member
  • *
  • Beiträge: 17
Antw:HMLAN disconnected
« Antwort #63 am: 14 April 2017, 12:00:00 »
Ich glaube, ich hatte auch noch ein anderes Problem. Ich habe zwischendurch mit HomeGear rumgespielt. Das habe ich mal deaktiviert und jetzt spricht der HM-CFG-LAN auch wieder mit FHEM. Mal schauen, wie lange es dieses Mal hält.

Offline 2P4u

  • Full Member
  • ***
  • Beiträge: 124
Antw:HMLAN disconnected
« Antwort #64 am: 15 April 2017, 14:45:51 »
Ich hab mittlerweile einfach n neuen gekauft :)
1x Ubuntu Server
1x LaCrosse Gateway für PCA301 /1x HMLAN /1x HMLGW
2x HueBridge mit Devices/ 1x Logitech Harmony Ultimate

Offline CarlosTT

  • New Member
  • *
  • Beiträge: 36
Antw:HMLAN disconnected
« Antwort #65 am: 18 Oktober 2017, 18:05:47 »
Ich tippe auf Timingprobleme.
Hab fhem auf einem Synology NAS von der Paketlösung als perl script auf eine VM umgezogen.
Nachdem ich homebridge installiert hatte, hat sich auch der HMLAN beim nächsten restart 'disconnected'.
 
Dabei hatte ich aber nicht nur ein disconnect beim HMLAN, sondern auch beim CUNO?
Nachdem nix geholfen hat (Interfaces stromlos, restarts, selbst reboot der VM), hab ich spaßeshalber die VM ausgeschaltetet und die alte Installation als perl script gestartet - Fehler weg.

D.h. dann kann ich auch das fhem Paket anhalten, die VM starten und alles funktioniert. apptime hilft bei der Fehlersuche während des fhem start leider nicht. Ich hab zwar teilweise Verzögerungen im Bereich bis zu 3s - aber kaum spürbar in der GUI. Interessanterweise läuft fhem in der VM flüssiger im Vergleich zum perl-Paket direkt auf dem NAS.
 

Offline ak323

  • Full Member
  • ***
  • Beiträge: 237
Antw:HMLAN disconnected
« Antwort #66 am: 11 April 2018, 07:20:41 »
Auch ich hatte genau dieses Problem. Und auch bei mir hat genau dieses Vorgehen geholfen.

Oli
Bei mir auch .... !
RaspberryPi 2 im 19" Rack mit 16x2 i2c LCD, FHEM, diverse HomeMatic, 1-Wire (8x DS18B20, 3x DS2408, 2x DS2413, 5x DS2401, DS2423 ATTiny) über DS9490R#, Waterkotte Ai1QE (WWPR) Wärmepumpe über Modbus, WH1080 über Signalduino, 433MHz Funksteckdosen, WiFi RGBWW via Tasmota, ...

 

decade-submarginal