Autor Thema: Ständige Logeinträge "Unknown device" & "unknown type"  (Gelesen 219 mal)

Offline RalfRog

  • New Member
  • *
  • Beiträge: 35
Hallo zusammen,
anbei eine weitere Idee die Meldungen des Themas loszuwerden oder zumindest stark zu minimieren.

Ich habe meinen MaxCube um einen zweiten Sender mit CC1100 im SlowRF Modus ergänzt.
Firmware ist "V 1.26.02 a-culfw" "CUBEx4_83" und definiert mit Stackable_CC.

Seitdem wurden massenweise  CUL_TX_xx Devices angelegt. Habe dann alles mit ingnore=0 deaktiviert - und immer wieder kommen Neue.
Außerdem führt es zu unglaublich vielen Logeinträgen wie "CUL_TX Unknown device 0, please define it" oder "CUL_TX 8 CUL_TX_0 0 (X9800000000) unknown type"
Ich habe reichlich Forenbeiträge gefunden mit vielen Vorschlägen, die aber bei den Wenigsten als letztlich zufriedenstllend abgeschlossen wurden.
Insbesondere weil die Logeinträge nicht aufhören. Z.B.:
  • autocreate abschalten
  • ingnore setzen
  • verbose 0
  • Perl-Module abändern

In meiner Umgebung will ich mit 433MHz hauptsächlich Intertechno Steckdosen schalten und FHEM soll mitbekommen wenn per Fernbedienung geschaltet wird.
Aus meiner Sicht ist eine einfache Möglichkeit die Empfindlichkeit des IO-Moduls zu senken.

Die Sendeleistung ist nicht betroffen, die Fernbedienung wird weiterhin erkannt und die Sensoren der Nachbarn ausgesperrt.
set <Culdevice> rAmpl 30   || (Default ist 42)   ccconf = freq:433.920MHz bWidth:325KHz rAmpl:30dB sens:4dB
Gruß Ralf
Gefällt mir Gefällt mir x 1 Liste anzeigen