Autor Thema: Got message for undefined device 000000, and failed to guess type from msg 'Ack'  (Gelesen 202 mal)

Offline 87insane

  • Jr. Member
  • **
  • Beiträge: 51
Hi zusammen,

leider bekomme ich immer wieder die Meldung aus dem Betreff in meinem FHEM LOG:
Got message for undefined device 1a9ebe, and failed to guess type from msg 'Ack' - ignoring
Hintergrund:
Ich selber habe 6 Max Thermostate. Diese sind auch alle erkannt und laufen wunderbar. Mich wundert zwar das bei FHEM Konfig Änderungen der Temperatur Scanner gerne mal rauß fliegt aber diesen lege ich dann meist einfach wieder neu an.

Nun bekomme ich aber immer diese Meldungen (Tonnenweise) im LOG. Ich kann das Gerät aber nicht verbinden, da dies ein HT vom Nachbarn ist. Ich möchte einfach das FHEM dieses Ding einfach in Ruhe lässt. Autocreate habe ich aus. Gibt es eine Möglichkeit das mein CUL für Max bzw. FHEM dieses Gerät außen vor lässt?

Danke!


EDIT: Die Suche hier bringt leider nur viele Fragen dazu aber keine Antworten. Google habe ich natürlich auch genutzt. Ich habe ja kein weiteres MAX Gerät, welches ich implementieren möchte.

Offline Wzut

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1863
defmode Nachbar_Max MAX HeatingThermostat 1a9ebe
attr Nachbar_Max ignore 1
attr Nachbar_Max room hidden
oder autocreate mal an, die beiden Attribute setzen und autocreate wieder abschalten.
« Letzte Änderung: 11 Mai 2018, 08:54:57 von Wzut »
Maintainer der Module: MPD, UbiquitiMP, UbiquitiOut, SIP

Offline 87insane

  • Jr. Member
  • **
  • Beiträge: 51
Also MUSS ich das Device anlegen und dann ignorieren.
Naja gut...Macht ja Sinn.

Danke!

 

decade-submarginal