Autor Thema: [FIXED] Not enough arguments for main::KNX_limit at ./FHEM/10_KNX.pm line 1422,  (Gelesen 254 mal)

Offline JoeALLb

  • Hero Member
  • *****
  • Beiträge: 1463
Aktuell bekomme ich diese Fehlermeldung beim laden vom KNX:Modul:

Not enough arguments for main::KNX_limit at ./FHEM/10_KNX.pm line 1422, near "$gadName)"
sG
joe
« Letzte Änderung: 14 Juni 2018, 08:02:48 von JoeALLb »
FHEM-Server auf IntelAtom+Debian (8.1 Watt), KNX,
RasPi-2 Sonos-FHEM per FHEM2FHEM,RasPi-3 Versuchs-RasPi für WLAN-Tests
Gateways: DuoFern Stick, CUL866 PCA301, CUL HM, HMLan, JeeLink, LaCrosse,VCO2
Synology. Ardurino UNO für 1-Wire Tests, FB7270

Offline Andi291

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1098
Bitte präzisieren...bei welchem define? Logs? Änderungen?
Ernsthaft...was soll ich mit dieser Meldung anfangen?

Offline JoeALLb

  • Hero Member
  • *****
  • Beiträge: 1463
beim Start von FHEM kommt die Meldung.

Schau in Zeile 1422, da wird KNX_limit mit 3 Parametern aufgerufen.
Verlangt wird von KNX_limit jedoch 4 Parameter.....

Leider kenne ich den korrekten 4. Parameter nicht  ;-)
« Letzte Änderung: 13 Juni 2018, 12:45:25 von JoeALLb »
FHEM-Server auf IntelAtom+Debian (8.1 Watt), KNX,
RasPi-2 Sonos-FHEM per FHEM2FHEM,RasPi-3 Versuchs-RasPi für WLAN-Tests
Gateways: DuoFern Stick, CUL866 PCA301, CUL HM, HMLan, JeeLink, LaCrosse,VCO2
Synology. Ardurino UNO für 1-Wire Tests, FB7270

Offline JoeALLb

  • Hero Member
  • *****
  • Beiträge: 1463
Fixed in aktueller Version.
FHEM-Server auf IntelAtom+Debian (8.1 Watt), KNX,
RasPi-2 Sonos-FHEM per FHEM2FHEM,RasPi-3 Versuchs-RasPi für WLAN-Tests
Gateways: DuoFern Stick, CUL866 PCA301, CUL HM, HMLan, JeeLink, LaCrosse,VCO2
Synology. Ardurino UNO für 1-Wire Tests, FB7270

 

decade-submarginal