Autor Thema: HM-MOD-Re-8: Sleepmodus?  (Gelesen 285 mal)

Offline jbadlat

  • New Member
  • *
  • Beiträge: 33
HM-MOD-Re-8: Sleepmodus?
« am: 18 Juni 2018, 14:34:52 »
Hallo Gemeinde,

ich schalte zuverlässig damit meine Relais. Nur steigt das Gerät nach einer gewissen Zeit wieder aus. Dann bekomme ich keinen Kontakt mehr und kann nicht schalten.
Dann kommt immer wieder: MISSING ACK
Nehme ich das Ganze vom Netz und wieder dran, so klappt es wieder für eine gewisse Zeit. Sehr komisch.
Internals:
   CUL868_2_MSGCNT 60
   CUL868_2_RAWMSG A0E20800256E9210A123F0102000000::-89.5:CUL868_2
   CUL868_2_RSSI -89.5
   CUL868_2_TIME 2018-06-18 12:37:38
   DEF        56E921
   IODev      CUL868_2
   LASTInputDev CUL868_2
   MSGCNT     60
   NAME       Gartensteckdose
   NOTIFYDEV  global
   NR         262
   STATE      MISSING ACK
   TYPE       CUL_HM
   channel_01 Gartensteckdose_Sw_01
   channel_02 Gartensteckdose_Sw_02
   channel_03 Gartensteckdose_Sw_03
   channel_04 Gartensteckdose_Sw_04
   channel_05 Gartensteckdose_Sw_05
   channel_06 Gartensteckdose_Sw_06
   channel_07 Gartensteckdose_Sw_07
   channel_08 Gartensteckdose_Sw_08
   lastMsg    No:20 - t:02 s:56E921 d:0A123F 0102000000
   protCmdDel 196
   protLastRcv 2018-06-18 12:37:38
   protResnd  41 last_at:2018-06-18 14:31:26
   protResndFail 41 last_at:2018-06-18 14:31:31
   protSnd    92 last_at:2018-06-18 14:31:19
   protState  CMDs_done_Errors:1
   rssi_CUL868_2 cnt:1 min:-186 max:-186 avg:-186 lst:-186
   rssi_at_CUL868_2 cnt:60 min:-91 max:-44 avg:-66.79 lst:-89.5
   READINGS:
     2018-06-18 10:48:02   CUL868_2_RSSI_old -91
     2018-06-05 15:34:23   CommandAccepted yes
     2018-06-05 15:34:22   D-firmware      1.2
     2018-06-05 15:34:22   D-serialNr      OEQ0205865
     2018-06-18 11:42:05   PairedTo        0x0A123F
     2018-06-05 15:34:27   R-pairCentral   0x0A123F
     2018-06-18 11:41:59   level           0
     2018-06-18 11:41:59   pct             0
     2018-06-18 11:41:59   powerOn         2018-06-18 11:41:59
     2018-06-18 11:41:59   recentStateType info
     2018-06-18 14:31:31   state           MISSING ACK
     2018-06-18 11:41:59   timedOn         off
     RegL_00.:
       VAL       
   helper:
     HM_CMDNR   40
     PONtest    0
     cSnd       010A123F56E92100040000000000,110A123F56E9210202C80000
     mId        00BE
     regLst     ,0
     rxType     2
     supp_Pair_Rep 0
     expert:
       def        1
       det        0
       raw        1
       tpl        0
     io:
       newChn     +56E921,00,00,00
       nextSend   1529318258.8984
       prefIO     
       rxt        0
       vccu       
       p:
         56E921
         00
         00
         00
     mRssi:
       mNo        20
       io:
         CUL868_2:
           -87.5
           -87.5
     prt:
       bErr       0
       sProc      0
     q:
       qReqConf   
       qReqStat   
     role:
       dev        1
       prs        1
     rssi:
       CUL868_2:
         avg        -186
         cnt        1
         lst        -186
         max        -186
         min        -186
       at_CUL868_2:
         avg        -66.8
         cnt        60
         lst        -89.5
         max        -44
         min        -91
     shadowReg:
     tmpl:
Attributes:
   IODev      CUL868_2
   autoReadReg 4_reqStatus
   expert     2_raw
   firmware   1.2
   model      HM-MOD-Re-8
   msgRepeat  1
   room       Garten
   serialNr   OEQ0205865
   subType    switch
   webCmd     getConfig:clear msgEvents

Das meine Verbindung nicht die Beste ist, weiß ich. Aber direkt nach dem Neueinstecken, klappt es ja zuverlässig. Das ist reproduzierbar!
Brauche vielleicht einen Denkschubser. Danke, Jörg
FHEM 5.8, FB6490 (Cable), Raspi 2, Raspi 3, Homematic, MQTT, ESP8266

Offline frank

  • Hero Member
  • *****
  • Beiträge: 6777
Antw:HM-MOD-Re-8: Sleepmodus?
« Antwort #1 am: 18 Juni 2018, 16:13:48 »
ich behaupte mal, das du mit rssi -186 den negativen highscore hast. glückwunsch!!!
FHEM: 5.8(SVN) => Pi3(jessie)
IO: CUL433_V3.3(1.00.01B53)|CUL868_V3.3(1.58)|HMLAN(0.965)|HMUSB2(0.967)|HMUART(1.4.1)
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
Zustimmung Zustimmung x 3 Liste anzeigen

Offline hexenmeister

  • Developer
  • Hero Member
  • ****
  • Beiträge: 4009
    • tech_LogBuch
Antw:HM-MOD-Re-8: Sleepmodus?
« Antwort #2 am: 18 Juni 2018, 17:22:44 »
ich behaupte mal, das du mit rssi -186 den negativen highscore hast. glückwunsch!!!
:o ich hätte nicht gedacht, dass so ein Wert überhaupt noch gemessen werden kann ;D
In Verwendung: HM, EnOcean, 1wire, Firmata, MySensors, ESPEasy, MQTT*, NodeRED, Alexa, Telegram,..
Maintainer: MQTT_GENERIC_BRIDGE, SYSMON, SMARTMON, systemd_watchdog, MQTT, MQTT_DEVICE, MQTT_BRIDGE
Contrib: dev_proxy
Kaffeekasse: https://www.paypal.me/s6z

Offline fhem-hm-knecht

  • Hero Member
  • *****
  • Beiträge: 1864
  • Fhem User seit 2010
Antw:HM-MOD-Re-8: Sleepmodus?
« Antwort #3 am: 18 Juni 2018, 20:09:19 »
Man musste jetzt mal fragen , welche Software er auf dem Cul hat , Noansi?
Hary


Banane (CT)   2x HM-Lan + WlanHMUART, Avr-net-io, 1Wire,

Offline jbadlat

  • New Member
  • *
  • Beiträge: 33
Antw:HM-MOD-Re-8: Sleepmodus?
« Antwort #4 am: 19 Juni 2018, 08:54:50 »
Der Wert ist 89.5dB.
Der CUL hat V 1.55.

Jetzt hatte ich über Nacht alles beim alten belassen und heute Morgen gar keinen Kontakt mehr.
Stecker raus,Stecker rein. Alles wieder ok mit 84,5 dB RSSI.

HM Gartensteckdose CMDs_pending
 HM Gartensteckdose_Sw_05 set_off
 HM Gartensteckdose CMDs_done
 HM Gartensteckdose RAWMSG: BLAHC8002512345A122A0105000000::-84.5:CUL868_2
 HM Gartensteckdose RSSI: -84.5
 HM Gartensteckdose_Sw_05 deviceMsg: off (to CUL868_2)
 HM Gartensteckdose_Sw_05 level: 0
 HM Gartensteckdose_Sw_05 pct: 0
 HM Gartensteckdose_Sw_05 off
 HM Gartensteckdose_Sw_05 timedOn: off
 HM Gartensteckdose CMDs_pending
 HM Gartensteckdose_Sw_05 set_on
 HM Gartensteckdose CMDs_done
 HM Gartensteckdose RSSI: -84.5
 HM Gartensteckdose RAWMSG: BLUBD8002512345A122A0105C80000::-84.5:CUL868_2
 HM Gartensteckdose_Sw_05 deviceMsg: on (to CUL868_2)
 HM Gartensteckdose_Sw_05 level: 100
 HM Gartensteckdose_Sw_05 pct: 100
 HM Gartensteckdose_Sw_05 on
 HM Gartensteckdose_Sw_05 timedOn: off

Das sagt der Eventmonitor. Wie komme ich nun dem Fehler auf die Spur? Ideen?
Danke, Jörg
FHEM 5.8, FB6490 (Cable), Raspi 2, Raspi 3, Homematic, MQTT, ESP8266

Offline fhem-hm-knecht

  • Hero Member
  • *****
  • Beiträge: 1864
  • Fhem User seit 2010
Antw:HM-MOD-Re-8: Sleepmodus?
« Antwort #5 am: 19 Juni 2018, 09:10:52 »
Der CUL hat V 1.55

weis gar nicht mehr ob die 1.55 sauber den burst kann?
und der wäre zwingend bei deinem HM-MOD-Re-8

und wie gesagt ab -80 kann gehen muß aber nicht!

verbessere deinen Funk, update vom Cul
Hary


Banane (CT)   2x HM-Lan + WlanHMUART, Avr-net-io, 1Wire,

Offline Otto123

  • Hero Member
  • *****
  • Beiträge: 10200
    • Otto's Technik Blog
Antw:HM-MOD-Re-8: Sleepmodus?
« Antwort #6 am: 19 Juni 2018, 12:20:48 »
verbessere deinen Funk, update vom Cul
am Besten auch die TimeStamp Firmware -> https://wiki.fhem.de/wiki/HomeMatic#FHEM_als_Zentrale
Und/oder einen zweiten IO von Homematic und VCCU

Gruß Otto
Viele Grüße aus Leipzig
RaspberryPi B B+ B2 B3 B3+ ZeroW,HMLAN,HMUART,Homematic,Fritz!Box 7490+7412,WRT1900ACS-OpenWrt,Sonos,ET9200,Arduino nano,ESP8266

 

decade-submarginal