Autor Thema: OT Netzzeit bei iQ700 Backöfen falsch  (Gelesen 231 mal)

Offline asblass

  • New Member
  • *
  • Beiträge: 5
OT Netzzeit bei iQ700 Backöfen falsch
« am: 10 Juli 2018, 18:54:24 »
Hallo,

das Thema ist zwar OT, aber nirgends habe ich sonst so eine hohe Dichte an Usern mit Home Connect Küchengeräten  ;)

Ich habe seit einiger Zeit zwei Backöfen aus der iQ700 Reihe im Einsatz. Wenn ich dort die Uhrzeit per Zeitserver stellen lasse, dann geht die innerhalb von zwei Wochen rund 6 Minuten vor, bis die Zeit sich dann irgendwann wieder korrigiert. Stelle ich die Uhrzeit auf manuell, dann läuft die Uhr recht genau. Hat bereits jemand von euch ähnliche Erfahrungen gemacht?

Grüße
Andreas

Offline Steigerbalett

  • New Member
  • *
  • Beiträge: 13

Offline Christoph Morrison

  • Developer
  • Full Member
  • ****
  • Beiträge: 274
    • Private Website
Antw:OT Netzzeit bei iQ700 Backöfen falsch
« Antwort #2 am: 11 Juli 2018, 14:23:38 »
Hmm klingt wie der bekannte Netzfrequenzfehler:
https://www.nzz.ch/panorama/warum-ihre-backofenuhr-ploetzlich-nachgeht-und-vielleicht-bald-vorgehen-wird-ld.1362349

Müsste das dann nicht eigentlich andersrum sein? Der Zeitserver (NTP?) liefert ja auf den ersten Blick genauere Zeiten als eine von der möglicherweise abweichend laufenden Netzfrequenz abgeleitete Systemzeit?

Davon ab ist das Problem mit der Netzfrequenz wohl gelöst: https://www.energate-messenger.de/news/182097/frequenzproblem-in-europa-geloest
So eine Art Energie-Bailout.

Offline pc1246

  • Hero Member
  • *****
  • Beiträge: 2108
  • Kein support per PN oder eMail
Antw:OT Netzzeit bei iQ700 Backöfen falsch
« Antwort #3 am: 11 Juli 2018, 14:33:22 »
Hmm klingt wie der bekannte Netzfrequenzfehler:
https://www.nzz.ch/panorama/warum-ihre-backofenuhr-ploetzlich-nachgeht-und-vielleicht-bald-vorgehen-wird-ld.1362349
Nur dass es genau andersherum ist, und ausserdem eine NTP-Zeit davonlaeuft!
Gruss Christoph
RasPi2
Onkyo_AVR;3 Enigma2; SB_Server ; SB_Player; HM-USB mit 15 HM-CC-RT-DN, 3 HM_WDS10_TH_O, 6 HM-Sec-SCo, 4 HM-Sec-MDIR-2, 1 HM-Sen-MDIR-O-2, 8 Ferion 5000 OW ; PhilipsTV; add-on board mit 6 IT-Steckdosen;3 harmony hub; Jeelink mit 9 PCA301; Somfy; S7-300; 3 LGW; KS300; ESA2000; HUE

Offline asblass

  • New Member
  • *
  • Beiträge: 5
Antw:OT Netzzeit bei iQ700 Backöfen falsch
« Antwort #4 am: 11 Juli 2018, 17:44:50 »
Hmm klingt wie der bekannte Netzfrequenzfehler:
https://www.nzz.ch/panorama/warum-ihre-backofenuhr-ploetzlich-nachgeht-und-vielleicht-bald-vorgehen-wird-ld.1362349

Interessanterweise läuft die Uhrzeit davon, wenn ich die über den Zeitserver synchronisieren lasse. Stelle ich die Uhr auf manuell um, dann geht die Uhr richtig. Das Problem habe ich bei beiden Backöfen, bei der Spülmaschine hingegen funktioniert es wie es soll  ;)

Weiß jemand, wie oft der Ofen die Zeit über den Zeitserver abgleicht? Nach drei Wochen habe ich jetzt 6 - 7 Minuten Vorlauf  :(

Offline pc1246

  • Hero Member
  • *****
  • Beiträge: 2108
  • Kein support per PN oder eMail
Antw:OT Netzzeit bei iQ700 Backöfen falsch
« Antwort #5 am: 12 Juli 2018, 06:44:29 »
Moin
Ich habe mich bei meiner Spülmaschine auch schon gewundert. Die hatte das mit der Sommerzeit auch ignoriert!
Scheint wohl eher ein generelles Problem zu sein!? Siemens halt.
Gruss Christoph
RasPi2
Onkyo_AVR;3 Enigma2; SB_Server ; SB_Player; HM-USB mit 15 HM-CC-RT-DN, 3 HM_WDS10_TH_O, 6 HM-Sec-SCo, 4 HM-Sec-MDIR-2, 1 HM-Sen-MDIR-O-2, 8 Ferion 5000 OW ; PhilipsTV; add-on board mit 6 IT-Steckdosen;3 harmony hub; Jeelink mit 9 PCA301; Somfy; S7-300; 3 LGW; KS300; ESA2000; HUE

Offline asblass

  • New Member
  • *
  • Beiträge: 5
Antw:OT Netzzeit bei iQ700 Backöfen falsch
« Antwort #6 am: 12 Juli 2018, 06:59:33 »
Moin
Ich habe mich bei meiner Spülmaschine auch schon gewundert. Die hatte das mit der Sommerzeit auch ignoriert!
Scheint wohl eher ein generelles Problem zu sein!? Siemens halt.
Gruss Christoph

Ich hätte schon dran gedacht, die Uhrzeit selber über FHEM zu synchronisieren, aber es sieht so aus, als ob die Home Connect API das nicht hergibt. Oder habe ich da was übersehen?

Cheers
Andreas

Offline pc1246

  • Hero Member
  • *****
  • Beiträge: 2108
  • Kein support per PN oder eMail
Antw:OT Netzzeit bei iQ700 Backöfen falsch
« Antwort #7 am: 12 Juli 2018, 07:55:47 »
Hallo Andreas
Ich habe den Spueler gar nicht in fhem integriert! Das Anmelden war mir schon zu aufwaendig, und dann kann ich den Spueler noch nicht einmal fernstarten, da man das am Spueler alle 24h neu aktivieren muss. Angeblich irgendwelche Sicherheitsvorkehrungen.
Gruss Christoph
RasPi2
Onkyo_AVR;3 Enigma2; SB_Server ; SB_Player; HM-USB mit 15 HM-CC-RT-DN, 3 HM_WDS10_TH_O, 6 HM-Sec-SCo, 4 HM-Sec-MDIR-2, 1 HM-Sen-MDIR-O-2, 8 Ferion 5000 OW ; PhilipsTV; add-on board mit 6 IT-Steckdosen;3 harmony hub; Jeelink mit 9 PCA301; Somfy; S7-300; 3 LGW; KS300; ESA2000; HUE